<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Like a Boss: Engage With Clients By Embracing DIY, Social Media - Turf</title>
		
<link rel="shortcut icon" href="http://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="http://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Like a Boss: Engage With Clients By Embracing DIY, Social Media" />  
<meta property="og:description" content="Keeping in constant contact with clients is easier and more important than ever in this digital day and age.">
	<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Like a Boss: Engage With Clients By Embracing DIY, Social Media">
<meta name="twitter:description" content="With so many leads coming in digitally these days, it’s important for landscape companies to adapt their marketing strategies. Glen Baisley, marketing and customer service director of Neave Group Ou">
<meta name="twitter:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Like a Boss: Engage With Clients By Embracing DIY, Social Media - Turf" />
<meta property="og:description" content="Keeping in constant contact with clients is easier and more important than ever in this digital day and age." />
<meta property="og:url" content="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="Customer Service" />
<meta property="article:tag" content="Like a Boss" />
<meta property="article:tag" content="Marketing" />
<meta property="article:tag" content="social media" />
<meta property="article:section" content="Business Management" />
<meta property="article:published_time" content="2017-07-07T08:00:24-04:00" />
<meta property="article:modified_time" content="2017-07-06T11:50:33-04:00" />
<meta property="og:updated_time" content="2017-07-06T11:50:33-04:00" />
<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="640" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="http://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="http://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Like a Boss: Engage With Clients By Embracing DIY, Social Media Comments Feed" href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://www.turfmagazine.com/wp-content/plugins/top-10/css/default-style.css?ver=4.7.5' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 85px !important;
  height: 85px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.turfmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"025c959715","top_ten_id":"75959","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"76544125"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.turfmagazine.com","ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='http://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.turfmagazine.com/?p=75959' />
<link rel="alternate" type="application/json+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Fengage-clients-embrace-digital-marketing%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Fengage-clients-embrace-digital-marketing%2F&#038;format=xml" />
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/24055536/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/24055536/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/24055536/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/24055536/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/24055536/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/24055536/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/24055536/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/24055536/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/24055536/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/24055536/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/24055536/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/24055536/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management"]);
googletag.pubads().setTargeting("tag",["customer-service","conquer-business-challenges","marketing","social-media",]);
googletag.pubads().setTargeting("page",["75959"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-4326648-3 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4326648-3', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|business-management|',
  'dimension2': '|customer-service|conquer-business-challenges|marketing|social-media|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>
	</head>
	<body id="top" class="post-template-default single single-post postid-75959 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">

<br> 
<!-- /24055536/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gvm.dragonforms.com/GVM228_TUland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://info.turfmagazine.com/Turf-Newsletter-Subscription.html" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" class="menu-link main-menu-link"><span>Digital Editions</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-925" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/North/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-North</span></a></li>
	<li id="nav-menu-item-924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/Default/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-Central</span></a></li>
	<li id="nav-menu-item-926" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/South/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-South</span></a></li>
	<li id="nav-menu-item-927" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/West/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-West</span></a></li>
	<li id="nav-menu-item-72038" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/TBD-may2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf Design Build</span></a></li>
	<li id="nav-menu-item-73309" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/PL-apr2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>PLOW</span></a></li>
	<li id="nav-menu-item-25198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/issues" class="menu-link sub-menu-link"><span>Past Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-8065" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://grandviewmedia.com/turf" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-24992" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/dealers" class="menu-link main-menu-link"><span>Dealers / Distributors</span></a></li>
<li id="nav-menu-item-14005" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/" class="menu-link main-menu-link"><span>Green Industry Guide</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.turfmagazine.com/">
																		
																														<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75959 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" title="Permalink to Like a Boss: Engage With Clients By Embracing DIY, Social Media" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Digital marketing" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-300x168.jpg 300w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" title="Permalink to Like a Boss: Engage With Clients By Embracing DIY, Social Media" rel="bookmark">Like a Boss: Engage With Clients By Embracing DIY, Social Media</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" class="post-date" title="Permalink to Like a Boss: Engage With Clients By Embracing DIY, Social Media" rel="bookmark">July 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75867 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/heat-exhaustions-consequences/" title="Permalink to How To Avoid Heat Exhaustion’s Dire Consequences" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/06/avoid-heat-exhaustion-dire-consequences-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How to Avoid Heat Exhaustion’s Dire Consequences" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/06/avoid-heat-exhaustion-dire-consequences-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/06/avoid-heat-exhaustion-dire-consequences-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/06/avoid-heat-exhaustion-dire-consequences-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/heat-exhaustions-consequences/" title="Permalink to How To Avoid Heat Exhaustion’s Dire Consequences" rel="bookmark">How To Avoid Heat Exhaustion’s Dire Consequences</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/heat-exhaustions-consequences/" class="post-date" title="Permalink to How To Avoid Heat Exhaustion’s Dire Consequences" rel="bookmark">July 4, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75136 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/stephen-hillenmeyer-landscape-services-generations-success/" title="Permalink to Kentucky Firm Evolves With Success From One Generation To The Next" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/success-one-generation-next-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Success From One Generation to the Next" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/success-one-generation-next-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/success-one-generation-next-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/success-one-generation-next-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/stephen-hillenmeyer-landscape-services-generations-success/" title="Permalink to Kentucky Firm Evolves With Success From One Generation To The Next" rel="bookmark">Kentucky Firm Evolves With Success From One Generation To The Next</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/stephen-hillenmeyer-landscape-services-generations-success/" class="post-date" title="Permalink to Kentucky Firm Evolves With Success From One Generation To The Next" rel="bookmark">June 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75129 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/mosquito-control-big-business-opportunity/" title="Permalink to Mosquito Control As A Big Business Opportunity" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/the-sting-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Sting" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/the-sting-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/the-sting-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/the-sting-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/mosquito-control-big-business-opportunity/" title="Permalink to Mosquito Control As A Big Business Opportunity" rel="bookmark">Mosquito Control As A Big Business Opportunity</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/mosquito-control-big-business-opportunity/" class="post-date" title="Permalink to Mosquito Control As A Big Business Opportunity" rel="bookmark">June 22, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-74044 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/landscape-grading-tips/" title="Permalink to Tips for Landscape Grading the Right Way" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/04/making-the-grade-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Making the Grade" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/04/making-the-grade-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/04/making-the-grade-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/landscape-grading-tips/" title="Permalink to Tips for Landscape Grading the Right Way" rel="bookmark">Tips for Landscape Grading the Right Way</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/landscape-grading-tips/" class="post-date" title="Permalink to Tips for Landscape Grading the Right Way" rel="bookmark">June 21, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75423 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/lawnsite-add-on-services-insights/" title="Permalink to Insights about Add-on Services from Landscape Pros" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/06/rakeandleavesiStock-184969064-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Raking Leaves" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/06/rakeandleavesiStock-184969064-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/06/rakeandleavesiStock-184969064-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/lawnsite-add-on-services-insights/" title="Permalink to Insights about Add-on Services from Landscape Pros" rel="bookmark">Insights about Add-on Services from Landscape Pros</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/9da73f391e5aa387941435189cdceca4?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9da73f391e5aa387941435189cdceca4?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lawnsite/" title="View all posts by LawnSite">LawnSite</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/lawnsite-add-on-services-insights/" class="post-date" title="Permalink to Insights about Add-on Services from Landscape Pros" rel="bookmark">June 13, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-8008 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">Top 10 Apps for Landscapers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" class="post-date" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">June 26, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75160 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">Offer These 6 Edible Container Plants</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" class="post-date" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">May 28, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72946 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How Much Drought Can Trees Take?" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">How Much Drought Can Trees Take?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" class="post-date" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">April 10, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-74069 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/2017-product-roundup-construction-equipment-attachments/" title="Permalink to 2017 Product Roundup: Construction Equipment and Attachments" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/future-construction-equip-image-5-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Future of Construction Equipment" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/future-construction-equip-image-5-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/future-construction-equip-image-5-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/2017-product-roundup-construction-equipment-attachments/" title="Permalink to 2017 Product Roundup: Construction Equipment and Attachments" rel="bookmark">2017 Product Roundup: Construction Equipment and Attachments</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/admin/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/2017-product-roundup-construction-equipment-attachments/" class="post-date" title="Permalink to 2017 Product Roundup: Construction Equipment and Attachments" rel="bookmark">June 28, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-74030 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/drones-may-change-landscape-construction-design/" title="Permalink to How Drones May Change Landscape Construction and Design" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/04/drone-sky-landscape-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/04/drone-sky-landscape-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/04/drone-sky-landscape-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/drones-may-change-landscape-construction-design/" title="Permalink to How Drones May Change Landscape Construction and Design" rel="bookmark">How Drones May Change Landscape Construction and Design</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/drones-may-change-landscape-construction-design/" class="post-date" title="Permalink to How Drones May Change Landscape Construction and Design" rel="bookmark">June 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75056 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Kawasaki Grand Reopening" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">Kawasaki’s Strategic Reasons for Engine Headquarters Renovation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" class="post-date" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">June 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-47095 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Pass the salt" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">Finding the Perfect Balance of Bulk Salt and Liquid Deicer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jstahl/" title="View all posts by Jason Stahl">Jason Stahl</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" class="post-date" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">April 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-3674 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/certification-matters-really/" title="Permalink to The Importance of Certification in the Green Industry" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2015/01/A10227_1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="certification" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/certification-matters-really/" title="Permalink to The Importance of Certification in the Green Industry" rel="bookmark">The Importance of Certification in the Green Industry</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/ec16e3f30ead5162bbdbdb7c479e9f1d?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ec16e3f30ead5162bbdbdb7c479e9f1d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/mike-3/" title="View all posts by Mike Ingles">Mike Ingles</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/certification-matters-really/" class="post-date" title="Permalink to The Importance of Certification in the Green Industry" rel="bookmark">January 23, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-36470 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Professional Grounds in Lorton, Virginia" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">Like a Boss: Improving Snow Customer Communications</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" class="post-date" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">January 20, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /24055536/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /24055536/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /24055536/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /24055536/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
				
					<article id="post-75959" class="post-75959 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management tag-customer-service tag-conquer-business-challenges tag-marketing tag-social-media">						


<div class="tags clearfix">
							<a class="label " href="http://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a>						</div>

						<h1 class="post-title title title-large entry-title">Like a Boss: Engage With Clients By Embracing DIY, Social Media</h1>

												<h2 class="post-subtitle subtitle">Keeping in constant contact with clients is easier and more important than ever in this digital day and age.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Fengage-clients-embrace-digital-marketing%2F&amp;t=Like a Boss: Engage With Clients By Embracing DIY, Social Media" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Like a Boss: Engage With Clients By Embracing DIY, Social Media http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Fengage-clients-embrace-digital-marketing%2F&amp;media=http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg&amp;description=Like a Boss: Engage With Clients By Embracing DIY, Social Media" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.turfmagazine.com/author/lindsey-2/" title="Posts by Lindsey Getz" class="author url fn" rel="author">Lindsey Getz</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.turfmagazine.com/business-management/engage-clients-embrace-digital-marketing/" class="post-date updated" title="Permalink to Like a Boss: Engage With Clients By Embracing DIY, Social Media" rel="bookmark">July 7, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg" title="Permalink to image of Like a Boss: Engage With Clients By Embracing DIY, Social Media" rel="bookmark">
			<img width="1140" height="640" src="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-1140x640.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="Digital marketing" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323.jpg 1140w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-300x168.jpg 300w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-768x431.jpg 768w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-1024x575.jpg 1024w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-750x420.jpg 750w, http://www.turfmagazine.com/wp-content/uploads/2017/07/web-iStock-526093323-85x48.jpg 85w" sizes="(max-width: 1140px) 100vw, 1140px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Photo: iStock				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p>With so many leads coming in digitally these days, it’s important for landscape companies to adapt their marketing strategies. Glen Baisley, marketing and customer service director of <a href="http://www.neavegroup.com/"><strong>Neave Group Outdoor Solutions</strong></a> in Wappinger Falls, New York, says that the company has had to find new ways to engage clients in this digital day and age.</p>
<p>Engaging with more customers online has been a learning experience but by keeping up with the times, Baisley says they’ve been able to continually connect with clients, even as more of them have gone digital. In fact, Baisley says that these days the majority of the leads they get come in digitally.</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<p>“I think one of the biggest mistakes companies make with online marketing is constantly trying to sell to the customer without actually engaging with them or offering them something of value,” Baisley says. “You can show a lot of pictures or tell them what you’re selling, but what is the client getting out of that? How are you engaging with them?”</p>
<p>Baisley offers value to the clients in terms of blog posts with helpful advice. They also offer downloadable e-guides, tip sheets and even short videos.</p>
<p>“It’s very easy to talk about how you sell a <a href="http://www.turfmagazine.com/nurseryplant-materials/unique-holiday-wreaths-garland/">holiday décor service</a>. It’s a whole other thing to offer the customer tips for decorating their own home,” says Baisley. “They see value in those tips — but more often than not they wind up not having time to do it all themselves.”</p>
<p>Baisley says the company has blogs on everything from the best way to maintain a lawn to signs a tree may require health care.</p>
<p>“We provide a ton of <a href="http://www.turfmagazine.com/landscape-designbuildinstallation/2016-diy-trends/">DIY</a> content,” Baisley says. “That might sound counterintuitive but we’re positioning ourselves as the experts. And at the end of the day, people have busy lives and often hire a professional. They appreciate you for showing them how to do it — how to solve problems — but they usually end up wanting you to do it for them.”</p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<p>In addition to frequent <a href="http://www.turfmagazine.com/business-management/how-to-start-landscape-business-blogs/">blog content</a>, Baisley says the group utilizes social media to “pull back the curtain” and give an inside look to projects that are underway.</p>
<p>“It seems the more we pull back that curtain, and show our clients the behind-the-scenes stuff that’s going on, the more trust we build,” Baisley says. “Again, it’s positioning ourselves as the experts. We have nothing to hide when it comes to showing clients how we do things. Building trust is everything.”</p>
<p>Baisley says that the most successful companies will be those that “continue to embrace technology in this digital day and age.”</p>
<p class="selectionShareable"><em>Our <strong><a href="http://www.turfmagazine.com/tag/conquer-business-challenges/" target="_blank" rel="noopener noreferrer">Like a Boss</a></strong> series highlights some common business challenges landscape professionals face and how they conquer them. </em><em><a href="http://www.lawnsite.com/categories/business-management.60/" target="_blank" rel="noopener noreferrer">Discuss your biggest business challenges on LawnSite’s Business Management forum</a>.</em></p>
<p><center><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fturfmagazine&amp;tabs&amp;width=500&amp;height=150&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="500" height="150" frameborder="0" scrolling="no"></iframe></center></p>
						</div>
						
						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="http://www.turfmagazine.com/tag/customer-service/" title="View all posts in Customer Service" rel="category">Customer Service</a><a class="label label-small label-light" href="http://www.turfmagazine.com/tag/conquer-business-challenges/" title="View all posts in Like a Boss" rel="category">Like a Boss</a><a class="label label-small label-light" href="http://www.turfmagazine.com/tag/marketing/" title="View all posts in Marketing" rel="category">Marketing</a><a class="label label-small label-light" href="http://www.turfmagazine.com/tag/social-media/" title="View all posts in social media" rel="category">social media</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.turfmagazine.com/snow-ice-management/communicating-snow-schedules-clients/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Communicating Snow Schedules with Clients		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Lindsey Getz' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Lindsey Getz</span>
		</h3>

		<div class="author-bio">Lindsey Getz is a freelance writer based in Philadelphia. She has been writing for the landscape industry for six years. Reach her at lindsey.getz@yahoo.com.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-75961 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/balancing-job-freedoms-hour-tracking/" title="Permalink to Like a Boss: Balancing Job Freedoms and Hour Tracking" rel="bookmark">Like a Boss: Balancing Job Freedoms and Hour Tracking</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/balancing-job-freedoms-hour-tracking/" class="post-date" title="Permalink to Like a Boss: Balancing Job Freedoms and Hour Tracking" rel="bookmark">June 30, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/balancing-job-freedoms-hour-tracking/" title="Permalink to Like a Boss: Balancing Job Freedoms and Hour Tracking" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/06/web-iStock-698006544-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Digital payroll" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/06/web-iStock-698006544-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/06/web-iStock-698006544-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/06/web-iStock-698006544-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-75538 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/customer-reviews-robin-lawn-care/" title="Permalink to Yelp, Uber-Like Services and Robotic Mowers — Oh My!" rel="bookmark">Yelp, Uber-Like Services and Robotic Mowers — Oh My!</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/customer-reviews-robin-lawn-care/" class="post-date" title="Permalink to Yelp, Uber-Like Services and Robotic Mowers — Oh My!" rel="bookmark">June 27, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/customer-reviews-robin-lawn-care/" title="Permalink to Yelp, Uber-Like Services and Robotic Mowers — Oh My!" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/iStock-621128590-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Evaluation" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/iStock-621128590-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/iStock-621128590-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-8008 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">Top 10 Apps for Landscapers</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" class="post-date" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">June 26, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/" title="Permalink to Top 10 Apps for Landscapers" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="http://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"><script src="//app-ab16.marketo.com/js/forms2/js/forms2.min.js"></script><center><h3><span id="submitterty">Get the Newsletter!</h3></span><p>Stay informed about the latest industry news and get special offers.</p></center>
<center><form id="mktoForm_1677"></form></center>
<script>MktoForms2.loadForm("//app-ab16.marketo.com", "342-MMW-280", 1677, function(form){
form.vals({"tURFNewsletterVerificationDate":"Jul 8, 2017"});
form.onSuccess(function(values, followUpUrl){
form.getFormElem().hide()
document.getElementById('submitterty').innerHTML = 'Thank you for Subscribing to our Newsletter!';
return false;
});
});
</script></div>
		</div><div id="text-21" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TurfMagazine" data-widget-id="517556942596632576">Tweets by @TurfMagazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br><br>

<!-- /24055536/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div>
		</div><div id="widget_tptn_pop-4" class="widget vw-sidebar-custom-Content-Sidebar widget_widget_tptn_pop"><h3 class="widget-title">Trending Now</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="http://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2015/01/A10687_1_full-85x85.jpg" alt="Trimming and Edging the Right Way" title="Trimming and Edging the Right Way" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><span class="tptn_title">Trimming and Edging the Right Way</span></a></span></li><li><a href="http://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2015/01/A10040_1_full-85x85.jpg" alt="5 Tips to Enhance Broadleaf Weed Control" title="5 Tips to Enhance Broadleaf Weed Control" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><span class="tptn_title">5 Tips to Enhance Broadleaf Weed Control</span></a></span></li><li><a href="http://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2014/08/web-iStock-92702072-85x85.jpg" alt="What Comes First: Mow, Edge or Weed?" title="What Comes First: Mow, Edge or Weed?" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><span class="tptn_title">What Comes First: Mow, Edge or Weed?</span></a></span></li><li><a href="http://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2016/03/EngineBattleMainImage-2-85x85.jpg" alt="“Big 4” Engine Manufacturers Battle for Commercial Mowing Market" title="“Big 4” Engine Manufacturers Battle for Commercial Mowing Market" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><span class="tptn_title">“Big 4” Engine Manufacturers Battle for Commercial Mowing Market</span></a></span></li><li><a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2016/07/iStock_39061006_MEDIUM-96x96.jpg" alt="Top 10 Apps for Landscapers" title="Top 10 Apps for Landscapers" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/lawn-care/top-10-apps-for-landscapers/"     class="tptn_link"><span class="tptn_title">Top 10 Apps for Landscapers</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="better_rss_widget-6" class="widget vw-sidebar-custom-Content-Sidebar widget_better_rss_widget"><h3 class="widget-title"><a class='rsswidget' href='http://www.lawnsite.com/external2.php?type=rss2&lastpost=true&forumids=110,90,69,155,162,58' title='Syndicate this content' . target="_blank" . '><img style='background:orange;color:white;border:none;' width='14' height='14' src='http://www.turfmagazine.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class="rsswidget" href="http://www.lawnsite.com" title="LawnSite.com -  The Largest, Original, and Most Visited Meeting Place For Lawn Care &amp; Landscaping Professionals - Free!" target="_blank">JOIN THE DISCUSSION AT LawnSite.com</a></h3><ul><li><a class="rsswidget" href="http://www.lawnsite.com/threads/waterlogged-trimmers-wont-start.470252/" title="So I keep my equipment indoors and under tarps but yesterday we got caught in a BIBLICAL downpour. Equipment was outside for 10 minutes. Today two trimmers (Echo 266T) would not start at all. Mowers no problem, blowers no problem) Those were upright, while the trimmers I have no idea what position they were in for those 10 minutes but the air filters were so [&hellip;]"target="_blank">Waterlogged trimmers won&#039;t start</a> <span class="rss-date">July 8, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/bahia-or-sedge.470132/" title="I treated my lawn in Orlando with Celsius and getting all this neon green. Is this Bahia or a Sedge? Trying to decide if I should go with msm or a sedge product.The other weeds seems to be gone. Trying to go all bermuda but this section of my lawn is giving me a hard time. View attachment 344830 View attachment 344829 [&hellip;]"target="_blank">Bahia or Sedge?</a> <span class="rss-date">July 8, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/do-you-ever-feel-like-selling-your-business.470054/" title="I am just curious if any of you have ever thought about selling your business? Or even just walking away from it? It&#039;s just a curious thought!! It has ran through our mind a few times in the past 2 years. [&hellip;]"target="_blank">Do you ever feel like selling your business?</a> <span class="rss-date">July 8, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/scag-turf-tiger.470096/" title="We have a Turf Tiger that at different times will bog down as if it is running out of gas or going to shut off but doesn&#039;t. Some times it will be the first yard we cut for the day and some times it will be the last yard. Had it to shop but of course it won&#039;t do it for them. They say they can&#039;t fix unless it is doing it when they have it. Has a [&hellip;]"target="_blank">SCAG TURF TIGER</a> <span class="rss-date">July 8, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/convert-gravely-34-into-floating-deck.470257/" title="I just bought a 34&quot; Gravely to fit into backyards and realized it doesn&#039;t have a floating deck... so I can still scalp yards here and there. does anyone know of a way to convert this mower into a floating deck?? [&hellip;]"target="_blank">Convert Gravely 34&quot; into floating deck</a> <span class="rss-date">July 8, 2017</span> <cite></cite></li></ul></div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>
<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="Superintendent" href="http://www.superintendentmagazine.com/" target="_blank">Superintendent</a> <br> <a title="SportsField Management" href="http://www.sportsfieldmanagementmagazine.com/" target="_blank">SportsField Management</a>  <br> <a title="Tree Services" href="http://www.treeservicesmagazine.com/" target="_blank">Tree Services</a>  <br> <a title="Farming" href="http://www.farmingmagazine.com/" target="_blank">Farming</a>  <br> <a title="Growing" href="http://www.growingmagazine.com/" target="_blank" >Growing</a>  <br> <a title="American Nurseryman" href="http://www.amerinursery.com/" target="_blank" >American Nurseryman</a>
<br>
<a title="LawnSite.com" href="http://www.lawnsite.com/" target="_blank" >LawnSite.com</a>  <br> <a title="PlowSite.com" href="http://www.plowsite.com/" target="_blank" >PlowSite.com</a>  <br> <a title="FarmingForumSite.com" href="http://www.farmingforumsite.com/" target="_blank">FarmingForumSite.com</a> </div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Subscribe &#038; Renew</h3>			<div class="textwidget"><!-- /24055536/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/24055536/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2017 Grand View Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://grandviewmedia.com/turf" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://grandviewmedia.com/privacy-policy/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"75959 http:\/\/www.turfmagazine.com\/?p=75959","disqusShortname":"turfmagazine","disqusTitle":"Like a Boss: Engage With Clients By Embracing DIY, Social Media","disqusUrl":"http:\/\/www.turfmagazine.com\/business-management\/engage-clients-embrace-digital-marketing\/","options":{"manualSync":false},"postId":"75959"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51cf3e9486","applicationID":"7007652,10756417,10757057","transactionName":"MlFWMEVTC0BYVUAMDQsbdQdDWwpdFkVdCwUJUQ==","queueTime":0,"applicationTime":851,"atts":"HhZVRg1JGE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>