<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>The Benefits to Keeping a Clean Job Site - Turf</title>
		
<link rel="shortcut icon" href="http://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="http://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="The Benefits to Keeping a Clean Job Site" />  
<meta property="og:description" content="Keeping job sites clean and organized has multiple benefits, but you must have a plan backed up by best practices.">
	<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="The Benefits to Keeping a Clean Job Site">
<meta name="twitter:description" content="How many times do you come across a job site that looks as if a bomb exploded on it? Piles of waste and materials are haphazardly strewn about, and litter from the workers tumbles around in the wind.">
<meta name="twitter:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Benefits to Keeping a Clean Job Site - Turf" />
<meta property="og:description" content="Keeping job sites clean and organized has multiple benefits, but you must have a plan backed up by best practices." />
<meta property="og:url" content="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="Turf Design Build" />
<meta property="article:section" content="Business Management" />
<meta property="article:published_time" content="2017-04-12T08:00:50-04:00" />
<meta property="article:modified_time" content="2017-03-23T16:01:30-04:00" />
<meta property="og:updated_time" content="2017-03-23T16:01:30-04:00" />
<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="http://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="http://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; The Benefits to Keeping a Clean Job Site Comments Feed" href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.turfmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.turfmagazine.com","ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.7'></script>
<link rel='https://api.w.org/' href='http://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.7" />
<link rel='shortlink' href='http://www.turfmagazine.com/?p=72367' />
<link rel="alternate" type="application/json+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Forganized-clean-job-site-benefits%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Forganized-clean-job-site-benefits%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");

rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<!-- Begin DFP Header Code -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/24055536/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/24055536/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/24055536/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [728, 90]).
build();
window.slot4 = googletag.defineSlot("/24055536/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot5 = googletag.defineSlot("/24055536/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).
 addSize([970, 1], [[300, 250], [300, 600], [160, 600]]).
 build();
window.slot6 = googletag.defineSlot("/24055536/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [300, 250]).
        addSize([728, 1], [300, 250]).
        addSize([970, 1], [300, 250]).
        build();
window.slot7 = googletag.defineSlot("/24055536/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot8 = googletag.defineSlot("/24055536/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/24055536/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/24055536/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/24055536/TF-SuperscapePlaceholder", [1200, 90],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management"]);
googletag.pubads().setTargeting("tag",["turf-design-build",]);
googletag.pubads().setTargeting("page",["72367"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-4326648-3 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4326648-3', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|business-management|',
  'dimension2': '|turf-design-build|'
});
</script>
<!-- end script -->

	</head>
	<body id="top" class="single single-post postid-72367 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">

<br> 
<!-- /24055536/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gvm.dragonforms.com/GVM228_TUland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://info.turfmagazine.com/Turf-Newsletter-Subscription.html" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" class="menu-link main-menu-link"><span>Digital Editions</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-925" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/April2017/North/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-North</span></a></li>
	<li id="nav-menu-item-924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/April2017/Central/#&amp;pageSet=0&amp;page=0" class="menu-link sub-menu-link"><span>Turf-Central</span></a></li>
	<li id="nav-menu-item-926" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/April2017/Default/#&amp;pageSet=0&amp;page=0" class="menu-link sub-menu-link"><span>Turf-South</span></a></li>
	<li id="nav-menu-item-927" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/April2017/West/#&amp;pageSet=0&amp;page=0" class="menu-link sub-menu-link"><span>Turf-West</span></a></li>
	<li id="nav-menu-item-72038" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/TBD-mar2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf Design Build</span></a></li>
	<li id="nav-menu-item-73309" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/PL-apr2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>PLOW</span></a></li>
	<li id="nav-menu-item-25198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/issues" class="menu-link sub-menu-link"><span>Past Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-8065" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://grandviewmedia.com/turf" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-24992" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/dealers" class="menu-link main-menu-link"><span>Dealers / Distributors</span></a></li>
<li id="nav-menu-item-14005" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/" class="menu-link main-menu-link"><span>Green Industry Guide</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.turfmagazine.com/">
																		
																														<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-524" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="http://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-72367 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" title="Permalink to The Benefits to Keeping a Clean Job Site" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Spic and Span" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" title="Permalink to The Benefits to Keeping a Clean Job Site" rel="bookmark">The Benefits to Keeping a Clean Job Site</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jstahl/" title="View all posts by Jason Stahl">Jason Stahl</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" class="post-date" title="Permalink to The Benefits to Keeping a Clean Job Site" rel="bookmark">April 12, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72936 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/building-rapport-female-clients/" title="Permalink to 5 Non-Negotiables for Building Rapport with Female Clients" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/rapport-female-clients-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="5 Non-Negotiables for Building Rapport with Female Clients" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/rapport-female-clients-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/rapport-female-clients-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/building-rapport-female-clients/" title="Permalink to 5 Non-Negotiables for Building Rapport with Female Clients" rel="bookmark">5 Non-Negotiables for Building Rapport with Female Clients</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/building-rapport-female-clients/" class="post-date" title="Permalink to 5 Non-Negotiables for Building Rapport with Female Clients" rel="bookmark">April 11, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72561 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/kelly-dowell-dowco-enterprises/" title="Permalink to Get to Know Kelly Dowell" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/kelly-dowell-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Kelly Dowell" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/kelly-dowell-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/kelly-dowell-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/kelly-dowell-dowco-enterprises/" title="Permalink to Get to Know Kelly Dowell" rel="bookmark">Get to Know Kelly Dowell</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/admin/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/kelly-dowell-dowco-enterprises/" class="post-date" title="Permalink to Get to Know Kelly Dowell" rel="bookmark">April 11, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-47104 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/make-mulching-work/" title="Permalink to How to Make Mulching Work For You" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How to Make Mulching Work For You" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/make-mulching-work/" title="Permalink to How to Make Mulching Work For You" rel="bookmark">How to Make Mulching Work For You</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/022750c97b840b592a03df4d8fa38d29?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/022750c97b840b592a03df4d8fa38d29?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/vhilbert/" title="View all posts by Victoria Hilbert">Victoria Hilbert</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/make-mulching-work/" class="post-date" title="Permalink to How to Make Mulching Work For You" rel="bookmark">April 3, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72125 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/add-structural-pest-control-services/" title="Permalink to Case Study: How I Added Structural Pest Control Services" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/pest-control-services-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Case Study: How I Added Structural Pest Control Services" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/pest-control-services-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/pest-control-services-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/add-structural-pest-control-services/" title="Permalink to Case Study: How I Added Structural Pest Control Services" rel="bookmark">Case Study: How I Added Structural Pest Control Services</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/add-structural-pest-control-services/" class="post-date" title="Permalink to Case Study: How I Added Structural Pest Control Services" rel="bookmark">March 9, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-48886 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/spring-cleanup-landscaping-services/" title="Permalink to 6 Spring Cleanup Services to Market to Your Clients" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/iStock-512594574-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Photo: iStock" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/iStock-512594574-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/iStock-512594574-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/spring-cleanup-landscaping-services/" title="Permalink to 6 Spring Cleanup Services to Market to Your Clients" rel="bookmark">6 Spring Cleanup Services to Market to Your Clients</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/spring-cleanup-landscaping-services/" class="post-date" title="Permalink to 6 Spring Cleanup Services to Market to Your Clients" rel="bookmark">January 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-72946 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How Much Drought Can Trees Take?" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">How Much Drought Can Trees Take?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" class="post-date" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">April 10, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-66505 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" title="Permalink to Zinnias Bloom in Space" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Blooms in Space" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" title="Permalink to Zinnias Bloom in Space" rel="bookmark">Zinnias Bloom in Space</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" class="post-date" title="Permalink to Zinnias Bloom in Space" rel="bookmark">March 12, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72779 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/sustainable-illinois-school-district/" title="Permalink to Story of a Landscape: School District Gets Educated on Sustainability" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/08-Illinois-school-Ringers-Landscape-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Photo: Ringers Landscape Services" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/08-Illinois-school-Ringers-Landscape-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/08-Illinois-school-Ringers-Landscape-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/sustainable-illinois-school-district/" title="Permalink to Story of a Landscape: School District Gets Educated on Sustainability" rel="bookmark">Story of a Landscape: School District Gets Educated on Sustainability</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/sustainable-illinois-school-district/" class="post-date" title="Permalink to Story of a Landscape: School District Gets Educated on Sustainability" rel="bookmark">March 8, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-72943 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/2017-propane-growth-continues/" title="Permalink to Propane to Continue Growth For 3 More Years" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/propane-growth-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Propane to Continue Growth For 3 More Years" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/propane-growth-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/propane-growth-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/2017-propane-growth-continues/" title="Permalink to Propane to Continue Growth For 3 More Years" rel="bookmark">Propane to Continue Growth For 3 More Years</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/2017-propane-growth-continues/" class="post-date" title="Permalink to Propane to Continue Growth For 3 More Years" rel="bookmark">April 8, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72538 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/culvers-lawn-and-landscape-ryan-novak-truck/" title="Permalink to What&#8217;s in My Truck: Ryan Novak" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/ryan-novak-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How I Plow: Ryan Novak" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/ryan-novak-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/ryan-novak-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/culvers-lawn-and-landscape-ryan-novak-truck/" title="Permalink to What&#8217;s in My Truck: Ryan Novak" rel="bookmark">What&#8217;s in My Truck: Ryan Novak</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/culvers-lawn-and-landscape-ryan-novak-truck/" class="post-date" title="Permalink to What&#8217;s in My Truck: Ryan Novak" rel="bookmark">April 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-47133 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/earthworks-chris-lee-truck/" title="Permalink to What’s In My Truck: Earthworks" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/earthworks-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Earthworks" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/earthworks-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/earthworks-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/earthworks-chris-lee-truck/" title="Permalink to What’s In My Truck: Earthworks" rel="bookmark">What’s In My Truck: Earthworks</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/earthworks-chris-lee-truck/" class="post-date" title="Permalink to What’s In My Truck: Earthworks" rel="bookmark">March 28, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turfmagazine.com/tag/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-47095 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Pass the salt" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/pass-salt-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">Finding the Perfect Balance of Bulk Salt and Liquid Deicer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jstahl/" title="View all posts by Jason Stahl">Jason Stahl</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/balancing-bulk-salt-liquid-deicer-combination/" class="post-date" title="Permalink to Finding the Perfect Balance of Bulk Salt and Liquid Deicer" rel="bookmark">April 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72546 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/route-schedule-snow-events/" title="Permalink to How to Route and Schedule Major Snow Events" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/route-ready-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="tire tracks" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/route-ready-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/route-ready-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/route-schedule-snow-events/" title="Permalink to How to Route and Schedule Major Snow Events" rel="bookmark">How to Route and Schedule Major Snow Events</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/tom/" title="View all posts by Tom Crain">Tom Crain</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/route-schedule-snow-events/" class="post-date" title="Permalink to How to Route and Schedule Major Snow Events" rel="bookmark">March 30, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72526 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/introducing-plow-magazine-supplement/" title="Permalink to Introducing PLOW, a Supplement to Turf" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/made-plowsite-community-image2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="We made a community just for you" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/made-plowsite-community-image2-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/made-plowsite-community-image2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/introducing-plow-magazine-supplement/" title="Permalink to Introducing PLOW, a Supplement to Turf" rel="bookmark">Introducing PLOW, a Supplement to Turf</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/8f56e5f45156e9d34070bee8b153daa5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f56e5f45156e9d34070bee8b153daa5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/dfrabotta/" title="View all posts by David Frabotta">David Frabotta</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/introducing-plow-magazine-supplement/" class="post-date" title="Permalink to Introducing PLOW, a Supplement to Turf" rel="bookmark">March 28, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /24055536/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /24055536/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /24055536/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /24055536/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
<div class="tdb-logo"><a href="/tag/turf-design-build/"><img src="/wp-content/uploads/2016/11/tdb-logo-2016-300x90.png" /></a></div>
			
				
					<article id="post-72367" class="post-72367 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management tag-turf-design-build">						


<div class="tags clearfix">
							<a class="label " href="http://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a>						</div>

						<h1 class="post-title title title-large entry-title">The Benefits to Keeping a Clean Job Site</h1>

												<h2 class="post-subtitle subtitle">Keeping job sites clean and organized has multiple benefits, but you must have a plan backed up by best practices.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Forganized-clean-job-site-benefits%2F&amp;t=The Benefits to Keeping a Clean Job Site" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=The Benefits to Keeping a Clean Job Site http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Forganized-clean-job-site-benefits%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Forganized-clean-job-site-benefits%2F&amp;media=http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg&amp;description=The Benefits to Keeping a Clean Job Site" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.turfmagazine.com/author/jstahl/" title="Posts by Jason Stahl" class="author url fn" rel="author">Jason Stahl</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.turfmagazine.com/business-management/organized-clean-job-site-benefits/" class="post-date updated" title="Permalink to The Benefits to Keeping a Clean Job Site" rel="bookmark">April 12, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg" title="Permalink to image of The Benefits to Keeping a Clean Job Site" rel="bookmark">
			<img width="770" height="500" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="Spic and Span" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image.jpg 770w, http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image-300x195.jpg 300w, http://www.turfmagazine.com/wp-content/uploads/2017/02/spic-span-image-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> PHOTOS: ISTOCK				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p class="art">How many times do you come across a job site that looks as if a bomb exploded on it? Piles of waste and materials are haphazardly strewn about, and litter from the workers tumbles around in the wind. Unfortunately, not all landscape design/build companies make job site cleanup an active part of a job and don&#8217;t understand the multiple benefits it offers.</p>
<p class="art">It all starts with a plan. Jeff Rak, president of Land Creations Landscaping Inc. in Columbia Station, Ohio, starts planning how to keep a site orderly from the moment he sells a job.</p><div class="insert-post-ads"><div id="div-gpt-ad-1467129242315-10" ><script type="text/javascript">
 googletag.cmd.push(function(){
window.slot2 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});</script></div></div>
<p class="art">&#8220;When we sell a job, we do a &#8216;setup&#8217; on that and determine where things are going to go — where materials are going to be laid out on the property, where the tool trailer is going to be located, and what areas we&#8217;re going to allow to be damaged or traveled through, and what areas we aren&#8217;t,&#8221; says Rak.</p>
<blockquote>
<h3>Benefits of Clean Job Sites</h3>
<ul>
<li>Happy customers</li>
<li>Safety of crews and the public</li>
<li>Productivity</li>
<li>Avoidance of lawsuits</li>
<li>Employee morale</li>
</ul>
</blockquote>
<p class="art">Rak will sometimes set up a perimeter that his crews cannot go outside of, or make a driveway out of plywood or sometimes gravel and make it an access point, all with the goal of keeping the mess on a job site to a minimum.</p>
<p class="art">&#8220;It takes a little extra time to do that, but it&#8217;s what you have to do sometimes,&#8221; he says.</p>
<p class="art">Rak even builds setup and cleanup time right into his estimates, allotting 30 minutes each morning and also 30 minutes at the end of each day.</p>
<p class="art">&#8220;Setup is getting your tools out and getting everything ready to go, but at the end of the day, we want to give guys time to clean the driveway off and clean up any scrap or trash,&#8221; says Rak. &#8220;We don&#8217;t allow any trash to be left on-site. Every day, we have them haul their trash or material that will not be used back to the shop because we don&#8217;t need to have all that extra stuff laying around, otherwise you have a bomb at the end of the job.&#8221;</p><div class="insert-post-ads"><!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
window.slot3 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [728, 30],
 "div-gpt-ad-1467129242315-11").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div></div>
<p><img class="size-medium alignright" src="/wp-content/uploads/2017/02/0217_A72367_2.jpg" alt="" width="300" height="230" /></p>
<p class="art">Rak also communicates to his crews that they&#8217;re going out to someone&#8217;s home, so they have to respect their property and family.</p>
<p class="art">&#8220;We don&#8217;t want the customer coming home and having to walk through mud to get into the house if we can help it. We pride ourselves on making sure the property is clean and neat,&#8221; he says.</p>
<p class="art">It&#8217;s especially important for Rak and his company to keep orderly job sites because most of his clients are high-end residential. But it&#8217;s even important for one nursing home commercial client he has, because leaving tools around could result in people getting hurt.</p>
<p class="art">&#8220;We actually have to go through the building to access a courtyard and keep that floor swept the entire time we&#8217;re working there,&#8221; Rak says. &#8220;So every time we take anything in and out, we have to have a guy with a broom just to sweep it off so there are no trip-and-fall hazards in the hallway.&#8221;</p>
<p class="art">One of the main benefits of a clean and orderly job site, Rak says, is increased productivity. If there are no piles to walk over, crews won&#8217;t have to fight to get where they need to go.</p>
<p class="art">&#8220;It&#8217;s a lot easier when the guys are working in a clean and open space,&#8221; says Rak. &#8220;A lot of times, I&#8217;ve gone on jobs where we worked with a subcontractor, and you can&#8217;t even get a wheelbarrow on the site because there are piles of stuff everywhere. Not every job is perfect like that, but we do our best to try to keep things organized.&#8221;</p>
<p class="art">Safety is also huge. For example, the client&#8217;s kids are probably going to come home at night and walk around to see the site.</p>
<p class="art">&#8220;We tape off the site so people can&#8217;t walk back there, but you know kids will, so if you have tools and debris and things that can injure people lying all over the place, that&#8217;s something you need to be concerned with,&#8221; Rak says. &#8220;That&#8217;s what drives us also to keep the site clean through the working process, is the safety thing, because workers&#8217; comp is very expensive.&#8221;</p>
<p class="art">Ricardo Magana, department manager/estimator at DC Landscaping in Fremont, California, has some of his own best practices when it comes to keeping job sites tidy.</p>
<p class="art">&#8220;Always keep garbage containers on-site, pick up all garbage before lunch and before leaving the work site at the end of each day, keep sidewalks and driveways clean, and take all food waste at the end of each day to prevent animals from making a mess,&#8221; says Magana.</p>
<p class="art"><a class="swipebox" href="/wp-content/uploads/2017/02/0217_A72367_1_full.jpg"><img class="size-medium alignright" src="/wp-content/uploads/2017/02/0217_A72367_1.jpg" alt="" width="300" height="394" /></a>In Magana&#8217;s mind, keeping residential and commercial sites clean is equally important, especially if customers live on the properties or there are pedestrians around the work areas.</p>
<p class="art">Magana says keeping sites clean helps you avoid complaints from owners and neighbors and elevates employees&#8217; morale. After all, who doesn&#8217;t want to work in a clean place? Plus, clients always notice a clean work site.</p>
<p class="art">&#8220;In our client surveys, we always have good reviews, and when they refer us to other clients, they always mention how well we&#8217;re keeping the site,&#8221; he says.</p>
<p class="art">Magana agrees that safety is also a critical reason for keeping sites uncluttered and free of a mess. He says his company only has one minor injury recorded over the last five or six years due to their fastidiousness when it comes to job sites.</p>
<p class="art">&#8220;It also prevents customer injuries and lawsuits,&#8221; he says. &#8220;I can&#8217;t remember the last time we had a complaint from customers or anybody else.&#8221;</p>
<p class="art">Training is a critical component to making sure employees are following best practices in all areas, including maintaining work sites.</p>
<p class="art">&#8220;We have safety/training every other Wednesday on a different topic,&#8221; Magana says. &#8220;We remind them to keep the workplace clean and safe for us and other people around them.&#8221;</p>
<p><center><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fturfmagazine&amp;tabs&amp;width=500&amp;height=150&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="500" height="150" frameborder="0" scrolling="no"></iframe></center></p>
						</div>
						
						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="http://www.turfmagazine.com/tag/turf-design-build/" title="View all posts in Turf Design Build" rel="category">Turf Design Build</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.turfmagazine.com/business-management/building-rapport-female-clients/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			5 Non-Negotiables for Building Rapport with Female Clients		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Jason Stahl' src='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=200&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Jason Stahl</span>
		</h3>

		<div class="author-bio">Jason Stahl is a freelance writer based in Cleveland, Ohio. He has been writing about the landscape industry for 15 years.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-72394 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/facelift-astor-place/" title="Permalink to A Facelift for Astor Place" rel="bookmark">A Facelift for Astor Place</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/facelift-astor-place/" class="post-date" title="Permalink to A Facelift for Astor Place" rel="bookmark">April 12, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/facelift-astor-place/" title="Permalink to A Facelift for Astor Place" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/02/facelift-astor-place-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="A Facelift for Astor Place" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/02/facelift-astor-place-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/02/facelift-astor-place-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-65003 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/grant-park-chicago-installs-skate-park/" title="Permalink to Chicago&#8217;s Grant Park Installs Skate Park" rel="bookmark">Chicago&#8217;s Grant Park Installs Skate Park</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/staff/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/grant-park-chicago-installs-skate-park/" class="post-date" title="Permalink to Chicago&#8217;s Grant Park Installs Skate Park" rel="bookmark">April 9, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/grant-park-chicago-installs-skate-park/" title="Permalink to Chicago&#8217;s Grant Park Installs Skate Park" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2014/04/A10681_1_full-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Chicago&#039;s Grant Park" srcset="http://www.turfmagazine.com/wp-content/uploads/2014/04/A10681_1_full-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2014/04/A10681_1_full-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-65732 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rooftop-escapes/" title="Permalink to The History of Rooftop Gardens" rel="bookmark">The History of Rooftop Gardens</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f84edc809715cb4ea169db241dfabeee?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f84edc809715cb4ea169db241dfabeee?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/helen/" title="View all posts by Helen Stone">Helen Stone</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rooftop-escapes/" class="post-date" title="Permalink to The History of Rooftop Gardens" rel="bookmark">April 8, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rooftop-escapes/" title="Permalink to The History of Rooftop Gardens" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/green-roofs-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Green Roofs On The Decline? Say It AinÛªt So" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/green-roofs-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/green-roofs-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="http://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"><script src="//app-ab16.marketo.com/js/forms2/js/forms2.min.js"></script><center><h3><span id="submitterty">Get the Newsletter!</h3></span><p>Stay informed about the latest industry news and get special offers.</p></center>
<center><form id="mktoForm_1677"></form></center>
<script>MktoForms2.loadForm("//app-ab16.marketo.com", "342-MMW-280", 1677, function(form){
form.vals({"tURFNewsletterVerificationDate":"Apr 12, 2017"});
form.onSuccess(function(values, followUpUrl){
form.getFormElem().hide()
document.getElementById('submitterty').innerHTML = 'Thank you for Subscribing to our Newsletter!';
return false;
});
});
</script></div>
		</div><div id="text-21" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TurfMagazine" data-widget-id="517556942596632576">Tweets by @TurfMagazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br><br>

<!-- /24055536/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div>
		</div><div id="better_rss_widget-6" class="widget vw-sidebar-custom-Content-Sidebar widget_better_rss_widget"><h3 class="widget-title"><a class='rsswidget' href='http://www.lawnsite.com/external2.php?type=rss2&lastpost=true&forumids=110,90,69,155,162,58' title='Syndicate this content' . target="_blank" . '><img style='background:orange;color:white;border:none;' width='14' height='14' src='http://www.turfmagazine.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class="rsswidget" href="http://www.lawnsite.com" title="LawnSite.com -  The Largest, Original, and Most Visited Meeting Place For Lawn Care &amp; Landscaping Professionals - Free!" target="_blank">JOIN THE DISCUSSION AT LawnSite.com</a></h3><ul><li><a class="rsswidget" href="http://www.lawnsite.com/threads/if-thumbtack-is-for-the-pros-why-is-it-so-pro-unfriendly.466886/" title="I belong to thumbtack, but haven&#039;t given quotes in years. I mainly use it to spread my name. Thumbtack refers to us as &quot;pros&quot;, but why is it so pro unfriendly? Here are some recent requests I&#039;m laughing at. Job type Lawn Mowing and Trimming Frequency Every other week Bagging and Hauling Yes Days available Thursday, Friday Times available [&hellip;]"target="_blank">If thumbtack is for the pros, why is it so pro unfriendly?</a> <span class="rss-date">April 12, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/sarlo-bigmo-34.466887/" title="Anyone using one of these? Like it? [&hellip;]"target="_blank">Sarlo BigMo 34</a> <span class="rss-date">April 12, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/advantages-of-walk-behind-and-stand-on.466780/" title="Hey Guys! First time posting. Curious as to what sort of advantages a Walk Behind Mower adds to a fleet. Same with a stand-on. I currently am push mowing everything as I have just started. I don&#039;t have a lot of accounts yet but will hopefully soon be expanding. All of my customers expect their lawn to be bagged. Does this play a role in deciding on a Wa [&hellip;]"target="_blank">Advantages of Walk Behind and Stand-On</a> <span class="rss-date">April 12, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/hall-of-hacks-pikers-photos-please.332611/" title="Here is an imbecile who decided to irrigate a rock garden. Yes, those are all rocks and get this, he&#039;s operating a FIMCO hydro indexing valve to boot. Post em if you got them OOOOH look I&#039;m a senior member now, does that qualify me for AARP? View attachment 203496 [&hellip;]"target="_blank">Hall of hacks &amp; pikers Photo&#039;s please.</a> <span class="rss-date">April 12, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/recommendations-on-a-sprayer.466635/" title="just wondering what any of you would recommend for a sprayer? I&#039;m talking either a hand held couple gallon one or even a backpack sprayer. Thanks in advance [&hellip;]"target="_blank">Recommendations on a sprayer</a> <span class="rss-date">April 12, 2017</span> <cite></cite></li></ul></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="vw_widget_categories-4" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_categories"><h3 class="widget-title">What&#8217;s New</h3><ul>			<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" title="Permalink to " rel="bookmark">
						Landscape Design/Build/Installation					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/landscape-lighting/" title="Permalink to " rel="bookmark">
						Landscape Lighting					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/services/" title="Permalink to " rel="bookmark">
						Services					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/snow-ice-management/" title="Permalink to " rel="bookmark">
						Snow &amp; Ice Management					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/technology/" title="Permalink to " rel="bookmark">
						Technology					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/tree-care/" title="Permalink to " rel="bookmark">
						Tree Care					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/water-features/" title="Permalink to " rel="bookmark">
						Water Features					</a>
				</div>

							</li>
		</ul></div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>
<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="Superintendent" href="http://www.superintendentmagazine.com/" target="_blank">Superintendent</a> <br> <a title="SportsField Management" href="http://www.sportsfieldmanagementmagazine.com/" target="_blank">SportsField Management</a>  <br> <a title="Tree Services" href="http://www.treeservicesmagazine.com/" target="_blank">Tree Services</a>  <br> <a title="Farming" href="http://www.farmingmagazine.com/" target="_blank">Farming</a>  <br> <a title="Growing" href="http://www.growingmagazine.com/" target="_blank" >Growing</a>  <br> <a title="American Nurseryman" href="http://www.amerinursery.com/" target="_blank" >American Nurseryman</a>
<br>
<a title="LawnSite.com" href="http://www.lawnsite.com/" target="_blank" >LawnSite.com</a>  <br> <a title="PlowSite.com" href="http://www.plowsite.com/" target="_blank" >PlowSite.com</a>  <br> <a title="FarmingForumSite.com" href="http://www.farmingforumsite.com/" target="_blank">FarmingForumSite.com</a> </div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Subscribe &#038; Renew</h3>			<div class="textwidget"><!-- /24055536/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot2 = googletag.defineSlot("/24055536/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="shortcode-widget-2" class="widget vw-sidebar-footer-3 shortcode_widget"><h3 class="widget-title">Videos</h3>			<div class="textwidget"><div id="testimonial_rotator_wrap_26144" class="testimonial_rotator_wrap">
	<div id="testimonial_rotator_26144" class="testimonial_rotator hreview-aggregate cycletwo-slideshow format-rotator template-default" data-cycletwo-timeout="30000" data-cycletwo-speed="1000" data-cycletwo-pause-on-hover="true"  data-cycletwo-swipe="true" data-cycletwo-fx="none" data-cycletwo-auto-height="calc" data-cycletwo-slides="> div.slide" data-cycletwo-log="false" >
<div class="slide slide1 testimonial_rotator_slide hreview itemreviewed item  cf-tr">
<div class="text testimonial_rotator_description">
<div class="testimonial_rotator_quote">
<div class="video-rotate"><div style="display: block; position: relative; max-width: 300px;"><div style="padding-top: 83.3333%;"><iframe src="//players.brightcove.net/1288089713001/SkMgbCO90_default/index.html?videoId=4043428146001" allowfullscreen webkitallowfullscreen mozallowfullscreen style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe></div></div></div></div>
</div>
<div class="testimonial_rotator_microdata">
	<div class="dtreviewed"> 2015-04-30T12:28:15+00:00</div>	<div class="reviewer"> 	<div class="fn"> </div>	</div>	<div class="summary"> </div>	<div class="permalink"> http://www.turfmagazine.com/testimonials/tax-sellers-got-gas/</div></div> <!-- .testimonial_rotator_microdata -->
</div>
</div><!-- #testimonial_rotator_26144 -->
</div><!-- .testimonial_rotator_wrap -->

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2017 Grand View Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://grandviewmedia.com/turf" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://grandviewmedia.com/privacy-policy/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.7","language":""},"disqusIdentifier":"72367 http:\/\/www.turfmagazine.com\/?p=72367","disqusShortname":"turfmagazine","disqusTitle":"The Benefits to Keeping a Clean Job Site","disqusUrl":"http:\/\/www.turfmagazine.com\/business-management\/organized-clean-job-site-benefits\/","options":{"manualSync":false},"postId":"72367"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.7'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51cf3e9486","applicationID":"7007652,10756417,10757057","transactionName":"MlFWMEVTC0BYVUAMDQsbdQdDWwpdFkVdCwUJUQ==","queueTime":0,"applicationTime":795,"atts":"HhZVRg1JGE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>