<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>2017 SIMA Symposium Preview - Turf</title>
		
<link rel="shortcut icon" href="http://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="http://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 SIMA Symposium Preview" />  
<meta property="og:description" content="This is a historic year for the SIMA Snow &amp; Ice Symposium, as it marks the event&#8217;s 20th anniversary. Industry shows come and go, but ...">
	<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="2017 SIMA Symposium Preview">
<meta name="twitter:description" content="This is a historic year for the SIMA Snow &amp; Ice Symposium, as it marks the event&#039;s 20th anniversary. Industry shows come and go, but the SIMA Symposium has staying power because it continues to at">
<meta name="twitter:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 SIMA Symposium Preview - Turf" />
<meta property="og:description" content="This is a historic year for the SIMA Snow &amp; Ice Symposium, as it marks the event&#8217;s 20th anniversary. Industry shows come and go, but ..." />
<meta property="og:url" content="http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="Plow" />
<meta property="article:tag" content="Trade Shows" />
<meta property="article:section" content="Industry News" />
<meta property="article:published_time" content="2017-06-06T12:00:27-04:00" />
<meta property="article:modified_time" content="2017-06-06T16:17:02-04:00" />
<meta property="og:updated_time" content="2017-06-06T16:17:02-04:00" />
<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg" />
<meta property="og:image:width" content="1140" />
<meta property="og:image:height" content="641" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="http://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="http://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; 2017 SIMA Symposium Preview Comments Feed" href="http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='http://www.turfmagazine.com/wp-content/plugins/top-10/css/default-style.css?ver=4.7.5' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 85px !important;
  height: 85px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			
</style>
<link rel='stylesheet' id='wp-polls-css'  href='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.turfmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"6b3b69c589","top_ten_id":"74930","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"468487879"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.turfmagazine.com","ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.5" />
<link rel='shortlink' href='http://www.turfmagazine.com/?p=74930' />
<link rel="alternate" type="application/json+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Findustry-news%2F2017-sima-symposium-preview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Findustry-news%2F2017-sima-symposium-preview%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->




<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/24055536/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/24055536/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/24055536/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [728, 90]).
build();
window.slot4 = googletag.defineSlot("/24055536/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
addSize([728, 1], [[1,1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1,1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/24055536/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
addSize([728, 1], [[1,1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1,1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
 build();
window.slot6 = googletag.defineSlot("/24055536/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [300, 250]).
        addSize([728, 1], [300, 250]).
        addSize([970, 1], [300, 250]).
        build();
window.slot7 = googletag.defineSlot("/24055536/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot8 = googletag.defineSlot("/24055536/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/24055536/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/24055536/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/24055536/TF-SuperscapePlaceholder", [1200, 90],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["industry-news"]);
googletag.pubads().setTargeting("tag",["plow","trade-show",]);
googletag.pubads().setTargeting("page",["74930"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-4326648-3 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4326648-3', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|industry-news|',
  'dimension2': '|plow|trade-show|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>
	</head>
	<body id="top" class="post-template-default single single-post postid-74930 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">

<br> 
<!-- /24055536/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gvm.dragonforms.com/GVM228_TUland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://info.turfmagazine.com/Turf-Newsletter-Subscription.html" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" class="menu-link main-menu-link"><span>Digital Editions</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-925" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/North/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-North</span></a></li>
	<li id="nav-menu-item-924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/Default/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-Central</span></a></li>
	<li id="nav-menu-item-926" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/South/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-South</span></a></li>
	<li id="nav-menu-item-927" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/May2017/West/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-West</span></a></li>
	<li id="nav-menu-item-72038" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/TBD-may2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf Design Build</span></a></li>
	<li id="nav-menu-item-73309" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/PL-apr2017#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>PLOW</span></a></li>
	<li id="nav-menu-item-25198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/issues" class="menu-link sub-menu-link"><span>Past Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-8065" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://grandviewmedia.com/turf" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-24992" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/dealers" class="menu-link main-menu-link"><span>Dealers / Distributors</span></a></li>
<li id="nav-menu-item-14005" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/" class="menu-link main-menu-link"><span>Green Industry Guide</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.turfmagazine.com/">
																		
																														<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75175 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/using-propane-reducing-expenses/" title="Permalink to Leverage Your ‘Green’ Edge with Propane" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/06/propane-tank-istock-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Using propane in landscaping" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/06/propane-tank-istock-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/06/propane-tank-istock-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/06/propane-tank-istock-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/using-propane-reducing-expenses/" title="Permalink to Leverage Your ‘Green’ Edge with Propane" rel="bookmark">Leverage Your ‘Green’ Edge with Propane</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/98533a53b4ae885560520d4502edc7e3?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/98533a53b4ae885560520d4502edc7e3?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jwishart/" title="View all posts by Jeremy Wishart">Jeremy Wishart</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/using-propane-reducing-expenses/" class="post-date" title="Permalink to Leverage Your ‘Green’ Edge with Propane" rel="bookmark">June 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75278 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/lessons-to-becoming-better-business-person/" title="Permalink to How to Become a Better Business Person One Lesson at a Time" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/become-better-business-person-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How to Become a Better Business Person One Lesson at a Time" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/become-better-business-person-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/become-better-business-person-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/become-better-business-person-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/lessons-to-becoming-better-business-person/" title="Permalink to How to Become a Better Business Person One Lesson at a Time" rel="bookmark">How to Become a Better Business Person One Lesson at a Time</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/steve-2/" title="View all posts by Steve Rak II">Steve Rak II</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/lessons-to-becoming-better-business-person/" class="post-date" title="Permalink to How to Become a Better Business Person One Lesson at a Time" rel="bookmark">June 2, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75188 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/remaining-current-relevant-technology/" title="Permalink to Like a Boss: Staying Plugged In" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/A11507_1_full-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/A11507_1_full-1-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/A11507_1_full-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/remaining-current-relevant-technology/" title="Permalink to Like a Boss: Staying Plugged In" rel="bookmark">Like a Boss: Staying Plugged In</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/remaining-current-relevant-technology/" class="post-date" title="Permalink to Like a Boss: Staying Plugged In" rel="bookmark">June 2, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-74483 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/headquarters-showcase-services/" title="Permalink to Improve Company Headquarters to Showcase Your Services" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/showcase-services-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Showcase Your Services" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/showcase-services-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/showcase-services-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/headquarters-showcase-services/" title="Permalink to Improve Company Headquarters to Showcase Your Services" rel="bookmark">Improve Company Headquarters to Showcase Your Services</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/headquarters-showcase-services/" class="post-date" title="Permalink to Improve Company Headquarters to Showcase Your Services" rel="bookmark">May 15, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-73614 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/erosion-control-services-profit-potential/" title="Permalink to The Profit Potential for Offering Erosion Control Services" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/holding-ground-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Holding Ground" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/holding-ground-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/holding-ground-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/erosion-control-services-profit-potential/" title="Permalink to The Profit Potential for Offering Erosion Control Services" rel="bookmark">The Profit Potential for Offering Erosion Control Services</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/erosion-control-services-profit-potential/" class="post-date" title="Permalink to The Profit Potential for Offering Erosion Control Services" rel="bookmark">May 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-47104 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/make-mulching-work/" title="Permalink to How to Make Mulching Work For You" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How to Make Mulching Work For You" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/mulching-work-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/make-mulching-work/" title="Permalink to How to Make Mulching Work For You" rel="bookmark">How to Make Mulching Work For You</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/022750c97b840b592a03df4d8fa38d29?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/022750c97b840b592a03df4d8fa38d29?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/vhilbert/" title="View all posts by Victoria Hilbert">Victoria Hilbert</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/make-mulching-work/" class="post-date" title="Permalink to How to Make Mulching Work For You" rel="bookmark">April 3, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75160 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/6-edible-container-plants-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">Offer These 6 Edible Container Plants</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/edible-container-plants/" class="post-date" title="Permalink to Offer These 6 Edible Container Plants" rel="bookmark">May 28, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-72946 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="How Much Drought Can Trees Take?" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/drought-trees-take-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">How Much Drought Can Trees Take?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/trees-california-drought/" class="post-date" title="Permalink to How Much Drought Can Trees Take?" rel="bookmark">April 10, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-66505 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" title="Permalink to Zinnias Bloom in Space" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Blooms in Space" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/blooms-in-space-5-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" title="Permalink to Zinnias Bloom in Space" rel="bookmark">Zinnias Bloom in Space</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/zinnias-bloom-space/" class="post-date" title="Permalink to Zinnias Bloom in Space" rel="bookmark">March 12, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75056 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Kawasaki Grand Reopening" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/Kawasaki-Grand-Reopening-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">Kawasaki’s Strategic Reasons for Engine Headquarters Renovation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/" class="post-date" title="Permalink to Kawasaki’s Strategic Reasons for Engine Headquarters Renovation" rel="bookmark">June 6, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-75169 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/landscape-america-doug-mcguff-truck/" title="Permalink to What&#8217;s in My Truck: Landscape America" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/landscape-america-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Landscape America" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/landscape-america-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/landscape-america-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/landscape-america-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/landscape-america-doug-mcguff-truck/" title="Permalink to What&#8217;s in My Truck: Landscape America" rel="bookmark">What&#8217;s in My Truck: Landscape America</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/landscape-america-doug-mcguff-truck/" class="post-date" title="Permalink to What&#8217;s in My Truck: Landscape America" rel="bookmark">June 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-74527 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/2017-string-trimmers-handheld-equipment/" title="Permalink to 2017 Product Roundup: Handheld Equipment &#038; String Trimmers" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2012/04/1-Stihl-fs90r-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2012/04/1-Stihl-fs90r-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2012/04/1-Stihl-fs90r-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/2017-string-trimmers-handheld-equipment/" title="Permalink to 2017 Product Roundup: Handheld Equipment &#038; String Trimmers" rel="bookmark">2017 Product Roundup: Handheld Equipment &#038; String Trimmers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/admin/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/2017-string-trimmers-handheld-equipment/" class="post-date" title="Permalink to 2017 Product Roundup: Handheld Equipment &#038; String Trimmers" rel="bookmark">May 25, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-75295 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/winter-precipitation-facts/" title="Permalink to 5 Fast Facts About Winter Precipitation" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/06/Web-iStock-510171370-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Winter storms" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/06/Web-iStock-510171370-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/06/Web-iStock-510171370-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/06/Web-iStock-510171370-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/winter-precipitation-facts/" title="Permalink to 5 Fast Facts About Winter Precipitation" rel="bookmark">5 Fast Facts About Winter Precipitation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/4bde80ab77d36692c6f89913635515ee?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4bde80ab77d36692c6f89913635515ee?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/khopler/" title="View all posts by Kevin Hopler">Kevin Hopler</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/winter-precipitation-facts/" class="post-date" title="Permalink to 5 Fast Facts About Winter Precipitation" rel="bookmark">June 5, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-74938 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/spring-starts-snow-sales-season/" title="Permalink to Snow Pros: Your Sales Season Starts Now" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/sales-season-starts-now-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/sales-season-starts-now-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sales-season-starts-now-image-265x147.jpg 265w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sales-season-starts-now-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/spring-starts-snow-sales-season/" title="Permalink to Snow Pros: Your Sales Season Starts Now" rel="bookmark">Snow Pros: Your Sales Season Starts Now</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/8f56e5f45156e9d34070bee8b153daa5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8f56e5f45156e9d34070bee8b153daa5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/dfrabotta/" title="View all posts by David Frabotta">David Frabotta</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/spring-starts-snow-sales-season/" class="post-date" title="Permalink to Snow Pros: Your Sales Season Starts Now" rel="bookmark">June 1, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-73418 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/importance-education-snow-industry/" title="Permalink to The Biggest Liability in the Snow Industry? Lack of Education" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/03/liability-major-pitfalls-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Liability: Major Pitfalls that Can Ruin Your Business" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/03/liability-major-pitfalls-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/03/liability-major-pitfalls-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/importance-education-snow-industry/" title="Permalink to The Biggest Liability in the Snow Industry? Lack of Education" rel="bookmark">The Biggest Liability in the Snow Industry? Lack of Education</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/8e1a477e7dc1dc422be8d1d98b9e219e?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8e1a477e7dc1dc422be8d1d98b9e219e?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jallin/" title="View all posts by John Allin">John Allin</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/importance-education-snow-industry/" class="post-date" title="Permalink to The Biggest Liability in the Snow Industry? Lack of Education" rel="bookmark">May 30, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /24055536/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /24055536/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /24055536/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /24055536/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
				
					<article id="post-74930" class="post-74930 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news tag-plow tag-trade-show">						


<div class="tags clearfix">
							<a class="label " href="http://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a>						</div>

						<h1 class="post-title title title-large entry-title">2017 SIMA Symposium Preview</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.turfmagazine.com%2Findustry-news%2F2017-sima-symposium-preview%2F&amp;t=2017 SIMA Symposium Preview" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=2017 SIMA Symposium Preview http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.turfmagazine.com%2Findustry-news%2F2017-sima-symposium-preview%2F&amp;media=http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg&amp;description=2017 SIMA Symposium Preview" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.turfmagazine.com/author/lindsey-2/" title="Posts by Lindsey Getz" class="author url fn" rel="author">Lindsey Getz</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.turfmagazine.com/industry-news/2017-sima-symposium-preview/" class="post-date updated" title="Permalink to 2017 SIMA Symposium Preview" rel="bookmark">June 6, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg" title="Permalink to image of 2017 SIMA Symposium Preview" rel="bookmark">
			<img width="1140" height="641" src="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image-1140x641.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="SIMA symposium 2017" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image.jpg 1140w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image-300x169.jpg 300w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image-768x432.jpg 768w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image-1024x576.jpg 1024w, http://www.turfmagazine.com/wp-content/uploads/2017/05/sima-symposium-preview-image-85x48.jpg 85w" sizes="(max-width: 1140px) 100vw, 1140px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> PHOTOS: ISTOCK, WIKIMEDIA COMMONS, SIMA.ORG				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p class="art">This is a historic year for the <strong><a href="http://www.sima.org/show/symposium-home">SIMA Snow &amp; Ice Symposium</a></strong>, as it marks the event&#8217;s 20th anniversary. Industry shows come and go, but the SIMA Symposium has staying power because it continues to attract a variety of vendors and deliver premium educational content to its attendees.</p>
<p class="art">Scheduled to be held June 20-23, 2017, this year&#8217;s agenda will continue that trend, and at press time, the registration numbers are higher than they were at the same point in prior years. SIMA CEO Martin Tirado said attendance numbers are climbing due to excitement over the show&#8217;s 20th anniversary, and the fact that Montreal is a world-class destination.</p><div class="insert-post-ads"><div id="div-gpt-ad-1467129242315-10" ><script type="text/javascript">
 googletag.cmd.push(function(){
window.slot2 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});</script></div></div>
<p class="art">Quebec&#8217;s largest city, Montreal is located on an island in the Saint Lawrence River. It is renowned for providing a little taste of Europe right here in North America and is culturally diverse, with a good mix of French- and English-speaking residents.</p>
<p class="art">Even more exciting for show attendees is the fact that the show dates include Saint-Jean-Baptiste Day. Tirado said the celebrations will surely create an unforgettable experience, but they also have a drawback. Because it&#8217;s such a popular time to visit, many area hotels will be booked. Although attendees can register for the SIMA Symposium right up until the day of the event, they should get their hotel booked as soon as possible.</p>
<h2>Event Details</h2>
<ul>
<li><strong>When</strong>: June 20-23, 2017</li>
<li><strong>Where</strong>: Montreal, Québec</li>
</ul>
<h3>Trade Show Hours</h3>
<ul>
<li><strong>Wednesday, June 21</strong>: 9:30 a.m.-5 p.m.</li>
<li><strong>Thursday, June 22</strong>: 9:30 a.m.-12:30 p.m.</li>
</ul>
<h3>Keynote Speakers</h3>
<ul>
<li><strong>Robyn Benincasa</strong> — A world champion adventure racer and award-winning motivational speaker.</li>
<li><strong>Donald Cooper</strong> — An internationally renowned business management consultant and speaker.</li>
<li><strong>Marc Gordon</strong> — Known as a “marketing superstar” in Canada.</li>
</ul>
<h3>Harvesting fresh ideas</h3>
<p class="art">The international nature of the show also provides exciting business opportunities. Tirado said many attendees will discover businesses and technologies they&#8217;ve never encountered before — and with that experience comes new ideas.</p>
<p class="art">&#8220;U.S.-based companies are going to come to this show and see companies and equipment they&#8217;ve never seen before,&#8221; Tirado said. &#8220;Equipment that is used predominantly in Canada will be featured, and that may even include technologies that are brand new to U.S. companies. It&#8217;s a great opportunity to come up with ideas that will help you perform the job in a better way.&#8221;</p>
<p class="art">Attendees can also expect to see a wide array of speakers and presentations. The show&#8217;s three keynote speakers are the headliners:</p><div class="insert-post-ads"><!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
window.slot3 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [728, 30],
 "div-gpt-ad-1467129242315-11").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div></div>
<ul>
<li><strong>Robyn Benincasa</strong>, a world champion adventure racer and award-winning motivational speaker,</li>
<li><strong>Donald Cooper,</strong> an internationally renowned business management consultant and speaker, and</li>
<li><strong>Marc Gordon,</strong> known as a &#8220;marketing superstar&#8221; in Canada.</li>
</ul>
<p><img class="size-large aligncenter" src="/wp-content/uploads/2017/05/0517_A74930_1.jpg" alt="" width="500" height="194" /></p>
<p class="art">Tirado said all three of these motivational speakers will deliver talks that attendees will not want to miss.</p>
<h3>Networking for success</h3>
<p class="art">This year will also mark the return of the popular networking opportunity, &#8220;Snack &amp; Chats.&#8221; Topics include Contracts, Service Verifications, Managing a Snow Portfolio, Insurance Management, Dealing with a Slip &amp; Fall, Snow Safety Policies &amp; Training, Salt Purchasing, Sustainability and more.</p>
<p class="art">While every day is packed with informative workshops and sessions, the show floor is always a big attraction. SIMA will bring some of the top snow-and-ice equipment manufacturers and suppliers together to showcase their best products, technologies and services. Tirado also pointed out that SIMA&#8217;s size means no other events are scheduled for the same week, a problem often faced by smaller regional shows.</p>
<p class="art">&#8220;We are so big that with a North American-based show like this, you won&#8217;t be constantly running into direct competition all day long,&#8221; he said. &#8220;We draw people from across the country, and obviously also have a significant Canadian presence. You&#8217;ll be able to meet contractors that you never would have had the opportunity to meet.&#8221;</p>
<p class="art">It&#8217;s a great opportunity to build friendships, accountability groups and business consultation partnerships. Attendees can bounce ideas off one another and grow their businesses by working together.</p>
<p class="art">&#8220;I&#8217;ve been with SIMA for 10 years, and one of the biggest takeaways I&#8217;ve seen people get from these shows is in the relationships they build,&#8221; Tirado said. &#8220;They develop lifelong relationships and keep in touch by working through business challenges together, troubleshooting problems and sharing ideas. With a more diverse audience like this Montreal-based show provides, that opportunity is even greater.&#8221;</p>
<p class="art"><i>Visit <a href="http://PlowSite.com">PlowSite.com</a> for more forums on equipment, business management and technical information. Join the conversation in the largest community of snow and ice business professionals.</i></p>
<p><center><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fplowsite&amp;tabs&amp;width=500&amp;height=150&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="500" height="150" frameborder="0" scrolling="no"></iframe></center></p>
						</div>
						
						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="http://www.turfmagazine.com/tag/trade-show/" title="View all posts in Trade Shows" rel="category">Trade Shows</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="http://www.turfmagazine.com/business-management/using-propane-reducing-expenses/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Leverage Your ‘Green’ Edge with Propane		</h3>
	</a>
	
			<a class="post-previous" href="http://www.turfmagazine.com/products/kawasaki-engine-headquarters-renovation/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Kawasaki’s Strategic Reasons for Engine Headquarters Renovation		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Lindsey Getz' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=200&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Lindsey Getz</span>
		</h3>

		<div class="author-bio">Lindsey Getz is a freelance writer based in Philadelphia. She has been writing for the landscape industry for six years. Reach her at lindsey.getz@yahoo.com.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-73970 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/industry-news/2017-northeast-hardscape-expo-highlights/" title="Permalink to Top 5 Highlights from the 2017 Northeast Hardscape Expo" rel="bookmark">Top 5 Highlights from the 2017 Northeast Hardscape Expo</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/industry-news/2017-northeast-hardscape-expo-highlights/" class="post-date" title="Permalink to Top 5 Highlights from the 2017 Northeast Hardscape Expo" rel="bookmark">April 10, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/industry-news/2017-northeast-hardscape-expo-highlights/" title="Permalink to Top 5 Highlights from the 2017 Northeast Hardscape Expo" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/04/IMG_12991-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Northeast Hardscape Expo" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/04/IMG_12991-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/04/IMG_12991-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-36109 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/irrigation/irrigation-show-new-product-contest-winners-2016/" title="Permalink to Irrigation Show&#8217;s New Product Contest Winners, Plus More from Dec. 8" rel="bookmark">Irrigation Show&#8217;s New Product Contest Winners, Plus More from Dec. 8</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/irrigation/irrigation-show-new-product-contest-winners-2016/" class="post-date" title="Permalink to Irrigation Show&#8217;s New Product Contest Winners, Plus More from Dec. 8" rel="bookmark">December 9, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/irrigation/irrigation-show-new-product-contest-winners-2016/" title="Permalink to Irrigation Show&#8217;s New Product Contest Winners, Plus More from Dec. 8" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-2016-illumicare-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Illumicare Product Contest Winner 2016" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-2016-illumicare-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-2016-illumicare-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-36094 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/irrigation/irrigation-show-2016-recap-december-7/" title="Permalink to 5 Things Landscapers Should Know from Irrigation Show 2016: Dec. 7" rel="bookmark">5 Things Landscapers Should Know from Irrigation Show 2016: Dec. 7</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/irrigation/irrigation-show-2016-recap-december-7/" class="post-date" title="Permalink to 5 Things Landscapers Should Know from Irrigation Show 2016: Dec. 7" rel="bookmark">December 8, 2016</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/irrigation/irrigation-show-2016-recap-december-7/" title="Permalink to 5 Things Landscapers Should Know from Irrigation Show 2016: Dec. 7" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-floor-2016-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Irrigation Show 2016 floor" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-floor-2016-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/12/ia-show-floor-2016-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="http://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"><script src="//app-ab16.marketo.com/js/forms2/js/forms2.min.js"></script><center><h3><span id="submitterty">Get the Newsletter!</h3></span><p>Stay informed about the latest industry news and get special offers.</p></center>
<center><form id="mktoForm_1677"></form></center>
<script>MktoForms2.loadForm("//app-ab16.marketo.com", "342-MMW-280", 1677, function(form){
form.vals({"tURFNewsletterVerificationDate":"Jun 7, 2017"});
form.onSuccess(function(values, followUpUrl){
form.getFormElem().hide()
document.getElementById('submitterty').innerHTML = 'Thank you for Subscribing to our Newsletter!';
return false;
});
});
</script></div>
		</div><div id="text-21" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TurfMagazine" data-widget-id="517556942596632576">Tweets by @TurfMagazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

<br><br>

<!-- /24055536/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div>
		</div><div id="widget_tptn_pop-4" class="widget vw-sidebar-custom-Content-Sidebar widget_widget_tptn_pop"><h3 class="widget-title">Trending Now</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="http://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2015/01/A10687_1_full-85x85.jpg" alt="Trimming and Edging the Right Way" title="Trimming and Edging the Right Way" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><span class="tptn_title">Trimming and Edging the Right Way</span></a></span></li><li><a href="http://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2015/01/A10040_1_full-85x85.jpg" alt="5 Tips to Enhance Broadleaf Weed Control" title="5 Tips to Enhance Broadleaf Weed Control" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><span class="tptn_title">5 Tips to Enhance Broadleaf Weed Control</span></a></span></li><li><a href="http://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2014/08/web-iStock-92702072-85x85.jpg" alt="What Comes First: Mow, Edge or Weed?" title="What Comes First: Mow, Edge or Weed?" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><span class="tptn_title">What Comes First: Mow, Edge or Weed?</span></a></span></li><li><a href="http://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2016/03/EngineBattleMainImage-2-85x85.jpg" alt="“Big 4” Engine Manufacturers Battle for Commercial Mowing Market" title="“Big 4” Engine Manufacturers Battle for Commercial Mowing Market" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><span class="tptn_title">“Big 4” Engine Manufacturers Battle for Commercial Mowing Market</span></a></span></li><li><a href="http://www.turfmagazine.com/lawn-care/dealing-with-worst-weeds/"     class="tptn_link"><img src="http://www.turfmagazine.com/wp-content/uploads/2017/03/top-5-worst-weeds-image-85x85.jpg" alt="Dealing With the Top 5 Worst Weeds" title="Dealing With the Top 5 Worst Weeds" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="http://www.turfmagazine.com/lawn-care/dealing-with-worst-weeds/"     class="tptn_link"><span class="tptn_title">Dealing With the Top 5 Worst Weeds</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="better_rss_widget-6" class="widget vw-sidebar-custom-Content-Sidebar widget_better_rss_widget"><h3 class="widget-title"><a class='rsswidget' href='http://www.lawnsite.com/external2.php?type=rss2&lastpost=true&forumids=110,90,69,155,162,58' title='Syndicate this content' . target="_blank" . '><img style='background:orange;color:white;border:none;' width='14' height='14' src='http://www.turfmagazine.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class="rsswidget" href="http://www.lawnsite.com" title="LawnSite.com -  The Largest, Original, and Most Visited Meeting Place For Lawn Care &amp; Landscaping Professionals - Free!" target="_blank">JOIN THE DISCUSSION AT LawnSite.com</a></h3><ul><li><a class="rsswidget" href="http://www.lawnsite.com/threads/2003-chevrolet-4500-izuzu-npr-quad-cab-landscape-truck.469107/" title="View attachment 342935 View attachment 342936 View attachment 342935 2003 Chevrolet 4500 (Izuzu NPR) with 124,000 miles on izuzu 4 CYL. Diesel. Quad cab (4 door) automatic with overdrive, landscape bed with storage cage, fold down sides, and gate assist. Recent services done are all fluids and filters, belts, radiator,bed was painted last year in the fall an [&hellip;]"target="_blank">2003 Chevrolet 4500 (Izuzu NPR) quad cab landscape truck</a> <span class="rss-date">June 7, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/new-bobcat-quickcat-stander.469220/" title="View attachment 343144 View attachment 343145 View attachment 343147 View attachment 343148 Picked up my new stander yesterday. I have no complaints yet. Only used for about 5hrs so far, so I&#039;ll maybe give a review in a few weeks time. Here&#039;s a few pictures... [&hellip;]"target="_blank">New bobcat quickcat stander!</a> <span class="rss-date">June 7, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/help-with-an-estimate.469159/" title="I have already designed the everything for the client and am putting together a quote for them. I am just a one man operation right now and want to be more than that in the future. I also don&#039;t want to be what I&#039;ve heard mentioned in posts here as a scab that underbids everything. Maybe there is more to that than I know right now, but that is besid [&hellip;]"target="_blank">Help With an Estimate</a> <span class="rss-date">June 7, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/need-zero-turn-advice-for-4-ac.469049/" title="Hello all, new to the forum here. Been lurking for a couple weeks while researching mowers. Finally decided to make a post. I apologize in advance as this maybe lengthy! In the next month or so we are going to be closing on a remodeled home sitting on 5 ac. I estimate the total mowing will be around 4 ac. As there is some woods, a pond and pole barn. Yard is [&hellip;]"target="_blank">Need Zero turn advice for 4 ac.!!</a> <span class="rss-date">June 7, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/pour-me-a-glass-of-that-scag-kool-aid.469074/" title="After a lot of research and talking with people decided to buy a Scag V-ride 61 with the 25.5 Kawasaki . The main reason being I needed to add a larger mower to my rig. I have had it a week and a half and have but 27 hours on it and ran it on all the properties it will be used on. I wanted to get a real good test done before I come on here and fan boy out be [&hellip;]"target="_blank">Pour me a glass of that SCAG Kool-AID!!!</a> <span class="rss-date">June 7, 2017</span> <cite></cite></li></ul></div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>
<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="Superintendent" href="http://www.superintendentmagazine.com/" target="_blank">Superintendent</a> <br> <a title="SportsField Management" href="http://www.sportsfieldmanagementmagazine.com/" target="_blank">SportsField Management</a>  <br> <a title="Tree Services" href="http://www.treeservicesmagazine.com/" target="_blank">Tree Services</a>  <br> <a title="Farming" href="http://www.farmingmagazine.com/" target="_blank">Farming</a>  <br> <a title="Growing" href="http://www.growingmagazine.com/" target="_blank" >Growing</a>  <br> <a title="American Nurseryman" href="http://www.amerinursery.com/" target="_blank" >American Nurseryman</a>
<br>
<a title="LawnSite.com" href="http://www.lawnsite.com/" target="_blank" >LawnSite.com</a>  <br> <a title="PlowSite.com" href="http://www.plowsite.com/" target="_blank" >PlowSite.com</a>  <br> <a title="FarmingForumSite.com" href="http://www.farmingforumsite.com/" target="_blank">FarmingForumSite.com</a> </div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Subscribe &#038; Renew</h3>			<div class="textwidget"><!-- /24055536/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot2 = googletag.defineSlot("/24055536/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2017 Grand View Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://grandviewmedia.com/turf" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://grandviewmedia.com/privacy-policy/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.5","language":""},"disqusIdentifier":"74930 http:\/\/www.turfmagazine.com\/?p=74930","disqusShortname":"turfmagazine","disqusTitle":"2017 SIMA Symposium Preview","disqusUrl":"http:\/\/www.turfmagazine.com\/industry-news\/2017-sima-symposium-preview\/","options":{"manualSync":false},"postId":"74930"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.5'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
			<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"51cf3e9486","applicationID":"7007652,10756417,10757057","transactionName":"MlFWMEVTC0BYVUAMDQsbdQdDWwpdFkVdCwUJUQ==","queueTime":0,"applicationTime":984,"atts":"HhZVRg1JGE4=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>