<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<title>Kids Designing Their Own Playgrounds - Turf</title>
		
		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="http://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Kids Designing Their Own Playgrounds" />  
<meta property="og:description" content="Kids were asked to imagine what they&#039;d like to see on the playground and it became the inspiration for the designs.">
	<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- JM Twitter Cards by Julien Maury 7.6.0 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="Kids Designing Their Own Playgrounds">
<meta name="twitter:description" content="What happens when kids actually get involved in designing their own playground? Ask the community surrounding Atlanta&#039;s Chastain Park, the only public playground serving the 85,000 school-age children">
<meta name="twitter:image" content="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg">
<!-- /JM Twitter Cards by Julien Maury 7.6.0 -->

<!-- This site is optimized with the Yoast SEO plugin v3.2.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kids Designing Their Own Playgrounds - Turf" />
<meta property="og:description" content="Kids were asked to imagine what they&#039;d like to see on the playground and it became the inspiration for the designs." />
<meta property="og:url" content="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="pavers" />
<meta property="article:tag" content="Turf Design Build" />
<meta property="article:section" content="Landscape Design/Build/Installation" />
<meta property="article:published_time" content="2017-01-21T08:00:30-05:00" />
<meta property="article:modified_time" content="2017-01-10T22:04:46-05:00" />
<meta property="og:updated_time" content="2017-01-10T22:04:46-05:00" />
<meta property="og:image" content="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="http://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="http://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Kids Designing Their Own Playgrounds Comments Feed" href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.5"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.turfmagazine.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='http://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='http://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorbox-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/colorbox.css?ver=1.3.19' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/css/fontawesome.css?ver=4.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"http:\/\/www.turfmagazine.com","ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/colorbox.js?ver=1.6.3'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/slideshow-gallery/views/default/js/jquery-ui.js?ver=4.5.5'></script>
<link rel='https://api.w.org/' href='http://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.5" />
<link rel='shortlink' href='http://www.turfmagazine.com/?p=35659' />
<link rel="alternate" type="application/json+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Flandscape-designbuildinstallation%2Fkids-designing-playgrounds%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.turfmagazine.com%2Flandscape-designbuildinstallation%2Fkids-designing-playgrounds%2F&#038;format=xml" />
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('http://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:normal;font-style:700;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:normal;font-style:400;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>


<!-- Begin DFP Header Code -->
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/24055536/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [[970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/24055536/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/24055536/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [728, 90]).
addSize([970, 1], [728, 90]).
build();
window.slot4 = googletag.defineSlot("/24055536/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot5 = googletag.defineSlot("/24055536/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [[300, 250], [300, 600], [160, 600]]).
 addSize([970, 1], [[300, 250], [300, 600], [160, 600]]).
 build();
window.slot6 = googletag.defineSlot("/24055536/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [300, 250]).
        addSize([728, 1], [300, 250]).
        addSize([970, 1], [300, 250]).
        build();
window.slot7 = googletag.defineSlot("/24055536/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot8 = googletag.defineSlot("/24055536/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/24055536/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/24055536/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["landscape-designbuildinstallation"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-4326648-3 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-4326648-3', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|landscape-designbuildinstallation|',
  'dimension2': '|pavers|turf-design-build|'
});
</script>
<!-- end script -->

	</head>
	<body id="top" class="single single-post postid-35659 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects"><script type="text/javascript">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</script>

<br> 
<!-- /24055536/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="http://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34652" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://gvm.dragonforms.com/GVM228_TUland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://info.turfmagazine.com/Turf-Newsletter-Subscription.html" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-433" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" class="menu-link main-menu-link"><span>Digital Editions</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-925" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/January2017/North/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-North</span></a></li>
	<li id="nav-menu-item-924" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/January2017/Default/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-Central</span></a></li>
	<li id="nav-menu-item-926" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/January2017/South/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-South</span></a></li>
	<li id="nav-menu-item-927" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a target="_blank" href="http://www.turf-digital.com/January2017/West/#&amp;pageSet=0&amp;contentItem=0" class="menu-link sub-menu-link"><span>Turf-West</span></a></li>
	<li id="nav-menu-item-25198" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turf-digital.com/issues" class="menu-link sub-menu-link"><span>Past Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-8065" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://grandviewmedia.com/turf" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-24992" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/dealers" class="menu-link main-menu-link"><span>Dealers / Distributors</span></a></li>
<li id="nav-menu-item-14005" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://gig.turfmagazine.com/" class="menu-link main-menu-link"><span>Green Industry Guide</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="http://www.turfmagazine.com/">
																		
																														<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="http://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-524" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.turfmagazine.com/" class="menu-link main-menu-link"><span>Home</span></a></li>
<li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35370 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" title="Permalink to 14 Budgeting Blunders" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="14 Budgeting Blunders" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" title="Permalink to 14 Budgeting Blunders" rel="bookmark">14 Budgeting Blunders</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/admin/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" class="post-date" title="Permalink to 14 Budgeting Blunders" rel="bookmark">January 20, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35386 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Just Do It!" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">Why You Should Do Everything You Want</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/steve-2/" title="View all posts by Steve Rak II">Steve Rak II</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" class="post-date" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">January 19, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-36454 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_80566591_MEDIUM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="PHOTO: ISTOCK" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">Never Overlook a Checklist&#8217;s Power to Improve Performance</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" class="post-date" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">January 17, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="http://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35378 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/boost-home-value/" title="Permalink to 5 Ways to Boost Home Value with Landscaping" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/08/homes-value-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Increase, Rise in Home Value" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/08/homes-value-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/08/homes-value-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/boost-home-value/" title="Permalink to 5 Ways to Boost Home Value with Landscaping" rel="bookmark">5 Ways to Boost Home Value with Landscaping</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/boost-home-value/" class="post-date" title="Permalink to 5 Ways to Boost Home Value with Landscaping" rel="bookmark">January 3, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35601 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/mulch-operation-efficiency/" title="Permalink to Like a Boss: A Smarter Mulching Operation" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2015/09/32033-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="A layer of mulch looks nice and helps conserve water in the landscape. Photo: UC Regents" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/mulch-operation-efficiency/" title="Permalink to Like a Boss: A Smarter Mulching Operation" rel="bookmark">Like a Boss: A Smarter Mulching Operation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/mulch-operation-efficiency/" class="post-date" title="Permalink to Like a Boss: A Smarter Mulching Operation" rel="bookmark">November 18, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-34185 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/services/drought-friendly-landscapes-increase-temperature/" title="Permalink to Drought-Friendly Landscaping Increases Daytime Temps" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/09/drought-friendly-landscape-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Could Drought-Friendly Landscaping Be Heating Things Up a Little Too Much?" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/09/drought-friendly-landscape-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/09/drought-friendly-landscape-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/services/drought-friendly-landscapes-increase-temperature/" title="Permalink to Drought-Friendly Landscaping Increases Daytime Temps" rel="bookmark">Drought-Friendly Landscaping Increases Daytime Temps</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/services/drought-friendly-landscapes-increase-temperature/" class="post-date" title="Permalink to Drought-Friendly Landscaping Increases Daytime Temps" rel="bookmark">November 17, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35640 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/unique-holiday-wreaths-garland/" title="Permalink to 5 Ways to Add Greenery to Your Clients&#8217; Holiday Decor" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/holiday-greens-clients-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Holiday Greens for Your Clients" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/holiday-greens-clients-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/holiday-greens-clients-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/unique-holiday-wreaths-garland/" title="Permalink to 5 Ways to Add Greenery to Your Clients&#8217; Holiday Decor" rel="bookmark">5 Ways to Add Greenery to Your Clients&#8217; Holiday Decor</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/unique-holiday-wreaths-garland/" class="post-date" title="Permalink to 5 Ways to Add Greenery to Your Clients&#8217; Holiday Decor" rel="bookmark">December 3, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33859 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/colorful-summer-perennial-plants/" title="Permalink to 10 Summer Perennials for Landscapers" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/08/iStock-Delosperma-08-2016-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Delosperma, ice plant, perennial" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/08/iStock-Delosperma-08-2016-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/08/iStock-Delosperma-08-2016-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/colorful-summer-perennial-plants/" title="Permalink to 10 Summer Perennials for Landscapers" rel="bookmark">10 Summer Perennials for Landscapers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a870051118412e0d2c0d68c0292dcba0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/colorful-summer-perennial-plants/" class="post-date" title="Permalink to 10 Summer Perennials for Landscapers" rel="bookmark">August 15, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-33097 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/nurseryplant-materials/plants-help-water-conservation/" title="Permalink to How Plants Can Help With Water Conservation" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_000036859148_Double-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="PHOTO: ISTOCK" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_000036859148_Double-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_000036859148_Double-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/nurseryplant-materials/plants-help-water-conservation/" title="Permalink to How Plants Can Help With Water Conservation" rel="bookmark">How Plants Can Help With Water Conservation</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/31f97ac89c193848ec55cb5bfc6b4d80?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/31f97ac89c193848ec55cb5bfc6b4d80?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/amichelson/" title="View all posts by Anne Michelson">Anne Michelson</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/nurseryplant-materials/plants-help-water-conservation/" class="post-date" title="Permalink to How Plants Can Help With Water Conservation" rel="bookmark">July 28, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-35654 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/small-trenchers-roi/" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Cutting EDGE" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/small-trenchers-roi/" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">Small Trenchers Can Lead to Big ROI</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/89e768adef0d0508e064e0faeada883c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89e768adef0d0508e064e0faeada883c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/Mike-2/" title="View all posts by Mike Hale">Mike Hale</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/small-trenchers-roi/" class="post-date" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">January 11, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35645 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/machine-light-touch/" title="Permalink to A Machine with a Light Touch" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/machine-light-touch-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="A Machine with a Light Touch" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/machine-light-touch-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/machine-light-touch-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/machine-light-touch/" title="Permalink to A Machine with a Light Touch" rel="bookmark">A Machine with a Light Touch</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e1f3d98e7fcf112b5bdafcecdb944517?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jking/" title="View all posts by Jennifer King">Jennifer King</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/machine-light-touch/" class="post-date" title="Permalink to A Machine with a Light Touch" rel="bookmark">January 7, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35402 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/products/lynch-landscape-tree-service-truck/" title="Permalink to What&#8217;s In My Truck?: Lynch Landscape &#038; Tree Service" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/whats-in-my-truck-lynch-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Lynch Landscape &amp; Tree Service" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/whats-in-my-truck-lynch-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/whats-in-my-truck-lynch-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/products/lynch-landscape-tree-service-truck/" title="Permalink to What&#8217;s In My Truck?: Lynch Landscape &#038; Tree Service" rel="bookmark">What&#8217;s In My Truck?: Lynch Landscape &#038; Tree Service</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/products/lynch-landscape-tree-service-truck/" class="post-date" title="Permalink to What&#8217;s In My Truck?: Lynch Landscape &#038; Tree Service" rel="bookmark">January 6, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.turfmagazine.com/tag/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-36470 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Professional Grounds in Lorton, Virginia" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">Like a Boss: Improving Snow Customer Communications</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" class="post-date" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">January 20, 2017</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-35951 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/how-to-get-iso-9001-certification/" title="Permalink to How to Get Your Snow Business ISO 9001 Certified" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_54715150_MEDIUM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Photo: iStock" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_54715150_MEDIUM-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_54715150_MEDIUM-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/how-to-get-iso-9001-certification/" title="Permalink to How to Get Your Snow Business ISO 9001 Certified" rel="bookmark">How to Get Your Snow Business ISO 9001 Certified</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/how-to-get-iso-9001-certification/" class="post-date" title="Permalink to How to Get Your Snow Business ISO 9001 Certified" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-34677 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="http://www.turfmagazine.com/snow-ice-management/maximize-plow-time-plan/" title="Permalink to How to Maximize Plow Time by Having a Plan" rel="bookmark">
							<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/09/maximize-plow-time-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Maximize Plow Time" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/09/maximize-plow-time-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/09/maximize-plow-time-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="http://www.turfmagazine.com/snow-ice-management/maximize-plow-time-plan/" title="Permalink to How to Maximize Plow Time by Having a Plan" rel="bookmark">How to Maximize Plow Time by Having a Plan</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/200e6974adcaf03d06d9ba115fee4de5?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="http://www.turfmagazine.com/author/jstahl/" title="View all posts by Jason Stahl">Jason Stahl</a><span class="post-meta-separator">,</span>
			<a href="http://www.turfmagazine.com/snow-ice-management/maximize-plow-time-plan/" class="post-date" title="Permalink to How to Maximize Plow Time by Having a Plan" rel="bookmark">December 20, 2016</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /24055536/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /24055536/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /24055536/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center><div class="top-posts">
	<div class="container">
		<div class="row">
			<a href="#" class="carousel-nav-prev"></a>
			<a href="#" class="carousel-nav-next"></a>
				<div class="top-posts-inner">
									<div class="post-box-wrapper  ">
						<article class="post-35659 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" title="Permalink to Kids Designing Their Own Playgrounds" rel="bookmark">Kids Designing Their Own Playgrounds</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" class="post-date" title="Permalink to Kids Designing Their Own Playgrounds" rel="bookmark">January 21, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" title="Permalink to Kids Designing Their Own Playgrounds" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Designed by Kids for Kids" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-36470 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">Like a Boss: Improving Snow Customer Communications</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" class="post-date" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">January 20, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/snow-ice-management/snow-removal-customer-communications/" title="Permalink to Like a Boss: Improving Snow Customer Communications" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Professional Grounds in Lorton, Virginia" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/20170112_151109-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35370 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" title="Permalink to 14 Budgeting Blunders" rel="bookmark">14 Budgeting Blunders</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d1c1e1addedc50ef3ef8bbd80f35b509?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/admin/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" class="post-date" title="Permalink to 14 Budgeting Blunders" rel="bookmark">January 20, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/avoid-budgeting-mistakes/" title="Permalink to 14 Budgeting Blunders" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="14 Budgeting Blunders" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/14-budgeting-blunders-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-43199 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/industry-news/landscape-industry-news-january-19-2017/" title="Permalink to STIHL Announces Huge Spring Product Launch: This Week&#8217;s Industry News" rel="bookmark">STIHL Announces Huge Spring Product Launch: This Week&#8217;s Industry News</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/staff/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/industry-news/landscape-industry-news-january-19-2017/" class="post-date" title="Permalink to STIHL Announces Huge Spring Product Launch: This Week&#8217;s Industry News" rel="bookmark">January 19, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/industry-news/landscape-industry-news-january-19-2017/" title="Permalink to STIHL Announces Huge Spring Product Launch: This Week&#8217;s Industry News" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2015/11/STIHL-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="STIHL logo" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-35386 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">Why You Should Do Everything You Want</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/17a86fcaae0c49c0670231f48e7dd0d0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/steve-2/" title="View all posts by Steve Rak II">Steve Rak II</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" class="post-date" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">January 19, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/why-you-should-do-everything-you-want/" title="Permalink to Why You Should Do Everything You Want" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Just Do It!" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/just-do-it-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-43021 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rosary-garden-design/" title="Permalink to Story of a Landscape: Designer’s Faith, Hard Work Create a Rosary Garden" rel="bookmark">Story of a Landscape: Designer’s Faith, Hard Work Create a Rosary Garden</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rosary-garden-design/" class="post-date" title="Permalink to Story of a Landscape: Designer’s Faith, Hard Work Create a Rosary Garden" rel="bookmark">January 18, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/rosary-garden-design/" title="Permalink to Story of a Landscape: Designer’s Faith, Hard Work Create a Rosary Garden" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2017/01/3-mchale-rosary-garden-0117-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Rosary Garden at Archbishop Spalding High School" srcset="http://www.turfmagazine.com/wp-content/uploads/2017/01/3-mchale-rosary-garden-0117-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2017/01/3-mchale-rosary-garden-0117-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  ">
						<article class="post-36454 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">Never Overlook a Checklist&#8217;s Power to Improve Performance</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" class="post-date" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">January 17, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/checklists-improve-performance/" title="Permalink to Never Overlook a Checklist&#8217;s Power to Improve Performance" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/06/iStock_80566591_MEDIUM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="PHOTO: ISTOCK" />			</a>
		</div>
	
</article>					</div>
									<div class="post-box-wrapper  hidden-sm">
						<article class="post-35431 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/business-management/shayne-newman/" title="Permalink to Landscape leader: Shayne Newman" rel="bookmark">Landscape leader: Shayne Newman</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/tom/" title="View all posts by Tom Crain">Tom Crain</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/business-management/shayne-newman/" class="post-date" title="Permalink to Landscape leader: Shayne Newman" rel="bookmark">January 17, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/business-management/shayne-newman/" title="Permalink to Landscape leader: Shayne Newman" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/10/shayne-newman-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Shayne Newman" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/10/shayne-newman-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/10/shayne-newman-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>					</div>
								</div>
		</div>
	</div>
</div>

<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">
<div class="tdb-logo"><a href="/tag/turf-design-build/"><img src="/wp-content/uploads/2016/11/tdb-logo-2016-300x90.png" /></a></div>
			
				
					<article id="post-35659" class="post-35659 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape-designbuildinstallation tag-pavers tag-turf-design-build">						


<div class="tags clearfix">
							<a class="label " href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" title="View all posts in Landscape Design/Build/Installation" rel="category">Landscape Design/Build/Installation</a>						</div>

						<h1 class="post-title title title-large entry-title">Kids Designing Their Own Playgrounds</h1>

												<h2 class="post-subtitle subtitle">Kids were asked to imagine what they'd like to see on the playground and it became the inspiration for the designs.</h2>
						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.turfmagazine.com%2Flandscape-designbuildinstallation%2Fkids-designing-playgrounds%2F&amp;t=Kids Designing Their Own Playgrounds" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Kids Designing Their Own Playgrounds http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
		<a class="social-googleplus" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.turfmagazine.com%2Flandscape-designbuildinstallation%2Fkids-designing-playgrounds%2F" title="Share on Google+" target="_blank"><i class="icon-social-gplus"></i></a>
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.turfmagazine.com%2Flandscape-designbuildinstallation%2Fkids-designing-playgrounds%2F&amp;media=http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg&amp;description=Kids Designing Their Own Playgrounds" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>						
						<div class="post-meta header-font">
	<a href="http://www.turfmagazine.com/author/nicole/" title="Posts by Nicole Wisniewski" class="author url fn" rel="author">Nicole Wisniewski</a>
		<span class="post-meta-separator">&mdash;</span> <a href="http://www.turfmagazine.com/landscape-designbuildinstallation/kids-designing-playgrounds/" class="post-date updated" title="Permalink to Kids Designing Their Own Playgrounds" rel="bookmark">January 21, 2017</a>
</div>						
							<div class="post-thumbnail-wrapper">
		<a class="swipebox" href="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg" title="Permalink to image of Kids Designing Their Own Playgrounds" rel="bookmark">
			<img width="770" height="500" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="Designed by Kids for Kids" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image.jpg 770w, http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image-300x195.jpg 300w, http://www.turfmagazine.com/wp-content/uploads/2016/11/designed-by-kids-for-kids-image-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />		</a>
					<div class="vw-featured-image-caption-wrapper">
				<div class="vw-featured-image-caption">
					<i class="icon-entypo-camera"></i> Photos: Belgard				</div>
			</div>
				
	</div>
						
						<div class="post-content clearfix">
														<p class="art">What happens when kids actually get involved in designing their own playground? Ask the community surrounding Atlanta&#8217;s Chastain Park, the only public playground serving the 85,000 school-age children within a 5-mile radius.</p>
<p class="art">The park hadn&#8217;t been renovated since 2000 and had a lot of deficiencies, primarily only appealing to a small demographic (ages 5 through 12), and the majority of the play structures were too dangerous for smaller children, yet not challenging enough for older children.</p><div class="insert-post-ads"><div id="div-gpt-ad-1467129242315-10" ><script type="text/javascript">
 googletag.cmd.push(function(){
window.slot2 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});</script></div></div>
<p class="art">Enter play specialist consultant Cynthia Gentry, an expert in childhood development who met with school children from the surrounding community to begin the design concepts. Kids were asked to imagine what they&#8217;d like to see on the playground and put that imagery into drawings, which became the inspiration for the all of the designs.</p>
<p class="art">Gentry then enlisted the help of another consultant, Robin Moore, who specializes in nature-based play, currently a strong movement in childhood development circles. Together, Gentry and Moore conducted a charrette, or meeting of the minds, with representatives from the private school located inside the park&#8217;s grounds, local public schools and pre-schools, civic associations, the parks commission and various members of the community. At the charrette, the group reviewed all of the children&#8217;s drawings and synthesized them into rough design concepts. A second charrette was held at North Carolina State to compound all of the concepts into one overall design.</p>
<div id="1116_A35659_1" style="width: 500px" class="wp-caption aligncenter"><a class="swipebox" href="/wp-content/uploads/2016/11/1116_A35659_1_full.jpg"><img class="size-large" src="/wp-content/uploads/2016/11/1116_A35659_1.jpg" alt="" width="500" height="340" /></a><p class="wp-caption-text">Permeable pavers and other measures were used to meet stormwater requirements at Chastain Park in Atlanta.</p></div>
<p class="art">Landscape Architect Bill Caldwell took the ball from there, handling permits and turning the master plan into design documents for drainage, utilities, elevation, landscaping, hardscaping and construction of the restroom pavilion. Caldwell contracted renowned water resources engineer consultant Bill Jorden to develop the stormwater management plan to meet all of Atlanta&#8217;s ordinances for stormwater runoff quality and quantity.</p>
<p class="art">&#8220;Our goal was to not create a detention pond on a beautiful site of rolling hills and historic oak trees,&#8221; he says. &#8220;I also didn&#8217;t want to have to convert the flat spaces currently used for open play.&#8221;</p>
<p class="art">With the help of permeable pavers and segmental retaining wall, the team conserved land, met stormwater requirements and saved a significant amount of money in the process. Caldwell was even able to create a playground out of what was formerly unusable space.</p><div class="insert-post-ads"><!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
window.slot3 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [728, 30],
 "div-gpt-ad-1467129242315-11").addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div></div>
<p class="art">&#8220;I love the fact that we took a hillside with a 12- to 15-degree slope that was basically nonfunctional and turned it into a 1-acre parkland that is a highly functional and usable space and has become a high-value component of the park,&#8221; he says. &#8220;We created something out of nothing.&#8221;</p>
<p><center><iframe style="border: none; overflow: hidden;" src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fturfmagazine&amp;tabs&amp;width=500&amp;height=150&amp;small_header=true&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;appId" width="500" height="150" frameborder="0" scrolling="no"></iframe></center></p>
						</div>
						
						
												<div class="post-tags clearfix">
							<span class="post-tags-title header-font">Tags:</span>
							<a class="label label-small label-light" href="http://www.turfmagazine.com/tag/pavers/" title="View all posts in pavers" rel="category">pavers</a><a class="label label-small label-light" href="http://www.turfmagazine.com/tag/turf-design-build/" title="View all posts in Turf Design Build" rel="category">Turf Design Build</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="http://www.turfmagazine.com/landscape-designbuildinstallation/snow-removal-customer-communications/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Like a Boss: Improving Snow Customer Communications		</h3>
	</a>
	</div>				
				<div class="about-author section-container clearfix vcard author">
	<img alt='Nicole Wisniewski' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=200&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=400&amp;d=mm&amp;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Nicole Wisniewski</span>
		</h3>

		<div class="author-bio">Nicole Wisniewski is editor-in-chief of Turf and Turf Design Build magazines. She has been in the green industry for over 20 years. She can be reached at nwisniewski@GrandViewMedia.com.</div>
		<div class="author-socials">
						<a href="https://twitter.com/TurfMagazine" rel="author"><i class="icon-social-twitter icon-small"></i> Twitter</a>
			
						<a href="https://www.facebook.com/TurfMagazine" rel="author"><i class="icon-social-facebook icon-small"></i> Facebook</a>
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-35649 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/landscape-designbuildinstallation/lori-hawkins/" title="Permalink to Get to Know Lori Hawkins" rel="bookmark">Get to Know Lori Hawkins</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/3cdce49b57c6424e435ec24515518a42?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/tom/" title="View all posts by Tom Crain">Tom Crain</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/lori-hawkins/" class="post-date" title="Permalink to Get to Know Lori Hawkins" rel="bookmark">January 14, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/landscape-designbuildinstallation/lori-hawkins/" title="Permalink to Get to Know Lori Hawkins" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/lori-hawkins-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Lori Hawkins" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/lori-hawkins-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/lori-hawkins-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-35635 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/lawn-care/renovating-national-mall-lawn/" title="Permalink to Renovating America’s Front Lawn" rel="bookmark">Renovating America’s Front Lawn</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=32&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f4edb42e1ed32d1ac3004fae3c0dcc82?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/nicole/" title="View all posts by Nicole Wisniewski">Nicole Wisniewski</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/lawn-care/renovating-national-mall-lawn/" class="post-date" title="Permalink to Renovating America’s Front Lawn" rel="bookmark">January 11, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/lawn-care/renovating-national-mall-lawn/" title="Permalink to Renovating America’s Front Lawn" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/renovating-americas-front-lawn-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Renovating America’s Front Lawn" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/renovating-americas-front-lawn-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/renovating-americas-front-lawn-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-35654 post-box post-box-headline">

	<h3 class="title title-small"><a href="http://www.turfmagazine.com/products/small-trenchers-roi/" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">Small Trenchers Can Lead to Big ROI</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='http://2.gravatar.com/avatar/89e768adef0d0508e064e0faeada883c?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/89e768adef0d0508e064e0faeada883c?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="http://www.turfmagazine.com/author/Mike-2/" title="View all posts by Mike Hale">Mike Hale</a><span class="post-meta-separator">,</span>
		<a href="http://www.turfmagazine.com/products/small-trenchers-roi/" class="post-date" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">January 11, 2017</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="http://www.turfmagazine.com/products/small-trenchers-roi/" title="Permalink to Small Trenchers Can Lead to Big ROI" rel="bookmark">
				<img width="360" height="200" src="http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="The Cutting EDGE" srcset="http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-360x200.jpg 360w, http://www.turfmagazine.com/wp-content/uploads/2016/11/cutting-edge-image-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>
				
				
<div id="disqus_thread">
    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="http://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="text-21" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/TurfMagazine" data-widget-id="517556942596632576">Tweets by @TurfMagazine</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div id="text-22" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div>
		</div><div id="better_rss_widget-6" class="widget vw-sidebar-custom-Content-Sidebar widget_better_rss_widget"><h3 class="widget-title"><a class='rsswidget' href='http://www.lawnsite.com/external2.php?type=rss2&lastpost=true&forumids=110,90,69,155,162,58' title='Syndicate this content' . target="_blank" . '><img style='background:orange;color:white;border:none;' width='14' height='14' src='http://www.turfmagazine.com/wp-includes/images/rss.png' alt='RSS' /></a> <a class="rsswidget" href="http://www.lawnsite.com" title="LawnSite.com -  The Largest, Original, and Most Visited Meeting Place For Lawn Care &amp; Landscaping Professionals - Free!" target="_blank">JOIN THE DISCUSSIONS AT LawnSite.com</a></h3><ul><li><a class="rsswidget" href="http://www.lawnsite.com/threads/golf-course-owner-on-a-mission.463814/" title="Hi, my name is Kim and I own a beautiful little 9 hole golf course in Southern Ohio. I have an excellent team of groundskeepers but go a little lala when they try to explain chemical applications to me. I can&#039;t do their jobs but I want to understand more about caring for the grounds. My main issues are crabgrass, dandilion and Canadian Geese and this ye [&hellip;]"target="_blank">Golf Course Owner on a mission</a> <span class="rss-date">January 21, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/metal-shavings-from-grinding.463641/" title="does anyone have any tips they use to keep these from covering everything in their shop? Any tips would b greatly appreciated [&hellip;]"target="_blank">Metal Shavings from grinding</a> <span class="rss-date">January 21, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/jobber-vs-clip-vs-service-autopilot.463784/" title="I&#039;ve been debating on which software to use. I want a software that can grow with my company so that we are not constantly searching for new software. I&#039;d love to see everyones input. ***I know many of these threads have been created, but I&#039;m interested in these 3 plus ManagementMart*** [&hellip;]"target="_blank">Jobber vs. CLIP vs. Service AutoPilot</a> <span class="rss-date">January 21, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/engine-preference-for-new-scag.463295/" title="I recently purchased 4 acres and after a ton of research and looking around I have decided on a scag tiger cat 2. I will be buying the 61&quot; velocity plus deck. Where I am torn is on engine choice. My current mower has a kawasaki and has been great, which makes me lean towards the kawasaki for the scag. However, the kohler is fuel injected and $1,000 chea [&hellip;]"target="_blank">Engine preference for new scag</a> <span class="rss-date">January 21, 2017</span> <cite></cite></li><li><a class="rsswidget" href="http://www.lawnsite.com/threads/ford-f-150-diesel.463646/" title="Well it&#039;s official. Ford is going to put a Diesel engine into an F-150. I can see this truck being a great truck for a Lawn Care Operator. It should tow really well while giving pretty decent fuel mileage. Hopefully the price makes it attractive. Anyone else interested in this new beast? [&hellip;]"target="_blank">Ford F-150 Diesel</a> <span class="rss-date">January 21, 2017</span> <cite></cite></li></ul></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="vw_widget_categories-4" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_categories"><h3 class="widget-title">What&#8217;s New</h3><ul>			<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/landscape-designbuildinstallation/" title="Permalink to " rel="bookmark">
						Landscape Design/Build/Installation					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/landscape-lighting/" title="Permalink to " rel="bookmark">
						Landscape Lighting					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/services/" title="Permalink to " rel="bookmark">
						Services					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/snow-ice-management/" title="Permalink to " rel="bookmark">
						Snow &amp; Ice Management					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/technology/" title="Permalink to " rel="bookmark">
						Technology					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/tree-care/" title="Permalink to " rel="bookmark">
						Tree Care					</a>
				</div>

							</li>
					<li class="category  clearfix">
				
				<div class="category-title title title-small header-font">
					<a href="http://www.turfmagazine.com/category/water-features/" title="Permalink to " rel="bookmark">
						Water Features					</a>
				</div>

							</li>
		</ul></div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /24055536/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>
<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><a href="http://grandviewmedia.com/" target="_blank"><img src="/wp-content/uploads/2015/10/grandview-media-logo.png" /></a><br><br>
<h3 class="widget-title">Our Publications</h3><br>
<a title="Turf" href="http://www.turfmagazine.com/" target="_blank">Turf</a> | <a title="Turf Design Build" href="http://www.turfdesignbuild.com/"target="_blank">Turf Design Build</a> | <a title="Superintendent" href="http://www.superintendentmagazine.com/" target="_blank">Superintendent</a> | <a title="SportsField Management" href="http://www.sportsfieldmanagementmagazine.com/" target="_blank">SportsField Management</a> | <a title="Tree Services" href="http://www.treeservicesmagazine.com/" target="_blank">Tree Services</a> | <a title="Farming" href="http://www.farmingmagazine.com/" target="_blank">Farming</a> | <a title="Growing" href="http://www.growingmagazine.com/" target="_blank" >Growing</a> | <a title="American Nurseryman" href="http://www.amerinursery.com/" target="_blank" >American Nurseryman</a><br><br>
<h3 class="widget-title">Our Communities</h3><br>
<a title="LawnSite.com" href="http://www.lawnsite.com/" target="_blank" >LawnSite.com</a> | <a title="PlowSite.com" href="http://www.plowsite.com/" target="_blank" >PlowSite.com</a> | <a title="SuperintendentSite.com" href="http://www.lawnsite.com/forumdisplay.php?f=298" target="_blank" >SuperintendentSite.com</a> | <a title="TreeServicesSite.com" href="http://www.lawnsite.com/index.php#tss" target="_blank">TreeServicesSite.com</a> | <a title="FarmingForumSite.com" href="http://www.farmingforumsite.com/" target="_blank">FarmingForumSite.com</a> | <a title="DesignBuildSite.com" href="http://www.lawnsite.com/#dbs" target="_blank">DesignBuildSite.com</a> | <a title="NurserymanSite.com" href="http://www.lawnsite.com/#nurserymansite" target="_blank">NurserymanSite.com</a> | <a title="SportsfieldSite.com" href="http://www.lawnsite.com/#sportsfieldsite" target="_blank">SportsFieldSite.com</a>
</div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text"><h3 class="widget-title">Subscribe &#038; Renew</h3>			<div class="textwidget"><!-- /24055536/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [300, 250]).
 addSize([728, 1], [300, 250]).
 addSize([970, 1], [300, 250]).
 build();
window.slot2 = googletag.defineSlot("/24055536/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
							<div class="footer-sidebar-3 widget-area col-sm-4" role="complementary">
				<div id="shortcode-widget-2" class="widget vw-sidebar-footer-3 shortcode_widget"><h3 class="widget-title">Videos</h3>			<div class="textwidget"><div id="testimonial_rotator_wrap_26144" class="testimonial_rotator_wrap">
	<div id="testimonial_rotator_26144" class="testimonial_rotator hreview-aggregate cycletwo-slideshow format-rotator template-default" data-cycletwo-timeout="30000" data-cycletwo-speed="1000" data-cycletwo-pause-on-hover="true"  data-cycletwo-swipe="true" data-cycletwo-fx="none" data-cycletwo-auto-height="calc" data-cycletwo-slides="> div.slide" data-cycletwo-log="false" >
<div class="slide slide1 testimonial_rotator_slide hreview itemreviewed item  cf-tr">
<div class="text testimonial_rotator_description">
<div class="testimonial_rotator_quote">
<div class="video-rotate"><div style="display: block; position: relative; max-width: 300px;"><div style="padding-top: 83.3333%;"><iframe src="//players.brightcove.net/1288089713001/SkMgbCO90_default/index.html?videoId=4043428142001" allowfullscreen webkitallowfullscreen mozallowfullscreen style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;"></iframe></div></div></div></div>
</div>
<div class="testimonial_rotator_microdata">
	<div class="dtreviewed"> 2015-04-30T12:26:46+00:00</div>	<div class="reviewer"> 	<div class="fn"> </div>	</div>	<div class="summary"> </div>	<div class="permalink"> http://www.turfmagazine.com/testimonials/little-wonder-optimax/</div></div> <!-- .testimonial_rotator_microdata -->
</div>
</div><!-- #testimonial_rotator_26144 -->
</div><!-- .testimonial_rotator_wrap -->

</div>
		</div>				</div>
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Grand View Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://grandviewmedia.com/turf" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="/privacy-policy" >Privacy</a>

<!-- Start of Async HubSpot Analytics Code -->
  <script type="text/javascript">
    (function(d,s,i,r) {
      if (d.getElementById(i)){return;}
      var n=d.createElement(s),e=d.getElementsByTagName(s)[0];
      n.id=i;n.src='//js.hs-analytics.net/analytics/'+(Math.ceil(new Date()/r)*r)+'/435981.js';
      e.parentNode.insertBefore(n, e);
    })(document,"script","hs-analytics",300000);
  </script>
<!-- End of Async HubSpot Analytics Code -->
</div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.5.5","language":""},"disqusIdentifier":"35659 http:\/\/www.turfmagazine.com\/?p=35659","disqusShortname":"turfmagazine","disqusTitle":"Kids Designing Their Own Playgrounds","disqusUrl":"http:\/\/www.turfmagazine.com\/landscape-designbuildinstallation\/kids-designing-playgrounds\/","options":{"manualSync":false},"postId":"35659"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.5.5'></script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.5.5'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
			</body>
</html>