<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>Tree Services Feature: For A Thriving Tree, Location Is Key</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf Magazine">

<meta property="og:url" content="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="For A Thriving Tree, Location Is Key" />  
<meta property="og:description" content="Location, location, location—the battle cry of the real estate agent. Of course, it’s not just for realtors, it’s for lawn care operators and landscape contractors ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg" />



		<!-- css + javascript -->
		<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="For A Thriving Tree, Location Is Key">
<meta name="twitter:description" content="Location, location, location—the battle cry of the real estate agent. Of course, it’s not just for realtors, it’s for lawn care operators and landscape contractors too. Perhaps the most importan">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="It’s not easy to move a tree if it’s in the wrong place. Planting trees in the right spot is crucial, so conduct your research first."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tree Services Feature: For A Thriving Tree, Location Is Key" />
<meta property="og:description" content="It’s not easy to move a tree if it’s in the wrong place. Planting trees in the right spot is crucial, so conduct your research first." />
<meta property="og:url" content="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="drainage" />
<meta property="article:tag" content="landscape" />
<meta property="article:tag" content="light" />
<meta property="article:tag" content="planting trees" />
<meta property="article:tag" content="soil" />
<meta property="article:tag" content="tree care" />
<meta property="article:tag" content="tree placement" />
<meta property="article:tag" content="Tree Services" />
<meta property="article:tag" content="tree species" />
<meta property="article:tag" content="trees" />
<meta property="article:tag" content="Turf Spring 2020 Issue" />
<meta property="article:section" content="Tree Services" />
<meta property="article:published_time" content="2020-04-06T17:52:41+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.turfmagazine.com/#website","url":"https://www.turfmagazine.com/","name":"Turf Magazine","description":"Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.","potentialAction":{"@type":"SearchAction","target":"https://www.turfmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/#primaryimage","url":"https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg","width":770,"height":500,"caption":"Tree Services"},{"@type":"WebPage","@id":"https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/#webpage","url":"https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/","inLanguage":"en-US","name":"Tree Services Feature: For A Thriving Tree, Location Is Key","isPartOf":{"@id":"https://www.turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/#primaryimage"},"datePublished":"2020-04-06T17:52:41+00:00","dateModified":"2020-04-06T17:52:41+00:00","author":{"@id":"https://www.turfmagazine.com/#/schema/person/c250b8a76ac7975a75aa691cd2e860d6"},"description":"It\u2019s not easy to move a tree if it\u2019s in the wrong place. Planting trees in the right spot is crucial, so conduct your research first."},{"@type":["Person"],"@id":"https://www.turfmagazine.com/#/schema/person/c250b8a76ac7975a75aa691cd2e860d6","name":"John C. Fech","image":{"@type":"ImageObject","@id":"https://www.turfmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=96&d=mm&r=g","caption":"John C. Fech"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; For A Thriving Tree, Location Is Key Comments Feed" href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-shadowbox-css-css'  href='//www.turfmagazine.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","orientation":"portrait","page_size":"A4","file_action":"open","file_name":"For A Thriving Tree, Location Is Key"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=99883' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fall-tree-services%2Ftree-services-feature-for-a-thriving-tree-location-is-key%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fall-tree-services%2Ftree-services-feature-for-a-thriving-tree-location-is-key%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["turfmagazine","tree-care-editorial","all-tree-services"]);
googletag.pubads().setTargeting("tag",["drainage","landscape","light","planting-trees","soil","tree-care","tree-placement","tree-services","tree-species","trees","turf-spring-2020-issue",]);
googletag.pubads().setTargeting("page",["99883"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|turfmagazine|tree-care-editorial|all-tree-services|',
  'dimension2': '|drainage|landscape|light|planting-trees|soil|tree-care|tree-placement|tree-services|tree-species|trees|turf-spring-2020-issue|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-99883 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects turfmagazine tree-care-editorial all-tree-services wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<div class="vc_btn3-container vc_btn3-center">
					<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://www.turfmagazine.com/wp-content/uploads/2020/03/LS_COVID19_Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read the LawnSite Network Mission Statement</a>
				</div>

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.cdsreportnow.com/renew/now?trf" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-95201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turfmagazine.com/productinfo" class="menu-link main-menu-link"><span>Request Product Information</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-96823" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lawnsite.com/" class="menu-link main-menu-link"><span>Forums</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />

																		
																			<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99874 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/covid-19/understanding-new-covid-19-federal-sick-leave-policies/" title="Permalink to Understanding New COVID-19 Federal Sick Leave Policies" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="COVID-19 sick leave" srcset="https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/covid-19/understanding-new-covid-19-federal-sick-leave-policies/" title="Permalink to Understanding New COVID-19 Federal Sick Leave Policies" rel="bookmark">Understanding New COVID-19 Federal Sick Leave Policies</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/aa46dd3b72aa94edfe6b6526f590aa60?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aa46dd3b72aa94edfe6b6526f590aa60?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/evgeny-magidenko/" title="View all posts by Evgeny Magidenko">Evgeny Magidenko</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/understanding-new-covid-19-federal-sick-leave-policies/" class="post-date" title="Permalink to Understanding New COVID-19 Federal Sick Leave Policies" rel="bookmark">April 6, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99800 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="hardscape maintenance" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">Business Management: Hardscape Maintenance</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/337c405241f303677d11ab558e202be7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/337c405241f303677d11ab558e202be7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/randy-bianchi/" title="View all posts by Randy Bianchi">Randy Bianchi</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" class="post-date" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">March 31, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99792 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/covid-19/landscaping-now-essential-in-revised-national-guidelines/" title="Permalink to Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="essential" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/covid-19/landscaping-now-essential-in-revised-national-guidelines/" title="Permalink to Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines" rel="bookmark">Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/landscaping-now-essential-in-revised-national-guidelines/" class="post-date" title="Permalink to Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines" rel="bookmark">March 31, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99507 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/new-online-training-series-for-landscape-workers/" title="Permalink to New Online Training Series For Landscape Workers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/large-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="training" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/large-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/large-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/new-online-training-series-for-landscape-workers/" title="Permalink to New Online Training Series For Landscape Workers" rel="bookmark">New Online Training Series For Landscape Workers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/new-online-training-series-for-landscape-workers/" class="post-date" title="Permalink to New Online Training Series For Landscape Workers" rel="bookmark">March 13, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99479 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/make-equipment-financing-work-for-your-business-this-spring/" title="Permalink to Podcast: Make Equipment Financing Work For Your Business This Spring" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/john_deere_podcast_1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="equipment financing" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/john_deere_podcast_1-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/john_deere_podcast_1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/make-equipment-financing-work-for-your-business-this-spring/" title="Permalink to Podcast: Make Equipment Financing Work For Your Business This Spring" rel="bookmark">Podcast: Make Equipment Financing Work For Your Business This Spring</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/make-equipment-financing-work-for-your-business-this-spring/" class="post-date" title="Permalink to Podcast: Make Equipment Financing Work For Your Business This Spring" rel="bookmark">March 2, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97701 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="diseases" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">Dogs Sniff Out Plant Disease To Save Florida Farms</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" class="post-date" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">January 31, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99745 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-spring-planting/" title="Permalink to Ornamentals Feature: Spring Planting" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-SP-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="ornamentals" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-SP-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-SP-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-spring-planting/" title="Permalink to Ornamentals Feature: Spring Planting" rel="bookmark">Ornamentals Feature: Spring Planting</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-spring-planting/" class="post-date" title="Permalink to Ornamentals Feature: Spring Planting" rel="bookmark">March 27, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99722 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-boxwood-blight-and-rose-rosette-disease/" title="Permalink to Ornamentals Feature: Boxwood Blight And Rose Rosette Disease" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-BB-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Boxwood Blight" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-BB-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-OrnamentalsFeature-BB-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-boxwood-blight-and-rose-rosette-disease/" title="Permalink to Ornamentals Feature: Boxwood Blight And Rose Rosette Disease" rel="bookmark">Ornamentals Feature: Boxwood Blight And Rose Rosette Disease</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/trisha-destefano/" title="View all posts by Trisha DeStefano">Trisha DeStefano</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/ornamentals-feature-boxwood-blight-and-rose-rosette-disease/" class="post-date" title="Permalink to Ornamentals Feature: Boxwood Blight And Rose Rosette Disease" rel="bookmark">March 26, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99559 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/what-exactly-is-a-shamrock-no-one-knows/" title="Permalink to What Exactly Is A Shamrock? No One Knows!" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/IMG_7154-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="shamrock" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/IMG_7154-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/IMG_7154-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/what-exactly-is-a-shamrock-no-one-knows/" title="Permalink to What Exactly Is A Shamrock? No One Knows!" rel="bookmark">What Exactly Is A Shamrock? No One Knows!</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/what-exactly-is-a-shamrock-no-one-knows/" class="post-date" title="Permalink to What Exactly Is A Shamrock? No One Knows!" rel="bookmark">March 16, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99866 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Spreaders &amp; Sprayers" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">Get Equipped: Spreaders &#038; Sprayers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" class="post-date" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">April 3, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99837 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Small Engine &amp; Handheld Equipment" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">Get Equipped: Small Engine &#038; Handheld Equipment</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" class="post-date" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">April 2, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99817 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Herbicide Application" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">Herbicide Application Challenges In 2020</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/5e8a83c387fbf4215917746dff1a1cbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e8a83c387fbf4215917746dff1a1cbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dr-j-t-brosnan/" title="View all posts by Dr. J.T. Brosnan">Dr. J.T. Brosnan</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" class="post-date" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">April 1, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99883 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tree Services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">For A Thriving Tree, Location Is Key</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/john/" title="View all posts by John C. Fech">John C. Fech</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" class="post-date" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">April 6, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97654 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="spring tree services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">Tree Services Feature: Spring Tree Care Checklist</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" class="post-date" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">January 14, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97436 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" title="Permalink to Finding Your Niche In The Market" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="business models" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" title="Permalink to Finding Your Niche In The Market" rel="bookmark">Finding Your Niche In The Market</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/wendy/" title="View all posts by Wendy Komancheck">Wendy Komancheck</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" class="post-date" title="Permalink to Finding Your Niche In The Market" rel="bookmark">December 23, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99519 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/plow/10-quick-plowing-tips-to-protect-your-transmission/" title="Permalink to 10 Quick Plowing Tips To Protect Your Transmission" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/11/Boss.SnowCareforTroops-e1583364771771-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="plowing" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/11/Boss.SnowCareforTroops-e1583364771771-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/11/Boss.SnowCareforTroops-e1583364771771-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/plow/10-quick-plowing-tips-to-protect-your-transmission/" title="Permalink to 10 Quick Plowing Tips To Protect Your Transmission" rel="bookmark">10 Quick Plowing Tips To Protect Your Transmission</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/plow/10-quick-plowing-tips-to-protect-your-transmission/" class="post-date" title="Permalink to 10 Quick Plowing Tips To Protect Your Transmission" rel="bookmark">March 12, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99503 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/resources/rrotary-debuts-slush-plow-announces-special-parts-catalog-for-dealers-distributors/" title="Permalink to Rotary Debuts Slush Plow, Announces Special Parts Catalog For Dealers &#038; Distributors" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/SnowBlowerParts-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Rotary" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/SnowBlowerParts-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/SnowBlowerParts-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/resources/rrotary-debuts-slush-plow-announces-special-parts-catalog-for-dealers-distributors/" title="Permalink to Rotary Debuts Slush Plow, Announces Special Parts Catalog For Dealers &#038; Distributors" rel="bookmark">Rotary Debuts Slush Plow, Announces Special Parts Catalog For Dealers &#038; Distributors</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/resources/rrotary-debuts-slush-plow-announces-special-parts-catalog-for-dealers-distributors/" class="post-date" title="Permalink to Rotary Debuts Slush Plow, Announces Special Parts Catalog For Dealers &#038; Distributors" rel="bookmark">March 6, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97392 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Western Products" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">Western Products Opens Its Doors To Inspire 7th Graders</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" class="post-date" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">January 21, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99800 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="hardscape maintenance" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageHardscape-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">Business Management: Hardscape Maintenance</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/337c405241f303677d11ab558e202be7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/337c405241f303677d11ab558e202be7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/randy-bianchi/" title="View all posts by Randy Bianchi">Randy Bianchi</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/business-management-hardscape-maintenance/" class="post-date" title="Permalink to Business Management: Hardscape Maintenance" rel="bookmark">March 31, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99663 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/adding-design-build-services-to-your-landscape-business/" title="Permalink to Adding Design-Build Services" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageServices-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Design-Build Services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageServices-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/03/TurfSpring20-TDBBizManageServices-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/adding-design-build-services-to-your-landscape-business/" title="Permalink to Adding Design-Build Services" rel="bookmark">Adding Design-Build Services</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d3f60fb6d784d90ff6f2a1199aee9d05?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/monique-allen/" title="View all posts by Monique Allen">Monique Allen</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/adding-design-build-services-to-your-landscape-business/" class="post-date" title="Permalink to Adding Design-Build Services" rel="bookmark">March 24, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99399 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Belgard" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">Belgard Announces Color Trend Of The Year</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" class="post-date" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">February 28, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99883 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tree Services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">For A Thriving Tree, Location Is Key</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/john/" title="View all posts by John C. Fech">John C. Fech</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" class="post-date" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">April 6, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99866 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Spreaders &amp; Sprayers" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">Get Equipped: Spreaders &#038; Sprayers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" class="post-date" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">April 3, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99837 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Small Engine &amp; Handheld Equipment" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">Get Equipped: Small Engine &#038; Handheld Equipment</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" class="post-date" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">April 2, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-99883" class="post-99883 post type-post status-publish format-standard has-post-thumbnail hentry category-turfmagazine category-tree-care-editorial category-all-tree-services tag-drainage tag-landscape tag-light tag-planting-trees tag-soil tag-tree-care tag-tree-placement tag-tree-services tag-tree-species tag-trees tag-turf-spring-2020-issue">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" title="View all posts in Tree Care" rel="category">Tree Care</a><a class="label " href="https://www.turfmagazine.com/category/all-tree-services/" title="View all posts in Tree Services" rel="category">Tree Services</a>						</div>

						<h1 class="post-title title title-large entry-title">For A Thriving Tree, Location Is Key</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fall-tree-services%2Ftree-services-feature-for-a-thriving-tree-location-is-key%2F&amp;t=For A Thriving Tree, Location Is Key" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=For A Thriving Tree, Location Is Key https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fall-tree-services%2Ftree-services-feature-for-a-thriving-tree-location-is-key%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg&amp;description=For A Thriving Tree, Location Is Key" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/john/" title="Posts by John C. Fech" class="author url fn" rel="author">John C. Fech</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/" class="post-date updated" title="Permalink to For A Thriving Tree, Location Is Key" rel="bookmark">April 6, 2020</a>
</div>
						
						<div class="post-content clearfix">
							
								<!-- BEGIN adding branding logos based on category -->
																<!-- END adding branding logos based on category -->

							<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"></a><a href="https://www.turfmagazine.com/all-tree-services/tree-services-feature-for-a-thriving-tree-location-is-key/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="https://www.turfmagazine.com/wp-content/uploads/pdf-print-buttons/print_button.png?631430513" alt="image_print" title="Print Content" /></a></div><p class="p1"><span style="color: #008000;"><strong><span class="dropcap standard">L</span></strong></span>ocation, location, location—the battle cry of the real estate agent. Of course, it’s not just for realtors, it’s for lawn care operators and landscape contractors too. Perhaps the most important element in the landscape in terms of location are <a href="https://www.turfmagazine.com/?s=trees">trees</a>, as it’s not easy to move one if it’s in the wrong place. The answer? Put it in the right place in the first place.</p>
<div id="attachment_99890" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99890" class="wp-image-99890 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-300x195.jpg" alt="trees" width="300" height="195" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-300x195.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature-768x499.jpg 768w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Feature.jpg 770w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99890" class="wp-caption-text">When it comes to placement on a property, separation of turf and trees allows for the appropriate inputs for each. (Photo: John C. Fech)</p></div>
<h3 class="p1">Property Inventory For Potential Plantings</h3>
<p class="p1">The first step in the process of tree placement is to look at all the other woody plants on the property. This can be done with a legal pad and a #2 pencil, or by using the latest landscape design software. In the end, the step of acknowledging the existence and size of the plants already in place is much more important than the tool used. The key is to simply note, mark, or describe through a rough sketch where specific plants are and how much space they take up.</p><div class="KbPdZGlP" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<p class="p1">Through this inventory process, “holes” or “gaps” in the landscape are identified. Open spaces don’t necessarily mean that a tree/shrub must be planted there, but it’s a good start. In addition to a gap or space, an existing tree in poor condition should be considered as a “hole,” in that it needs to be removed, and thus, an empty space for a new tree will be created.</p>
<h3 class="p1">Site Assessment/Analysis For Trees</h3>
<p class="p1">The second part of this step is to document and analyze the specific set of influences that are present in each part of the landscape, especially the ones that are close to the open spaces.</p>
<p class="p1">The important factors here are: soil drainage, prevailing winds, nearby plantings, available sunlight, soil pH, slope, irrigation system coverage, and views that need to be retained or blocked. Most all of these can be changed or adapted to the specific needs of the eventual tree or shrub; it’s paramount however, that these factors are written out and relied upon when the time comes for choosing a specific genus and species.</p>
<p class="p1">Without any hesitation, of all those indicated above the two most important site considerations are: space available for lateral rooting and poor soil.</p>
<div id="attachment_99886" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99886" class="wp-image-99886 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside1-300x225.jpg" alt="trees" width="300" height="225" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside1-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside1.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99886" class="wp-caption-text">This scenario shows inadequate soil volume for the trees. (Photo: John C. Fech)</p></div>
<p class="p1">If open ground to either side of the new planting is not available, the tree will not be able to spread its roots horizontally underground, thereby constricting itself. It’s helpful to scan the space during the inspection to see if turf exists on at least two sides of the prospective tree. If not, it’s probably be best to leave it open.</p><div class="crZwYnjA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<p class="p1">With only a few exceptions such as cottonwood and bald cypress, most trees prefer well to moderately well drained soils with a healthy mix of sand, silt, and clay aka loam. Unfortunately, if a property is less than 30 years old, the soil that the trees and turf are growing in is likely to be comprised mostly of subsoil that was dug out for a basement during construction and redistributed over the lot. Action steps to repair problematic soils include “scoop and dump,” radial trenching and soil ripping, followed by incorporation of compost to rebuild macropores and re-establish appropriate organic matter levels.</p>
<h3 class="p1">Selling A New Tree Installation</h3>
<p class="p1">As with any other enhancement, such as upgraded irrigation or hardscape, a new tree or shrub must be sold. This is a two-part process. The first is to help the client identify their goals for the new tree(s)—what purpose will they serve? In short, interview the client and present options for them. If it’s an existing client that you have a good relationship with, it’s usually much easier than responding to bid request, but the action is the same; most want and need facilitation aka “their hand held” as they think about a desire for fall color, shade, winter interest, blooms, screening, and texture.</p>
<div id="attachment_99887" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99887" class="size-medium wp-image-99887" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside2-300x225.jpg" alt="tree placement" width="300" height="225" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside2-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside2.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99887" class="wp-caption-text">Subsoil left for landscape, as seen here, is problematic for trees. (Photo: John C. Fech)</p></div>
<p class="p1">Once the client has settled on their needs/wants, it’s helpful to take the notes off site and work out a short list of possible trees/shrubs that will fit the bill. In most cases, the sweet spot is about three species/cultivars per open spot in the landscape. If you choose just one, there’s the risk of their friend’s opinion of “oh, that’s just awful,” or a previous bad experience clouding the choice. Alternatively, presenting a dozen or so choices makes it really hard for some clients to make up their mind, especially with all the “latest and greatest” found across the internet when you type “good trees” into the Google search bar. Another benefit to providing three options is that in some cases, you can find a reduced price from your supplier that can be passed onto the client.</p>
<h3 class="p1">Separation Of Trees And Turf</h3>
<p class="p1">In terms of location, trees and turf must be separated in the landscape in order for both to succeed. Why? They have very different needs. On average, once established, trees need one-third to one-half as much water and fertilizer as turf. Trees placed in the middle of a lawn usually struggle to grow well due to being overwatered and fertilized; this is because the applied turf water and nutrients cannot be applied to a lesser amount if trees and turf are co-located.</p>
<p class="p1">Two more benefits that are realized when trees and turf are separated: 1) An application of 2&#8243; of natural wood chips, pine needles, or the like can be placed over the roots to replicate a natural forested situation, and 2) Separation greatly reduces the likelihood that inexperienced mower and string trimmer operators will damage a tree trunk.</p>
<div id="attachment_99888" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99888" class="size-medium wp-image-99888" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside3-300x225.jpg" alt="tree placement" width="300" height="225" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside3-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside3.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99888" class="wp-caption-text">Once established, trees need one-third to one-half as much water and fertilizer as turf requires. (Photo: John C. Fech)</p></div>
<h3 class="p1">Choosing A Tree Species</h3>
<p class="p1">Once all of these steps have been taken, it’s time to choose a tree species. Fortunately, the groundwork or “species recipe” has been established. Starting general and moving towards specific, the process usually goes something like this&#8230; Deciduous tree in shady conditions, no slope, turf on east side, consideration of client’s desires, fall color, small to medium height, multi-season interest… leads to the possible choices of serviceberry, cotoneaster, and witch hazel.</p>
<h3 class="p1">Enhancing Success For Tree Placement</h3>
<p class="p1">In addition to square footage available, the separation of trees and turf, and soil remediation, the consideration of several other factors will greatly increase the chances of success. Three factors stand out as follows:</p>
<p class="p1"><strong>Height and width.</strong> It’s important to choose a woody plant for a landscape that fits in terms of size. Overall eventual size is often overlooked, leading to a misshapen tree or shrub crammed into a way-too-small space, looking spindly and leaning towards the sun.</p>
<div id="attachment_99889" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99889" class="size-medium wp-image-99889" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside4-300x225.jpg" alt="tree placement" width="300" height="225" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside4-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TreeServicesFeature-Inside4.jpg 432w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99889" class="wp-caption-text">Once the tree is chosen for the property, following some simple planting steps will help to ensure successful growth. (Photo: John C. Fech)</p></div>
<p class="p1"><strong>Disease resistant cultivars.</strong> Installing disease susceptible cultivars almost ensures problems instead of healthy, sturdy plants. The crabapple is the classic example in that over 200 cultivars are available—half of which are resistant to and half of which are susceptible to pathogens such as cedar apple rust, fireblight and apple scab.</p>
<p class="p1"><strong>Installation guidelines.</strong> Some people simply don’t know how to plant a tree! It’s pretty simple… dig a shallow hole, just as deep as the root ball and three times wider; take time to untangle the roots that are commonly circling in the pot; place the top root at the grade or an inch higher; spread out the roots in the planting hole; carefully replace the original soil that was taken out during planting; avoid mixing in soil amendments unless the entire landscape site can be amended; place 2&#8243; of wood chips over the root mass and water thoroughly; and keep the soil moist, but not soggy or dry, over the next six months.</p>
<p class="p1"><em>Fech is a horticulturist with the <a href="https://www.unl.edu/">University of Nebraska-Lincoln</a> and certified arborist with the <a href="https://www.isa-arbor.com/">International Society of Arboriculture</a>. The author of two books and over 400 popular and trade journal articles, he focuses his time on teaching effective landscape maintenance techniques, water conservation, diagnosing turf and ornamental problems, and encouraging effective bilingual communication in the green industry. Fech works extensively with the media to extend the message of landscape sustainability, with over 100 television and radio appearances each year.</em></p>
<p class="p1"><strong><em>Do you have a comment? Share your thoughts in the Comments section below, or send an e-mail to the Editor at acosgrove@groupc.com.</em></strong></p>
<h4 class="p1">Want to talk about landscape design with fellow lawn care and landscape professionals? Join the discussions in the <a href="https://www.lawnsite.com/forums/landscape-architecture-and-design.4/">Landscape Architecture and Design Forum</a> at <a class="vglnk" href="http://lawnsite.com/" rel="nofollow">LawnSite.com</a>.</h4>
</p>						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/drainage/" title="View all posts in drainage" rel="category">drainage</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/landscape/" title="View all posts in landscape" rel="category">landscape</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/light/" title="View all posts in light" rel="category">light</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/planting-trees/" title="View all posts in planting trees" rel="category">planting trees</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/soil/" title="View all posts in soil" rel="category">soil</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/tree-care/" title="View all posts in tree care" rel="category">tree care</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/tree-placement/" title="View all posts in tree placement" rel="category">tree placement</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/tree-services/" title="View all posts in Tree Services" rel="category">Tree Services</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/tree-species/" title="View all posts in tree species" rel="category">tree species</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/trees/" title="View all posts in trees" rel="category">trees</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/turf-spring-2020-issue/" title="View all posts in Turf Spring 2020 Issue" rel="category">Turf Spring 2020 Issue</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/covid-19/understanding-new-covid-19-federal-sick-leave-policies/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Understanding New COVID-19 Federal Sick Leave Policies		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='John C. Fech' src='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4531f166a7432c1ccb3acc3a6ec209a7?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">John C. Fech</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-99866 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">Get Equipped: Spreaders &#038; Sprayers</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" class="post-date" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">April 3, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-spreaders-sprayers/" title="Permalink to Get Equipped: Spreaders &#038; Sprayers" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Spreaders &amp; Sprayers" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SpreadersSprayers-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-99837 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">Get Equipped: Small Engine &#038; Handheld Equipment</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" class="post-date" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">April 2, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-small-engine-handheld-equipment/" title="Permalink to Get Equipped: Small Engine &#038; Handheld Equipment" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Small Engine &amp; Handheld Equipment" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-GE-SmallEngineHandheldEquip-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-99817 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">Herbicide Application Challenges In 2020</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/5e8a83c387fbf4215917746dff1a1cbb?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5e8a83c387fbf4215917746dff1a1cbb?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/dr-j-t-brosnan/" title="View all posts by Dr. J.T. Brosnan">Dr. J.T. Brosnan</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" class="post-date" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">April 1, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/turf-care-feature-herbicide-application-challenges-in-2020/" title="Permalink to Herbicide Application Challenges In 2020" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Herbicide Application" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfSpring20-TurfCareFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread"></div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-97778 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/the-latest/keeping-your-compact-track-loader-up-and-running/" title="Permalink to Keeping Your Compact Track Loader Up And Running" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/CATBC76166_SSL_Combined_770x500-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="compact track loader" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/CATBC76166_SSL_Combined_770x500-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2020/02/CATBC76166_SSL_Combined_770x500-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/maintenance/" title="View all posts in Maintenance" rel="category">Maintenance</a><a class="label label-small" href="https://www.turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://www.turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://www.turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/the-latest/keeping-your-compact-track-loader-up-and-running/" title="Permalink to Keeping Your Compact Track Loader Up And Running" rel="bookmark">Keeping Your Compact Track Loader Up And Running</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a>		</div>
		
		<div class="post-excerpt "><p>Content Sponsored By Cat: As a landscaper, your projects are becoming larger and more complex, regulatory restrictions are increasing, and yet your schedules are only &#8230;</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="vw_widget_post_slider-4" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_post_slider"><h3 class="widget-title">COVID-19</h3><div class="post-box-list"><div class="flexslider no-control-nav post-slider">
	<ul class="slides">

			<li>
			<a href="https://www.turfmagazine.com/covid-19/understanding-new-covid-19-federal-sick-leave-policies/" title="Permalink to Understanding New COVID-19 Federal Sick Leave Policies" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="770" height="500" src="https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940.jpg" class="attachment-vw_large size-vw_large wp-post-image" alt="COVID-19 sick leave" srcset="https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940.jpg 770w, https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940-300x195.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2017/03/sick-tired-image-e1586189752940-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />				</div>

				<div class="post-box-inner">
					
					<h3 class="title">
						<span class="super-title">April 6, 2020</span>
						<span>Understanding New COVID-19 Federal Sick Leave Policies</span>
					</h3>
					<span class="read-more label label-large">
						Read more <i class="icon-entypo-right-open"></i>
					</span>
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.turfmagazine.com/maintenance/in-uncertain-times-bayer-provides-advice-on-golf-course-maintenance/" title="Permalink to In Uncertain Times, Bayer Provides Advice On Golf Course Maintenance" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="703" height="480" src="https://www.turfmagazine.com/wp-content/uploads/2020/04/golf-course-Getty-Images-1.png" class="attachment-vw_large size-vw_large wp-post-image" alt="golf course" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/04/golf-course-Getty-Images-1.png 703w, https://www.turfmagazine.com/wp-content/uploads/2020/04/golf-course-Getty-Images-1-300x205.png 300w" sizes="(max-width: 703px) 100vw, 703px" />				</div>

				<div class="post-box-inner">
					
					<h3 class="title">
						<span class="super-title">April 3, 2020</span>
						<span>In Uncertain Times, Bayer Provides Advice On Golf Course Maintenance</span>
					</h3>
					<span class="read-more label label-large">
						Read more <i class="icon-entypo-right-open"></i>
					</span>
				</div>
			</a>
		</li>
			<li>
			<a href="https://www.turfmagazine.com/covid-19/landscaping-now-essential-in-revised-national-guidelines/" title="Permalink to Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines" rel="bookmark">
				<div class="post-thumbnail-wrapper">
					<img width="770" height="499" src="https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1.png" class="attachment-vw_large size-vw_large wp-post-image" alt="essential" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1.png 770w, https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1-300x194.png 300w, https://www.turfmagazine.com/wp-content/uploads/2020/03/23311.tif-1-768x498.png 768w" sizes="(max-width: 770px) 100vw, 770px" />				</div>

				<div class="post-box-inner">
					
					<h3 class="title">
						<span class="super-title">March 31, 2020</span>
						<span>Landscaping Now &#8220;Essential&#8221; In Revised National Guidelines</span>
					</h3>
					<span class="read-more label label-large">
						Read more <i class="icon-entypo-right-open"></i>
					</span>
				</div>
			</a>
		</li>
		
	</ul>
</div></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank" rel="noopener noreferrer">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank" rel="noopener noreferrer">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank" rel="noopener noreferrer">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"99883 https:\/\/www.turfmagazine.com\/?p=99883","disqusShortname":"turfmagazine","disqusTitle":"For A Thriving Tree, Location Is Key","disqusUrl":"https:\/\/www.turfmagazine.com\/all-tree-services\/tree-services-feature-for-a-thriving-tree-location-is-key\/","postId":"99883"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/respond.min.js?ver=5.2.5'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/html5shiv.min.js?ver=5.2.5'></script>
<![endif]-->
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>