<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>PGMS President Plants Ideas and Grows Leaders</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="PGMS President Plants Ideas And Grows Leaders" />  
<meta property="og:description" content="By Amy Byrnes Much like the Johnny Appleseed of lore, Jeff McManus – who will serve as president this year of the Professional Grounds Management ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-04-29-at-3.25.13-PM-e1556743350923.png" />



		<!-- css + javascript -->
		<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="PGMS President Plants Ideas And Grows Leaders">
<meta name="twitter:description" content="By Amy Byrnes[dropcap]M[/dropcap]uch like the Johnny Appleseed of lore, Jeff McManus – who will serve as president this year of the Professional Grounds Management Society (PGMS) – is a planter.">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-04-29-at-3.25.13-PM-e1556743350923.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Jeff McManus, this year&#039;s president of the Professional Ground Management Society (PGMS), grows ideas and cultivates leaders."/>
<link rel="canonical" href="https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PGMS President Plants Ideas and Grows Leaders" />
<meta property="og:description" content="Jeff McManus, this year&#039;s president of the Professional Ground Management Society (PGMS), grows ideas and cultivates leaders." />
<meta property="og:url" content="https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="education" />
<meta property="article:tag" content="Groundskeeping" />
<meta property="article:tag" content="labor shortage" />
<meta property="article:tag" content="landscape services" />
<meta property="article:tag" content="Landscape University" />
<meta property="article:tag" content="Landscaping" />
<meta property="article:tag" content="McManus" />
<meta property="article:tag" content="Ole Miss" />
<meta property="article:tag" content="PGMS" />
<meta property="article:tag" content="Professional Grounds Management Society" />
<meta property="article:tag" content="Professional-Development" />
<meta property="article:tag" content="technology" />
<meta property="article:tag" content="University of Mississippi" />
<meta property="article:section" content="Association Headlines" />
<meta property="article:published_time" content="2019-05-01T21:08:16+00:00" />
<meta property="article:modified_time" content="2019-05-01T21:16:35+00:00" />
<meta property="og:updated_time" content="2019-05-01T21:16:35+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-04-29-at-3.25.13-PM-e1556743350923.png" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-04-29-at-3.25.13-PM-e1556743350923.png" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="501" />
<meta property="og:image:alt" content="Professional Ground Management Society" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; PGMS President Plants Ideas And Grows Leaders Comments Feed" href="https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.turfmagazine.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.10' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 85px !important;
  height: 85px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			
</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ebsco-gallery-frontend-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/css/gallery-frontend.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","top_ten_id":"95553","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1462522126"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=95553' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fassociation-headlines%2Fpgms-president-plants-ideas-grows-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fassociation-headlines%2Fpgms-president-plants-ideas-grows-leaders%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["association-headlines","business-trends","industry-news","the-latest"]);
googletag.pubads().setTargeting("tag",["education","groundskeeping","labor-shortage","landscape-services","landscape-university","landscaping","mcmanus","ole-miss","pgms","professional-grounds-management-society","professional-development","technology","university-of-mississippi",]);
googletag.pubads().setTargeting("page",["95553"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|association-headlines|business-trends|industry-news|the-latest|',
  'dimension2': '|education|groundskeeping|labor-shortage|landscape-services|landscape-university|landscaping|mcmanus|ole-miss|pgms|professional-grounds-management-society|professional-development|technology|university-of-mississippi|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-95553 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.cdsreportnow.com/renew/now?trf" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-95201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turfmagazine.com/productinfo" class="menu-link main-menu-link"><span>Request Product Information</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95300 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" title="Permalink to Bagged To Bulk" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="salt purchasing" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" title="Permalink to Bagged To Bulk" rel="bookmark">Bagged To Bulk</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" class="post-date" title="Permalink to Bagged To Bulk" rel="bookmark">March 27, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95211 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/fly-by-night-guys-arent-taking-your-business/" title="Permalink to Fly-By-Night Guys Aren’t Taking Your Business" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_SecuringContract_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="securing customers" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_SecuringContract_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_SecuringContract_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/fly-by-night-guys-arent-taking-your-business/" title="Permalink to Fly-By-Night Guys Aren’t Taking Your Business" rel="bookmark">Fly-By-Night Guys Aren’t Taking Your Business</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/fly-by-night-guys-arent-taking-your-business/" class="post-date" title="Permalink to Fly-By-Night Guys Aren’t Taking Your Business" rel="bookmark">March 19, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95191 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/lawn-care/keep-eye-on-lawn-tree-disease/" title="Permalink to Keep An Eye On Lawn And Tree Disease" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Disease-Management_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn and tree disease control" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Disease-Management_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Disease-Management_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/lawn-care/keep-eye-on-lawn-tree-disease/" title="Permalink to Keep An Eye On Lawn And Tree Disease" rel="bookmark">Keep An Eye On Lawn And Tree Disease</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/lawn-care/keep-eye-on-lawn-tree-disease/" class="post-date" title="Permalink to Keep An Eye On Lawn And Tree Disease" rel="bookmark">March 18, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-care/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95350 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Stormwater Drainage Tools" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">NDS Stormwater Drainage Tools App</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" class="post-date" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">April 11, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95361 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="iHeartRadio" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">Landscape At iHeartRadio Headquarters Mimics Company Logo</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" class="post-date" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">April 4, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95287 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/lawn-care/colorado-landscape-industry-award-recipients-announced/" title="Permalink to CO Landscape Industry Award Recipients Announced" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/Weisburg-Landscape-Work-La-Bellezza-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape industry" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/Weisburg-Landscape-Work-La-Bellezza-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/Weisburg-Landscape-Work-La-Bellezza-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/lawn-care/colorado-landscape-industry-award-recipients-announced/" title="Permalink to CO Landscape Industry Award Recipients Announced" rel="bookmark">CO Landscape Industry Award Recipients Announced</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/lawn-care/colorado-landscape-industry-award-recipients-announced/" class="post-date" title="Permalink to CO Landscape Industry Award Recipients Announced" rel="bookmark">April 2, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95544 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/lawn-care/study-mixed-grass-could-help-combat-fall-armyworm/" title="Permalink to Study: Mixed Grass Could Help Combat Fall Armyworm" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/fall_armyworm_credit-Russ-Ottens-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="fall armyworm" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/fall_armyworm_credit-Russ-Ottens-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/fall_armyworm_credit-Russ-Ottens-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/lawn-care/study-mixed-grass-could-help-combat-fall-armyworm/" title="Permalink to Study: Mixed Grass Could Help Combat Fall Armyworm" rel="bookmark">Study: Mixed Grass Could Help Combat Fall Armyworm</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/lawn-care/study-mixed-grass-could-help-combat-fall-armyworm/" class="post-date" title="Permalink to Study: Mixed Grass Could Help Combat Fall Armyworm" rel="bookmark">April 29, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95507 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/keeping-it-green/bartlett-tree-experts-distribute-trees-arbor-day/" title="Permalink to Bartlett Tree Experts Will Distribute 21,000 Trees For Arbor Day" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/Seedlings-planted-as-part-of-a-reforestation-project-at-Old-Westbury-Gardens-in-Old-Westbury-New-York.--360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Arbor Day" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/Seedlings-planted-as-part-of-a-reforestation-project-at-Old-Westbury-Gardens-in-Old-Westbury-New-York.--360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/Seedlings-planted-as-part-of-a-reforestation-project-at-Old-Westbury-Gardens-in-Old-Westbury-New-York.--265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/keeping-it-green/bartlett-tree-experts-distribute-trees-arbor-day/" title="Permalink to Bartlett Tree Experts Will Distribute 21,000 Trees For Arbor Day" rel="bookmark">Bartlett Tree Experts Will Distribute 21,000 Trees For Arbor Day</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/keeping-it-green/bartlett-tree-experts-distribute-trees-arbor-day/" class="post-date" title="Permalink to Bartlett Tree Experts Will Distribute 21,000 Trees For Arbor Day" rel="bookmark">April 24, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95361 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="iHeartRadio" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/iHeartRadio_gosha_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">Landscape At iHeartRadio Headquarters Mimics Company Logo</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/landscape-at-iheartradio-headquarters-mimics-company-logo/" class="post-date" title="Permalink to Landscape At iHeartRadio Headquarters Mimics Company Logo" rel="bookmark">April 4, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95537 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/general-turf-care/northstar-skid-sprayer/" title="Permalink to NorthStar Skid Sprayer" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/NorthStar-Skid-Sprayer-268177-feat-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="skid sprayer" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/NorthStar-Skid-Sprayer-268177-feat-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/NorthStar-Skid-Sprayer-268177-feat-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/general-turf-care/northstar-skid-sprayer/" title="Permalink to NorthStar Skid Sprayer" rel="bookmark">NorthStar Skid Sprayer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/general-turf-care/northstar-skid-sprayer/" class="post-date" title="Permalink to NorthStar Skid Sprayer" rel="bookmark">April 30, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95461 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/curtis-industries-rops-canopy/" title="Permalink to Curtis Industries ROPS Canopy" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/Curtis-Industries-Curtis-Advantage-Series-2-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="ROPS canopy" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/Curtis-Industries-Curtis-Advantage-Series-2-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/Curtis-Industries-Curtis-Advantage-Series-2-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/curtis-industries-rops-canopy/" title="Permalink to Curtis Industries ROPS Canopy" rel="bookmark">Curtis Industries ROPS Canopy</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/curtis-industries-rops-canopy/" class="post-date" title="Permalink to Curtis Industries ROPS Canopy" rel="bookmark">April 23, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95490 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/hardscapes/anchoring-porcelain-pavers-in-the-windy-city/" title="Permalink to Anchoring Porcelain Pavers In The Windy City" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/cr_schmidt_pool_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="porcelain pavers" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/cr_schmidt_pool_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/cr_schmidt_pool_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/hardscapes/anchoring-porcelain-pavers-in-the-windy-city/" title="Permalink to Anchoring Porcelain Pavers In The Windy City" rel="bookmark">Anchoring Porcelain Pavers In The Windy City</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/hardscapes/anchoring-porcelain-pavers-in-the-windy-city/" class="post-date" title="Permalink to Anchoring Porcelain Pavers In The Windy City" rel="bookmark">April 22, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-78893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95300 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" title="Permalink to Bagged To Bulk" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="salt purchasing" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/Bagging_Step_1a-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" title="Permalink to Bagged To Bulk" rel="bookmark">Bagged To Bulk</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/salt-purchasing-bagged-to-bulk/" class="post-date" title="Permalink to Bagged To Bulk" rel="bookmark">March 27, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95084 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/meyer-products-super-v3-snow-plow/" title="Permalink to Meyer Products Super-V3 Snow Plow" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/Meyer-Products-Super-V3-Plow-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow plow" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/Meyer-Products-Super-V3-Plow-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/Meyer-Products-Super-V3-Plow-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/meyer-products-super-v3-snow-plow/" title="Permalink to Meyer Products Super-V3 Snow Plow" rel="bookmark">Meyer Products Super-V3 Snow Plow</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/meyer-products-super-v3-snow-plow/" class="post-date" title="Permalink to Meyer Products Super-V3 Snow Plow" rel="bookmark">March 12, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95075 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/plowsite-this-weeks-cool-threads-march-5-2019/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow management professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/plowsite-this-weeks-cool-threads-march-5-2019/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">Plowsite: This Week’s Cool Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/plowsite-this-weeks-cool-threads-march-5-2019/" class="post-date" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">March 5, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-95553" class="post-95553 post type-post status-publish format-standard has-post-thumbnail hentry category-association-headlines category-business-trends category-industry-news category-the-latest tag-education tag-groundskeeping tag-labor-shortage tag-landscape-services tag-landscape-university tag-landscaping tag-mcmanus tag-ole-miss tag-pgms tag-professional-grounds-management-society tag-professional-development tag-technology tag-university-of-mississippi">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label " href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label " href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>						</div>

						<h1 class="post-title title title-large entry-title">PGMS President Plants Ideas And Grows Leaders</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fassociation-headlines%2Fpgms-president-plants-ideas-grows-leaders%2F&amp;t=PGMS President Plants Ideas And Grows Leaders" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=PGMS President Plants Ideas And Grows Leaders https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fassociation-headlines%2Fpgms-president-plants-ideas-grows-leaders%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-04-29-at-3.25.13-PM-e1556743350923.png&amp;description=PGMS President Plants Ideas And Grows Leaders" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/gclawnguest1/" title="Posts by Guest Contributor" class="author url fn" rel="author">Guest Contributor</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/association-headlines/pgms-president-plants-ideas-grows-leaders/" class="post-date updated" title="Permalink to PGMS President Plants Ideas And Grows Leaders" rel="bookmark">May 1, 2019</a>
</div>
						
						<div class="post-content clearfix">
														<p class="p1"><strong>By Amy Byrnes</strong></p>
<p class="p1"><span class='dropcap standard'><span style="color: #008000;">M</span></span>uch like the Johnny Appleseed of lore, Jeff McManus – who will serve as president this year of the <a href="https://pgms.org/">Professional Grounds Management Society</a> (PGMS) – is a planter. Instead of apples though, the director of Landscape Services at the University of Mississippi grows ideas and cultivates leaders, which he then spreads to other facilities across the country.<img class="alignright size-medium wp-image-95556" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR-300x133.jpeg" alt="Professional Ground Management Society" width="300" height="133" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR-300x133.jpeg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR-768x341.jpeg 768w, https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR-1024x455.jpeg 1024w, https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR-85x38.jpeg 85w, https://www.turfmagazine.com/wp-content/uploads/2019/05/PGMSHighResLogowithR.jpeg 1500w" sizes="(max-width: 300px) 100vw, 300px" /></p><div class="EAzOOvr5" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<p class="p1">As PGMS president, McManus hopes to keep moving the organization – which represents over 1,000 industry professionals – forward. Plans include updating its anonymous salary survey for members; revising means for determining property staffing and equipment needs; and bringing its social media platforms up to speed to get information out to members and to the landscaping community at large.</p>
<p class="p1">As an industry leader, he sees the development of technology as one of the biggest factors to impact groundskeeping, which will help increase productivity and decrease the number of staff needed maintain properties.</p>
<p class="p1">“We are on the edge of that bubble,” he says, describing an unmanned mower that’s being developed similar to robot vacuums – like the Roomba – which could revolutionize lawn care for large properties. While only smaller versions are being developed now that would be more appropriate for residential use, McManus says these quiet, electric mowers would be able to go out in the middle of the night and be done by morning, rather than sending a crew out to work all day.</p>
<p class="p1">Down the road, McManus – an Auburn University alum – also looks forward to having the technology that would duplicate work they already do, like mulching and pruning – what he calls “high touch” tasks. “That’s the low hanging fruit,” he says.</p>
<div id="attachment_95220" style="width: 200px" class="wp-caption alignright"><img class="size-full wp-image-95220" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Jeff-McManus_200x200.jpg" alt="University of Mississippi" width="200" height="200" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Jeff-McManus_200x200.jpg 200w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Jeff-McManus_200x200-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Jeff-McManus_200x200-80x80.jpg 80w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Jeff-McManus_200x200-85x85.jpg 85w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text">Jeff McManus, President, Professional Grounds Management Society/Director of Landscape Services, University of Mississippi</p></div>
<p class="p1">According to McManus, who came to Ole Miss in 2000 after a decade at Turnberry Isle Resort in Miami, one of the biggest challenge facing grounds professionals is the labor shortage, which he attributes to a healthy economy. “People have other options,” he says. To compensate, McManus has developed a one-year internship program with local high schools that offers recent graduates an opportunity to learn about the industry and work with a mentor, while receiving a salary and benefits.</p><div class="X8qC7TZu" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<p class="p1">In the nearly two decades since taking charge of managing the care and keeping of the 1,000-acre Ole Miss campus, which has been named one of the most beautiful in the country by <em>Newsweek</em> and <em>The Princeton Review</em> under his tenure, McManus says he has found success by nurturing leaders among his team.</p>
<p class="p1">“Growing ‘weeders’ into ‘leaders’ became the secret sauce that put Ole Miss at the top of several lists,” McManus writes in his book <em>Growing Weeders Into Leaders: Leadership Lessons from the Ground Level</em>.<span class="Apple-converted-space">  </span>By focusing on staff development – who he refers to as his “weeders” – McManus says he’s been able to build a culture of ownership and pride among his team members, which helped lead to the transformation of the campus.</p>
<p><img class="alignright wp-image-95554 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-300x168.png" alt="Professional Ground Management Society" width="300" height="168" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-300x168.png 300w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-768x431.png 768w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-1024x574.png 1024w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-265x147.png 265w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-750x420.png 750w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM-85x48.png 85w, https://www.turfmagazine.com/wp-content/uploads/2019/05/Screen-Shot-2019-01-21-at-4.53.07-PM.png 1066w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="p1">“We’re not just in the landscaping biz,” he says, noting the importance of campus visits for prospective students, “we’re in the recruiting business.”</p>
<p class="p1">McManus created Landscape University to help train employees and build a positive atmosphere that helps develop a highly confident and motivated landscaping team. Through a continuing series of classes, landscaping team members learn the importance of their roles at the university and how it affects students, athletes, faculty and other employees.</p>
<div id="attachment_95557" style="width: 300px" class="wp-caption alignright"><img class="wp-image-95557 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/SKB_2117-DT1-copy-300x200.jpg" alt="Professional Ground Management Society" width="300" height="200" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/SKB_2117-DT1-copy-300x200.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/05/SKB_2117-DT1-copy-85x57.jpg 85w, https://www.turfmagazine.com/wp-content/uploads/2019/05/SKB_2117-DT1-copy.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Both photos, above: Landscaping Services surprise luncheon. (Photos by Kevin Bain/Ole Miss Communications)</p></div>
<p class="p1">“The goal is leadership,” McManus, who came to Ole Miss in 2000, tells <em>Turf</em>. “We want to empower people not to be a victim and that good things come out of that.”</p>
<p class="p1">The comprehensive program has been such a success at Ole Miss, that McManus leads Landscape University conferences annually to give managers of other large properties the opportunity to implement leadership training in their own landscaping teams. Ole Miss hosted its sixth “How to Create Your Own Landscape University” in April, which was attended by landscape teams representing Pennsylvania State University, Columbia University, University of Alabama and Southeastern Louisiana University, who sat in on workshops and toured the campus. McManus stresses that he gives attendees the tools to apply his methods to their own landscape crews and not just “copy and paste” what works at Ole Miss.</p>
<p class="p1">Members of his team are an integral part of the conference and participate in the workshops, which McManus says has been an important part of growing weeders into leaders.</p>
<p class="p1">But cultivating a culture that encourages leadership begins with offering team members opportunities to feel pride in what they do. “We want to be constantly reminding them how important they are.” McManus credits the shifting dynamic in everything from updating uniforms to giving all employees lapel pins to hanging banners in the tractor shed of all the awards they had won.</p>
<p class="p1">“Sometimes they’re like seedlings being overshadowed by a large oak,” he writes. “A wise leader will nurture, develop, and transplant those good seedlings so they can grow stronger.”</p>
<div class="tptn_counter" id="tptn_counter_95553">(Visited 1 times, 2 visits today)</div>						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/education/" title="View all posts in education" rel="category">education</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/groundskeeping/" title="View all posts in Groundskeeping" rel="category">Groundskeeping</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/labor-shortage/" title="View all posts in labor shortage" rel="category">labor shortage</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/landscape-services/" title="View all posts in landscape services" rel="category">landscape services</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/landscape-university/" title="View all posts in Landscape University" rel="category">Landscape University</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/landscaping/" title="View all posts in Landscaping" rel="category">Landscaping</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/mcmanus/" title="View all posts in McManus" rel="category">McManus</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/ole-miss/" title="View all posts in Ole Miss" rel="category">Ole Miss</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/pgms/" title="View all posts in PGMS" rel="category">PGMS</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/professional-grounds-management-society/" title="View all posts in Professional Grounds Management Society" rel="category">Professional Grounds Management Society</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/professional-development/" title="View all posts in Professional-Development" rel="category">Professional-Development</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/technology/" title="View all posts in technology" rel="category">technology</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/university-of-mississippi/" title="View all posts in University of Mississippi" rel="category">University of Mississippi</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/general-turf-care/northstar-skid-sprayer/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			NorthStar Skid Sprayer		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Guest Contributor' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Guest Contributor</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-95483 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/the-latest/gie-expo-2019-registration-open/" title="Permalink to GIE+EXPO 2019 Registration Is Open" rel="bookmark">GIE+EXPO 2019 Registration Is Open</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/the-latest/gie-expo-2019-registration-open/" class="post-date" title="Permalink to GIE+EXPO 2019 Registration Is Open" rel="bookmark">April 18, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/the-latest/gie-expo-2019-registration-open/" title="Permalink to GIE+EXPO 2019 Registration Is Open" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Mowing_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="GIE+EXPO 2019 registration" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Mowing_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_Mowing_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-95471 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/industry-news/americas-magnificent-historic-gardens/" title="Permalink to America’s Top 25 Magnificent Historic Gardens Named" rel="bookmark">America’s Top 25 Magnificent Historic Gardens Named</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/industry-news/americas-magnificent-historic-gardens/" class="post-date" title="Permalink to America’s Top 25 Magnificent Historic Gardens Named" rel="bookmark">April 17, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/industry-news/americas-magnificent-historic-gardens/" title="Permalink to America’s Top 25 Magnificent Historic Gardens Named" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/Grand-Hotel-Alabama-resize-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Historic Gardens" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/Grand-Hotel-Alabama-resize-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/Grand-Hotel-Alabama-resize-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-95219 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/keeping-it-green/my-landscape-the-grove-at-ole-miss/" title="Permalink to My Landscape: The Grove At Ole Miss" rel="bookmark">My Landscape: The Grove At Ole Miss</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/staff/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/keeping-it-green/my-landscape-the-grove-at-ole-miss/" class="post-date" title="Permalink to My Landscape: The Grove At Ole Miss" rel="bookmark">March 20, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/keeping-it-green/my-landscape-the-grove-at-ole-miss/" title="Permalink to My Landscape: The Grove At Ole Miss" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_My-Landscape_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="University of Mississippi" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_My-Landscape_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/03/TURF-Spr19_My-Landscape_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread"></div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-78347 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="MIL-Spec Lawn Care" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-300x169.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-85x48.jpg 85w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<div class="label label-light label-small" title="Video Post"><i class="icon-entypo-play"></i></div><a class="label label-small" href="https://www.turfmagazine.com/category/jobber/" title="View all posts in Jobber" rel="category">Jobber</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">How Two Military Veterans Built A Successful Business In One Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/jobber/" title="View all posts by Sponsored By Jobber">Sponsored By Jobber</a>		</div>
		
		<div class="post-excerpt "><p>Brian and Kristy Boase, owners of MIL-SPEC Lawn Care, have found overwhelming success in their first year of business.</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="widget_tptn_pop-4" class="widget vw-sidebar-custom-Content-Sidebar tptn_posts_list_widget"><h3 class="widget-title">Trending Now</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2015/01/A10687_1_full-85x85.jpg" alt="Trimming and Edging the Right Way" title="Trimming and Edging the Right Way" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><span class="tptn_title">Trimming and Edging the Right Way</span></a></span></li><li><a href="https://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2015/01/A10040_1_full-85x85.jpg" alt="5 Tips To Enhance Broadleaf Weed Control" title="5 Tips To Enhance Broadleaf Weed Control" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><span class="tptn_title">5 Tips To Enhance Broadleaf Weed Control</span></a></span></li><li><a href="https://www.turfmagazine.com/product-design/righteously-upright/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2016/01/righteously-upright-96x96.jpg" alt="Our Guide To Stand-On Commercial Mowers" title="Our Guide To Stand-On Commercial Mowers" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/product-design/righteously-upright/"     class="tptn_link"><span class="tptn_title">Our Guide To Stand-On Commercial Mowers</span></a></span></li><li><a href="https://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2014/08/web-iStock-92702072-85x85.jpg" alt="What Comes First: Mow, Edge or Weed?" title="What Comes First: Mow, Edge or Weed?" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><span class="tptn_title">What Comes First: Mow, Edge or Weed?</span></a></span></li><li><a href="https://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2017/01/2018-EngineBattleMainImage-96x96.jpg" alt="2018 Competitive Commercial Engine Market Spurs Innovation" title="2018 Competitive Commercial Engine Market Spurs Innovation" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><span class="tptn_title">2018 Competitive Commercial Engine Market Spurs Innovation</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"95553 https:\/\/www.turfmagazine.com\/?p=95553","disqusShortname":"turfmagazine","disqusTitle":"PGMS President Plants Ideas And Grows Leaders","disqusUrl":"https:\/\/www.turfmagazine.com\/association-headlines\/pgms-president-plants-ideas-grows-leaders\/","postId":"95553"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gallery-frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>