<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>LawnSite Forums: This Week’s Hot Threads September 18, 2018</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="LawnSite: This Week’s Hot Threads" />  
<meta property="og:description" content="From conflicts with clients to pay and benefits for employees, here are some questions from the landscape professionals on LawnSite forums this past week. LAWN MOWING ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500.jpeg" />



		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        <!-- JM Twitter Cards by Julien Maury 7.9 -->
<meta name="twitter:card" content="summary">
<meta name="twitter:creator" content="@">
<meta name="twitter:site" content="@">
<meta name="twitter:title" content="LawnSite: This Week’s Hot Threads">
<meta name="twitter:description" content="From conflicts with clients to pay and benefits for employees, here are some questions from the landscape professionals on LawnSite forums this past week.LAWN MOWINGA LawnSite Senior Member f">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500.jpeg">
<!-- /JM Twitter Cards by Julien Maury 7.9 -->

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From conflicts with clients to pay and benefits for employees, here are some questions from the landscape professionals on LawnSite forums this past week."/>
<link rel="canonical" href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="LawnSite Forums: This Week’s Hot Threads September 18, 2018" />
<meta property="og:description" content="From conflicts with clients to pay and benefits for employees, here are some questions from the landscape professionals on LawnSite forums this past week." />
<meta property="og:url" content="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="bidding" />
<meta property="article:tag" content="business operations" />
<meta property="article:tag" content="Customer Service" />
<meta property="article:tag" content="estimates" />
<meta property="article:tag" content="forum" />
<meta property="article:tag" content="hot threads" />
<meta property="article:tag" content="Labor" />
<meta property="article:tag" content="lawn care business" />
<meta property="article:tag" content="lawn mowing" />
<meta property="article:tag" content="LawnSite" />
<meta property="article:tag" content="pricing" />
<meta property="article:section" content="Business Management" />
<meta property="article:published_time" content="2018-09-18T13:51:38-04:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500.jpeg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; LawnSite: This Week’s Hot Threads Comments Feed" href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tptn-style-left-thumbs-css'  href='https://www.turfmagazine.com/wp-content/plugins/top-10/css/default-style.css?ver=4.9.5' type='text/css' media='all' />
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>

img.tptn_thumb {
  width: 85px !important;
  height: 85px !important;
}
                

			.tptn_posts_widget3 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			

			.tptn_posts_widget4 img.tptn_thumb {
				width: 85px !important;
				height: 85px !important;
			}
			
</style>
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='ebsco-gallery-frontend-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/css/gallery-frontend.css?ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"5002151f17","top_ten_id":"94492","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"1177279764"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.turfmagazine.com/?p=94492' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Flawnsite-forums-weeks-hot-threads-september-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Flawnsite-forums-weeks-hot-threads-september-18-2018%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management","lawnsite","the-latest","turf-lawnsite-ereports"]);
googletag.pubads().setTargeting("tag",["bidding","business-operations","customer-service","estimates","forum","hot-threads","labor","lawn-care-business","lawn-mowing","lawnsite","pricing",]);
googletag.pubads().setTargeting("page",["94492"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 

<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
  ga('send', 'pageview', {
  'dimension1': '|business-management|lawnsite|the-latest|turf-lawnsite-ereports|',
  'dimension2': '|bidding|business-operations|customer-service|estimates|forum|hot-threads|labor|lawn-care-business|lawn-mowing|lawnsite|pricing|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-94492 single-format-standard custom-background site-layout-boxed site-enable-post-box-effects">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-94497 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="ice management professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">Plowsite: This Week’s Cool Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" class="post-date" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">September 18, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94492 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn mowing landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">LawnSite: This Week’s Hot Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" class="post-date" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">September 18, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94461 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn mowing landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">LawnSite: This Week’s Hot Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" class="post-date" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">September 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-care/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-78569 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/services/spring-insect-treatments/" title="Permalink to Don’t Guess When Making Spring Insect Treatments" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/02/dont-guess-spring-insecticide-treatments-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Don’t Guess When Making Spring Insect Treatments" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/02/dont-guess-spring-insecticide-treatments-image-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/02/dont-guess-spring-insecticide-treatments-image-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/02/dont-guess-spring-insecticide-treatments-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/services/spring-insect-treatments/" title="Permalink to Don’t Guess When Making Spring Insect Treatments" rel="bookmark">Don’t Guess When Making Spring Insect Treatments</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/services/spring-insect-treatments/" class="post-date" title="Permalink to Don’t Guess When Making Spring Insect Treatments" rel="bookmark">March 6, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-78423 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/services/profitable-spring-cleanup-services/" title="Permalink to Finding Opportunities For Profitable Spring Cleanup Services" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/01/fresh-start-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="A Fresh Start" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/01/fresh-start-image-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/01/fresh-start-image-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/01/fresh-start-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/services/profitable-spring-cleanup-services/" title="Permalink to Finding Opportunities For Profitable Spring Cleanup Services" rel="bookmark">Finding Opportunities For Profitable Spring Cleanup Services</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/services/profitable-spring-cleanup-services/" class="post-date" title="Permalink to Finding Opportunities For Profitable Spring Cleanup Services" rel="bookmark">February 19, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-78097 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/services/hiring-fertilizer-technicians/" title="Permalink to Are You Hiring Enough Fertilizer Technicians?" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/01/hiring-enough-fertilizer-technicians-image-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Hiring Enough Fertilizer Technicians" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/01/hiring-enough-fertilizer-technicians-image-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/01/hiring-enough-fertilizer-technicians-image-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/01/hiring-enough-fertilizer-technicians-image-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/services/hiring-fertilizer-technicians/" title="Permalink to Are You Hiring Enough Fertilizer Technicians?" rel="bookmark">Are You Hiring Enough Fertilizer Technicians?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/9da73f391e5aa387941435189cdceca4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9da73f391e5aa387941435189cdceca4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/lawnsite/" title="View all posts by LawnSite">LawnSite</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/services/hiring-fertilizer-technicians/" class="post-date" title="Permalink to Are You Hiring Enough Fertilizer Technicians?" rel="bookmark">February 1, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-94390 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/irrigation/save-water-during-shrub-establishment/" title="Permalink to Save Water During Shrub Establishment" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/Dr.-Ed-Gilman_UnivFL--360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="ornamentals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/Dr.-Ed-Gilman_UnivFL--360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/Dr.-Ed-Gilman_UnivFL--265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/irrigation/save-water-during-shrub-establishment/" title="Permalink to Save Water During Shrub Establishment" rel="bookmark">Save Water During Shrub Establishment</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c93f95935721345ddbc1c5b8a74a60b0?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/ron-3/" title="View all posts by Ron Hall">Ron Hall</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/irrigation/save-water-during-shrub-establishment/" class="post-date" title="Permalink to Save Water During Shrub Establishment" rel="bookmark">August 3, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-78235 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/weeds-resembling-wildflowers/" title="Permalink to 5 Stubborn Weeds That Resemble Wildflowers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2017/08/wildflower-patch-081817-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Wildflower patch" srcset="https://www.turfmagazine.com/wp-content/uploads/2017/08/wildflower-patch-081817-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2017/08/wildflower-patch-081817-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2017/08/wildflower-patch-081817-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/weeds-resembling-wildflowers/" title="Permalink to 5 Stubborn Weeds That Resemble Wildflowers" rel="bookmark">5 Stubborn Weeds That Resemble Wildflowers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cff5d46ec02d077916790913ff53fb20?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/staff/" title="View all posts by Staff">Staff</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/weeds-resembling-wildflowers/" class="post-date" title="Permalink to 5 Stubborn Weeds That Resemble Wildflowers" rel="bookmark">January 22, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-77940 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/2018-pantone-color-ultra-violet-plants/" title="Permalink to 10 New Plants For Pantone&#8217;s 2018 Color Of The Year" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2017/12/pantone-2018-ultra-violet-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Pantone 2018 Color of the Year" srcset="https://www.turfmagazine.com/wp-content/uploads/2017/12/pantone-2018-ultra-violet-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2017/12/pantone-2018-ultra-violet-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2017/12/pantone-2018-ultra-violet-85x48.jpg 85w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/2018-pantone-color-ultra-violet-plants/" title="Permalink to 10 New Plants For Pantone&#8217;s 2018 Color Of The Year" rel="bookmark">10 New Plants For Pantone&#8217;s 2018 Color Of The Year</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f9fccc1bc05125d67a6c7a6bc3259e09?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f9fccc1bc05125d67a6c7a6bc3259e09?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dlanning/" title="View all posts by Danielle Pesta">Danielle Pesta</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/2018-pantone-color-ultra-violet-plants/" class="post-date" title="Permalink to 10 New Plants For Pantone&#8217;s 2018 Color Of The Year" rel="bookmark">December 18, 2017</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-94481 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Meyer snow plow rebate" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">Meyer Products Announces COLD CA$H 2018 Rebate Program</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" class="post-date" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">September 12, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94383 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/artificial-grass-used-solution-lawn-critters/" title="Permalink to Artificial Grass Used As Solution For Lawn Critters" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnCritters-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="artificial grass" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnCritters-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnCritters-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/artificial-grass-used-solution-lawn-critters/" title="Permalink to Artificial Grass Used As Solution For Lawn Critters" rel="bookmark">Artificial Grass Used As Solution For Lawn Critters</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/artificial-grass-used-solution-lawn-critters/" class="post-date" title="Permalink to Artificial Grass Used As Solution For Lawn Critters" rel="bookmark">July 26, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94377 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/irrigation/hydropoint-makes-smart-irrigation-simpler-light-commercial-sites/" title="Permalink to HydroPoint Makes Smart Irrigation Simpler For Light Commercial Sites" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/WeatherTrak-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="irrigation technology" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/WeatherTrak-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/WeatherTrak-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/irrigation/hydropoint-makes-smart-irrigation-simpler-light-commercial-sites/" title="Permalink to HydroPoint Makes Smart Irrigation Simpler For Light Commercial Sites" rel="bookmark">HydroPoint Makes Smart Irrigation Simpler For Light Commercial Sites</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/irrigation/hydropoint-makes-smart-irrigation-simpler-light-commercial-sites/" class="post-date" title="Permalink to HydroPoint Makes Smart Irrigation Simpler For Light Commercial Sites" rel="bookmark">July 25, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-78893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-94497 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="ice management professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">Plowsite: This Week’s Cool Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" class="post-date" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">September 18, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94481 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Meyer snow plow rebate" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/super-v-ss-2014-15-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">Meyer Products Announces COLD CA$H 2018 Rebate Program</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/" class="post-date" title="Permalink to Meyer Products Announces COLD CA$H 2018 Rebate Program" rel="bookmark">September 12, 2018</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94471 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/plowsite-weeks-cool-threads-september-4-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="ice management professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/plowsite-weeks-cool-threads-september-4-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">Plowsite: This Week’s Cool Threads</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/plowsite-weeks-cool-threads-september-4-2018/" class="post-date" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">September 4, 2018</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-94492" class="post-94492 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management category-lawnsite category-the-latest category-turf-lawnsite-ereports tag-bidding tag-business-operations tag-customer-service tag-estimates tag-forum tag-hot-threads tag-labor tag-lawn-care-business tag-lawn-mowing tag-lawnsite tag-pricing">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://www.turfmagazine.com/category/lawnsite/" title="View all posts in LawnSite" rel="category">LawnSite</a><a class="label " href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label " href="https://www.turfmagazine.com/category/turf-lawnsite-ereports/" title="View all posts in Turf/LawnSite E-Reports" rel="category">Turf/LawnSite E-Reports</a>						</div>

						<h1 class="post-title title title-large entry-title">LawnSite: This Week’s Hot Threads</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Flawnsite-forums-weeks-hot-threads-september-18-2018%2F&amp;t=LawnSite: This Week’s Hot Threads" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=LawnSite: This Week’s Hot Threads https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fbusiness-management%2Flawnsite-forums-weeks-hot-threads-september-18-2018%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500.jpeg&amp;description=LawnSite: This Week’s Hot Threads" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="Posts by Mary Ellen McCandless" class="author url fn" rel="author">Mary Ellen McCandless</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/business-management/lawnsite-forums-weeks-hot-threads-september-18-2018/" class="post-date updated" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">September 18, 2018</a>
</div>
						
						<div class="post-content clearfix">
														<h4>From conflicts with clients to pay and benefits for employees, here are some questions from the landscape professionals on LawnSite forums this past week.</h4>
<h4 class="p2">LAWN MOWING</h4>
<ul>
<li class="p2">A LawnSite Senior Member from Cleveland, OH wonders why some landscape professionals choose to stay solo, rather than hiring employees to increase the number of jobs they can do in a day, and their income. <em><a href="https://www.lawnsite.com/threads/why-go-solo.483272/">Share your thoughts…</a></em></li>
</ul>
<h4 class="p2">STARTING A LAWN CARE BUSINESS</h4>
<ul>
<li class="p2">A LawnSite Member from Kalamazoo, MI is having a conflict with a client over the quality of a job done, and paying extra for extra work. Who do you think was right? <em><a href="https://www.lawnsite.com/threads/just-making-sure-im-in-the-right.483370/">Share your thoughts…</a></em></li>
</ul>
<h4 class="p2">BUSINESS OPERATIONS</h4>
<ul>
<li class="p2">A LawnSite Member is considering promoting one of his valued employees to crew leader, and would like feedback on how much to pay him. <em><a href="https://www.lawnsite.com/threads/hiring-part-time-crew-manager-what-should-his-pay-be.483343/">Share your thoughts…</a></em></li>
<li class="p2">A LawnSite Senior Member from the Midwest has questions about 401k plans. Do you offer them to your employees? Why or why not? <em><a href="https://www.lawnsite.com/threads/401k-plans.483437/">Share your thoughts…</a></em></li>
</ul>
<h4 class="p1"><b>BIDDING , ESTIMATING AND PRICING</b></h4>
<ul>
<li class="p2">A LawnSite Member would like some feedback on a bid he gave a client for a clean up job. Was his bid too high? <a href="https://www.lawnsite.com/threads/did-i-mess-up-my-bid-on-this-clean-up.483460/"><em>Share your thoughts…</em></a></li>
</ul>
<p class="p1"><b>Do you need feedback on a professional challenge you’re facing within your landscaping or lawn care business? </b>Tap into the wealth of knowledge at <a href="https://www.lawnsite.com/"><span class="s1">LawnSite</span></a>, the largest and most active online forum serving green industry professionals.</p>
<p class="p1"><i>As the only resource of its kind in the marketplace, LawnSite has been a coveted place for landscape professionals seeking peer-to-peer networking, business guidance and insight into industry best practices and trends since 1995.</i></p><div class="insert-post-ads" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<p><img class="aligncenter wp-image-94352 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnSitelogo-300x102.jpg" alt="LawnSite forums" width="300" height="102" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnSitelogo-300x102.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnSitelogo-85x29.jpg 85w, https://www.turfmagazine.com/wp-content/uploads/2018/07/LawnSitelogo.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p class="p3" style="text-align: center;"><b>Join your industry peers in this growing, dynamic community today:<br />
</b><a href="https://www.lawnsite.com/register"><span class="s2"><b>Register For FREE!</b></span></a></p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/bidding/" title="View all posts in bidding" rel="category">bidding</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/business-operations/" title="View all posts in business operations" rel="category">business operations</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/customer-service/" title="View all posts in Customer Service" rel="category">Customer Service</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/estimates/" title="View all posts in estimates" rel="category">estimates</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/forum/" title="View all posts in forum" rel="category">forum</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/hot-threads/" title="View all posts in hot threads" rel="category">hot threads</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/labor/" title="View all posts in Labor" rel="category">Labor</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/lawn-care-business/" title="View all posts in lawn care business" rel="category">lawn care business</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/lawn-mowing/" title="View all posts in lawn mowing" rel="category">lawn mowing</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/lawnsite/" title="View all posts in LawnSite" rel="category">LawnSite</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/pricing/" title="View all posts in pricing" rel="category">pricing</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Plowsite: This Week’s Cool Threads		</h3>
	</a>
	
			<a class="post-previous" href="https://www.turfmagazine.com/products/meyer-products-announces-cold-cash-2018-rebate-program/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Meyer Products Announces COLD CA$H 2018 Rebate Program		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Mary Ellen McCandless' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Mary Ellen McCandless</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-94497 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">Plowsite: This Week’s Cool Threads</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" class="post-date" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">September 18, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/business-management/plowsite-forums-this-weeks-cool-threads-september-18-2018/" title="Permalink to Plowsite: This Week’s Cool Threads" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="ice management professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/09/PlowSite_logo_gradient_770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-94461 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">LawnSite: This Week’s Hot Threads</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" class="post-date" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">September 4, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/lawnsite/lawnsite-hot-threads-september-4-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn mowing landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-94446 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/business-management/lawnsite-this-weeks-hot-threads-august-22-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">LawnSite: This Week’s Hot Threads</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/business-management/lawnsite-this-weeks-hot-threads-august-22-2018/" class="post-date" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">August 22, 2018</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/business-management/lawnsite-this-weeks-hot-threads-august-22-2018/" title="Permalink to LawnSite: This Week’s Hot Threads" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn mowing landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread">
    </div>


					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-78347 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="MIL-Spec Lawn Care" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-300x169.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-85x48.jpg 85w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<div class="label label-light label-small" title="Video Post"><i class="icon-entypo-play"></i></div><a class="label label-small" href="https://www.turfmagazine.com/category/jobber/" title="View all posts in Jobber" rel="category">Jobber</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">How Two Military Veterans Built A Successful Business In One Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/jobber/" title="View all posts by Sponsored By Jobber">Sponsored By Jobber</a>		</div>
		
		<div class="post-excerpt "><p>Brian and Kristy Boase, owners of MIL-SPEC Lawn Care, have found overwhelming success in their first year of business.</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="widget_tptn_pop-4" class="widget vw-sidebar-custom-Content-Sidebar widget_widget_tptn_pop"><h3 class="widget-title">Trending Now</h3><div class="tptn_posts  tptn_posts_widget tptn_posts_widget4"><ul><li><a href="https://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2015/01/A10687_1_full-85x85.jpg" alt="Trimming and Edging the Right Way" title="Trimming and Edging the Right Way" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/maintenance/trimming-and-edging-the-right-way/"     class="tptn_link"><span class="tptn_title">Trimming and Edging the Right Way</span></a></span></li><li><a href="https://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2015/01/A10040_1_full-85x85.jpg" alt="5 Tips To Enhance Broadleaf Weed Control" title="5 Tips To Enhance Broadleaf Weed Control" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/lawn-care/5-tips-to-enhance-broadleaf-weed-control/"     class="tptn_link"><span class="tptn_title">5 Tips To Enhance Broadleaf Weed Control</span></a></span></li><li><a href="https://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2014/08/web-iStock-92702072-85x85.jpg" alt="What Comes First: Mow, Edge or Weed?" title="What Comes First: Mow, Edge or Weed?" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/viewpoints/what-comes-first-mow-edge-or-weed/"     class="tptn_link"><span class="tptn_title">What Comes First: Mow, Edge or Weed?</span></a></span></li><li><a href="https://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2017/01/2018-EngineBattleMainImage-96x96.jpg" alt="2018 Competitive Commercial Engine Market Spurs Innovation" title="2018 Competitive Commercial Engine Market Spurs Innovation" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/product-design/engine-manufacturers-commercial-mowing-market/"     class="tptn_link"><span class="tptn_title">2018 Competitive Commercial Engine Market Spurs Innovation</span></a></span></li><li><a href="https://www.turfmagazine.com/product-design/righteously-upright/"     class="tptn_link"><img src="https://www.turfmagazine.com/wp-content/uploads/2016/01/righteously-upright-96x96.jpg" alt="Our Guide To Stand-On Commercial Mowers" title="Our Guide To Stand-On Commercial Mowers" width="85" height="85" class="tptn_thumb tptn_featured" /></a><span class="tptn_after_thumb"><a href="https://www.turfmagazine.com/product-design/righteously-upright/"     class="tptn_link"><span class="tptn_title">Our Guide To Stand-On Commercial Mowers</span></a></span></li></ul><div class="tptn_clear"></div></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gallery-frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.5","language":""},"disqusIdentifier":"94492 https:\/\/www.turfmagazine.com\/?p=94492","disqusShortname":"turfmagazine","disqusTitle":"LawnSite: This Week\u2019s Hot Threads","disqusUrl":"https:\/\/www.turfmagazine.com\/business-management\/lawnsite-forums-weeks-hot-threads-september-18-2018\/","options":{"manualSync":false},"postId":"94492"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.5'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>