<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>AGZA and STIHL Inc. Establish Advocacy Campaign</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf">

<meta property="og:url" content="https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="AGZA and STIHL Inc. Establish Advocacy Campaign" />  
<meta property="og:description" content="American Green Zone Alliance (AGZA) announces a collaboration with STIHL Inc. to support their independent nationwide campaign promoting the benefits of battery-electric equipment in professional ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg" />



		<!-- css + javascript -->
		<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="AGZA and STIHL Inc. Establish Advocacy Campaign">
<meta name="twitter:description" content="American Green Zone Alliance (AGZA) announces a collaboration with STIHL Inc. to support their independent nationwide campaign promoting the benefits of battery-electric equipment in professional appl">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="AGZA announces a collaboration with STIHL Inc. promoting the benefits of battery-electric equipment in professional applications."/>
<link rel="canonical" href="https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="AGZA and STIHL Inc. Establish Advocacy Campaign" />
<meta property="og:description" content="AGZA announces a collaboration with STIHL Inc. promoting the benefits of battery-electric equipment in professional applications." />
<meta property="og:url" content="https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/" />
<meta property="og:site_name" content="Turf" />
<meta property="article:tag" content="AGZA" />
<meta property="article:tag" content="battery electric" />
<meta property="article:tag" content="green" />
<meta property="article:tag" content="STIHL" />
<meta property="article:section" content="Keeping It Green" />
<meta property="article:published_time" content="2019-06-28T10:30:36+00:00" />
<meta property="article:modified_time" content="2019-06-25T15:55:12+00:00" />
<meta property="og:updated_time" content="2019-06-25T15:55:12+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg" />
<meta property="og:image:width" content="889" />
<meta property="og:image:height" content="500" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf &raquo; AGZA and STIHL Inc. Establish Advocacy Campaign Comments Feed" href="https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='ebsco-gallery-frontend-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/css/gallery-frontend.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=95867' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fkeeping-it-green%2Fagza-and-stihl-inc-establish-advocacy-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fkeeping-it-green%2Fagza-and-stihl-inc-establish-advocacy-campaign%2F&#038;format=xml" />
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["green-industry-guide","industry-news","keeping-it-green"]);
googletag.pubads().setTargeting("tag",["agza","battery-electric","green","stihl",]);
googletag.pubads().setTargeting("page",["95867"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|green-industry-guide|industry-news|keeping-it-green|',
  'dimension2': '|agza|battery-electric|green|stihl|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-95867 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.cdsreportnow.com/renew/now?trf" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
</ul>
</li>
<li id="nav-menu-item-95201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turfmagazine.com/productinfo" class="menu-link main-menu-link"><span>Request Product Information</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf" class="logo-original" />

																		
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95945 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/contractor-profiles/new-hampshire-company-a-forbes-small-giant/" title="Permalink to New Hampshire Company A &#8220;Forbes Small Giant&#8221;" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Outdoor-Pride_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape management" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Outdoor-Pride_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Outdoor-Pride_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/contractor-profiles/new-hampshire-company-a-forbes-small-giant/" title="Permalink to New Hampshire Company A &#8220;Forbes Small Giant&#8221;" rel="bookmark">New Hampshire Company A &#8220;Forbes Small Giant&#8221;</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/contractor-profiles/new-hampshire-company-a-forbes-small-giant/" class="post-date" title="Permalink to New Hampshire Company A &#8220;Forbes Small Giant&#8221;" rel="bookmark">June 24, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95899 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/industry-news/bayer-women-golf-event-turf-managers/" title="Permalink to Bayer To Hold Women In Golf Event For Turf Managers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/WIG_HeroImage-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="turf managers" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/WIG_HeroImage-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/WIG_HeroImage-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/industry-news/bayer-women-golf-event-turf-managers/" title="Permalink to Bayer To Hold Women In Golf Event For Turf Managers" rel="bookmark">Bayer To Hold Women In Golf Event For Turf Managers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/industry-news/bayer-women-golf-event-turf-managers/" class="post-date" title="Permalink to Bayer To Hold Women In Golf Event For Turf Managers" rel="bookmark">June 20, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95845 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="summer landscaping" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">Reconnect With Customers Mid-Summer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/wendy/" title="View all posts by Wendy Komancheck">Wendy Komancheck</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" class="post-date" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">June 17, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-care/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95845 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="summer landscaping" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/midsummer_business_1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">Reconnect With Customers Mid-Summer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/wendy/" title="View all posts by Wendy Komancheck">Wendy Komancheck</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/reconnect-with-customers-mid-summer/" class="post-date" title="Permalink to Reconnect With Customers Mid-Summer" rel="bookmark">June 17, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95772 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/the-latest/june-9-15-is-national-greencare-for-troops-awareness-week/" title="Permalink to June 9-15 Is National GreenCare for Troops Awareness Week" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/green_care_troops-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="free services for military" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/green_care_troops-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/green_care_troops-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/the-latest/june-9-15-is-national-greencare-for-troops-awareness-week/" title="Permalink to June 9-15 Is National GreenCare for Troops Awareness Week" rel="bookmark">June 9-15 Is National GreenCare for Troops Awareness Week</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/the-latest/june-9-15-is-national-greencare-for-troops-awareness-week/" class="post-date" title="Permalink to June 9-15 Is National GreenCare for Troops Awareness Week" rel="bookmark">June 7, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95350 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Stormwater Drainage Tools" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/NDS-Stormwater-Drainage-Tools-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">NDS Stormwater Drainage Tools App</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/resources/nds-launches-stormwater-drainage-tools-app/" class="post-date" title="Permalink to NDS Stormwater Drainage Tools App" rel="bookmark">April 11, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95801 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/one-good-job-earns-another-eventually/" title="Permalink to One Good Job Earns Another… Eventually" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/bahler_bros_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pool and patio" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/bahler_bros_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/bahler_bros_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/one-good-job-earns-another-eventually/" title="Permalink to One Good Job Earns Another… Eventually" rel="bookmark">One Good Job Earns Another… Eventually</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/one-good-job-earns-another-eventually/" class="post-date" title="Permalink to One Good Job Earns Another… Eventually" rel="bookmark">June 12, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95702 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/control-algae-with-moleaers-clear/" title="Permalink to Control Algae with Moleaer’s Clear" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Moleaer-Clear-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="control algae" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Moleaer-Clear-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Moleaer-Clear-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/control-algae-with-moleaers-clear/" title="Permalink to Control Algae with Moleaer’s Clear" rel="bookmark">Control Algae with Moleaer’s Clear</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/control-algae-with-moleaers-clear/" class="post-date" title="Permalink to Control Algae with Moleaer’s Clear" rel="bookmark">June 4, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95637 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/impatient-for-impatiens-your-time-has-come/" title="Permalink to Impatient for Impatiens? Your Time Has Come." rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/impatiens_planter-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="impatiens" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/impatiens_planter-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/05/impatiens_planter-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/impatient-for-impatiens-your-time-has-come/" title="Permalink to Impatient for Impatiens? Your Time Has Come." rel="bookmark">Impatient for Impatiens? Your Time Has Come.</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/impatient-for-impatiens-your-time-has-come/" class="post-date" title="Permalink to Impatient for Impatiens? Your Time Has Come." rel="bookmark">May 13, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95906 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/pbi-gordon-marks-50-years-for-trimec-herbicide/" title="Permalink to PBI-Gordon Marks 50 Years For Trimec Herbicide" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Trimec_historical-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="herbicide" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Trimec_historical-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Trimec_historical-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/pbi-gordon-marks-50-years-for-trimec-herbicide/" title="Permalink to PBI-Gordon Marks 50 Years For Trimec Herbicide" rel="bookmark">PBI-Gordon Marks 50 Years For Trimec Herbicide</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/omalley11live-missouristate-edu/" title="View all posts by Sara O’Malley">Sara O’Malley</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/pbi-gordon-marks-50-years-for-trimec-herbicide/" class="post-date" title="Permalink to PBI-Gordon Marks 50 Years For Trimec Herbicide" rel="bookmark">June 25, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95856 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/kubota-and-titan-form-exclusivity-agreement-for-goodyear-tire/" title="Permalink to Kubota and Titan Form Exclusivity Agreement for Goodyear Tire" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Kubota_Goodyear-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Kubota_Goodyear-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Kubota_Goodyear-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/kubota-and-titan-form-exclusivity-agreement-for-goodyear-tire/" title="Permalink to Kubota and Titan Form Exclusivity Agreement for Goodyear Tire" rel="bookmark">Kubota and Titan Form Exclusivity Agreement for Goodyear Tire</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/omalley11live-missouristate-edu/" title="View all posts by Sara O’Malley">Sara O’Malley</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/kubota-and-titan-form-exclusivity-agreement-for-goodyear-tire/" class="post-date" title="Permalink to Kubota and Titan Form Exclusivity Agreement for Goodyear Tire" rel="bookmark">June 20, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95894 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/ecomight-introduces-alternative-organic-weed-and-grass-killer/" title="Permalink to EcoMIGHT Introduces Alternative Organic Weed And Grass Killer" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/WhackOutWeeds-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="organic weed and grass killer" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/WhackOutWeeds-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/WhackOutWeeds-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/ecomight-introduces-alternative-organic-weed-and-grass-killer/" title="Permalink to EcoMIGHT Introduces Alternative Organic Weed And Grass Killer" rel="bookmark">EcoMIGHT Introduces Alternative Organic Weed And Grass Killer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/ecomight-introduces-alternative-organic-weed-and-grass-killer/" class="post-date" title="Permalink to EcoMIGHT Introduces Alternative Organic Weed And Grass Killer" rel="bookmark">June 19, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-78893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95836 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">Boss Snowplow Launches New Solutions for Better Snow Removal</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/omalley11live-missouristate-edu/" title="View all posts by Sara O’Malley">Sara O’Malley</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" class="post-date" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">June 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95759 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/health-and-wellness-breaking-the-cycle/" title="Permalink to Breaking The Cycle" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/TT_Cycle.featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="health and wellness" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/TT_Cycle.featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/TT_Cycle.featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/health-and-wellness-breaking-the-cycle/" title="Permalink to Breaking The Cycle" rel="bookmark">Breaking The Cycle</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/health-and-wellness-breaking-the-cycle/" class="post-date" title="Permalink to Breaking The Cycle" rel="bookmark">June 5, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95568 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/chemistry-101-rock-salt-liquids/" title="Permalink to Chemistry 101: Rock Salt And Liquids" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rock salt" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/brineapp-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/05/brineapp-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/chemistry-101-rock-salt-liquids/" title="Permalink to Chemistry 101: Rock Salt And Liquids" rel="bookmark">Chemistry 101: Rock Salt And Liquids</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/chemistry-101-rock-salt-liquids/" class="post-date" title="Permalink to Chemistry 101: Rock Salt And Liquids" rel="bookmark">May 2, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-95836 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/forge.spreader-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">Boss Snowplow Launches New Solutions for Better Snow Removal</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/omalley11live-missouristate-edu/" title="View all posts by Sara O’Malley">Sara O’Malley</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/boss-snowplow-launches-new-solutions-for-better-snow-removal/" class="post-date" title="Permalink to Boss Snowplow Launches New Solutions for Better Snow Removal" rel="bookmark">June 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95822 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/general-turf-care/target-specialty-products-introduces-turf-fuel-the-kraken/" title="Permalink to Target Specialty Products Introduces TURF FUEL® THE KRAKEN&#x2122;" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Target_TurfFuel_TheKraken-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="wetting agent" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Target_TurfFuel_TheKraken-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Target_TurfFuel_TheKraken-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/general-turf-care/target-specialty-products-introduces-turf-fuel-the-kraken/" title="Permalink to Target Specialty Products Introduces TURF FUEL® THE KRAKEN&#x2122;" rel="bookmark">Target Specialty Products Introduces TURF FUEL® THE KRAKEN&#x2122;</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/general-turf-care/target-specialty-products-introduces-turf-fuel-the-kraken/" class="post-date" title="Permalink to Target Specialty Products Introduces TURF FUEL® THE KRAKEN&#x2122;" rel="bookmark">June 14, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-95817 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/general-turf-care/yara-north-america-introduces-yaravita-optimumturf/" title="Permalink to Yara North America Introduces YaraVita OptimumTurf" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/06/Yara_Vita_Featured-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="turfgrass" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/Yara_Vita_Featured-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/06/Yara_Vita_Featured-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/general-turf-care/yara-north-america-introduces-yaravita-optimumturf/" title="Permalink to Yara North America Introduces YaraVita OptimumTurf" rel="bookmark">Yara North America Introduces YaraVita OptimumTurf</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/general-turf-care/yara-north-america-introduces-yaravita-optimumturf/" class="post-date" title="Permalink to Yara North America Introduces YaraVita OptimumTurf" rel="bookmark">June 13, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-95867" class="post-95867 post type-post status-publish format-standard has-post-thumbnail hentry category-green-industry-guide category-industry-news category-keeping-it-green tag-agza tag-battery-electric tag-green tag-stihl">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/green-industry-guide/" title="View all posts in Green Industry Guide" rel="category">Green Industry Guide</a><a class="label " href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://www.turfmagazine.com/category/keeping-it-green/" title="View all posts in Keeping It Green" rel="category">Keeping It Green</a>						</div>

						<h1 class="post-title title title-large entry-title">AGZA and STIHL Inc. Establish Advocacy Campaign</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fkeeping-it-green%2Fagza-and-stihl-inc-establish-advocacy-campaign%2F&amp;t=AGZA and STIHL Inc. Establish Advocacy Campaign" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=AGZA and STIHL Inc. Establish Advocacy Campaign https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fkeeping-it-green%2Fagza-and-stihl-inc-establish-advocacy-campaign%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg&amp;description=AGZA and STIHL Inc. Establish Advocacy Campaign" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/omalley11live-missouristate-edu/" title="Posts by Sara O’Malley" class="author url fn" rel="author">Sara O’Malley</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/keeping-it-green/agza-and-stihl-inc-establish-advocacy-campaign/" class="post-date updated" title="Permalink to AGZA and STIHL Inc. Establish Advocacy Campaign" rel="bookmark">June 28, 2019</a>
</div>
						
						<div class="post-content clearfix">
														<p><a href="https://www.agza.net/">American Green Zone Alliance (AGZA)</a> announces a collaboration with <a href="https://www.stihlusa.com/">STIHL Inc.</a> to support their independent nationwide campaign promoting the benefits of battery-electric equipment in professional applications. The new effort pairs industry-leading commercial grade STIHL battery tools with AGZA’s AGZA Green Zone<sup>®</sup> education and certification programs for sustainable grounds maintenance.</p>
<p>For a decade as the global leader in zero-emission sustainable grounds maintenance strategies, AGZA has been advocating for and supporting the transition from gas to electric operations at schools, universities, sports facilities, golf courses, HOAs, retirement communities, hospitals, hotels, and entire cities. AGZA’s certification programs create and verify AGZA Green Zones, and educate and certify AGZA Service Professionals.</p><div class="bencDHTh" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<div id="attachment_95870" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-95870 " src="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg" alt="" width="650" height="366" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA.jpg 889w, https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-300x169.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-768x432.jpg 768w, https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-85x48.jpg 85w" sizes="(max-width: 650px) 100vw, 650px" /><p class="wp-caption-text">On April 12th, 2019, the City of Ojai, CA was certified by AGZA as the first AGZA Green Zone City in Ventura County.</p></div>
<p>AGZA Green Zones are a scalable model proven to slash hourly operational costs, reduce noise levels, and completely eliminate smog-forming emissions, toxic particulate matter, and greenhouse gasses from grounds maintenance.</p>
<p>More information on the STIHL AP line and AGZA Green Zone case studies that feature STIHL equipment can be found here:</p>
<ul>
<li><a href="http://www.agza.net/agza-approved-stihl">AGZA Approved STIHL AP Line</a></li>
<li><a href="https://www.agza.net/ojai-equipment-rollout">Electric Equipment Rollout for the City of Ojai AGZA Green Zone</a></li>
<li><a href="https://www.agza.net/blog/2016/9/6/what-does-it-take-to-be-a-certified-agza-green-zone">What Does It Take to be a Certified AGZA Green Zone?</a></li>
</ul>
<p>American Green Zone Alliance was founded to give clients and crews the most credible advice on which manufacturers and tools are capable of commercial work production. AGZA will showcase the STIHL AP line, along with a select few other brands of AGZA Approved commercial-grade battery-electric equipment, in its advocacy to mayors and city councils, public works departments, sustainability organizations, and academic, municipal, and commercial crews.</p>
<div id="attachment_95869" style="width: 629px" class="wp-caption alignleft"><img class="wp-image-95869 " src="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-2.jpg" alt="" width="629" height="484" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-2.jpg 650w, https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-2-300x231.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/06/AGZA-2-85x65.jpg 85w" sizes="(max-width: 629px) 100vw, 629px" /><p class="wp-caption-text">As part of the AGZA Green Zone certification for the City of Ojai, AGZA also certified the City’s Public Works grounds maintenance crew as AGZA Service Pros.</p></div>
<p>“AGZA’s value and credibility depend on our voice remaining absolutely independent,” said Luke Massman-Johnson, AGZA’s communication director. &#8220;We test and vet tools from all the top manufacturers ourselves, then put the best in the hands of professional crews in commercial, municipal, and academic settings. We insist on the most candid feedback from operators — both positive and negative. That&#8217;s our only guide in determining which brands and tools are truly viable to replace gas machines in large-scale electric operations.”</p>
<p>For over a century, the performance of STIHL has made it one of the most respected brands in outdoor power equipment. STIHL was among the first to apply cutting-edge lithium-battery power to a suite of tools that could challenge the performance and work production of gas machines. The 36v AP line of commercial tools pushes the boundaries of battery power, performance and run-times, and secures the brand’s place as AGZA Approved commercial grade battery electric equipment.</p><div class="rlmeBtW1" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<h4>About American Green Zone Alliance</h4>
<p>AGZA is a sustainability consultancy for the grounds maintenance industry, and the global leader in low-noise zero-emission land care strategies. Their mission is to transition the entire grounds maintenance industry from noisy highly polluting gas-powered machines to quieter zero-emission electric equipment and sustainable operations.</p>
<h4><strong>About STIHL Inc.</strong></h4>
<p>STIHL Inc. manufactures the number one selling brand of gasoline-powered handheld outdoor power equipment in America, as well as the number one selling brand of chain saws in the world. STIHL is also the number one selling brand of gasoline-powered handheld outdoor power equipment among U.S. landscape professionals. STIHL products are sold through a network of more than 9,000 authorized local STIHL Dealers from coast to coast.</p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/agza/" title="View all posts in AGZA" rel="category">AGZA</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/battery-electric/" title="View all posts in battery electric" rel="category">battery electric</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/green/" title="View all posts in green" rel="category">green</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/stihl/" title="View all posts in STIHL" rel="category">STIHL</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/industry-news/the-irrigation-association-to-recognize-water-providers/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			The Irrigation Association To Recognize Water Providers		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Sara O’Malley' src='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/917259a44c83df2898481ab9670e7de6?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Sara O’Malley</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-95673 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/product-design/stihl-contra-chain-saw-marks-60-years/" title="Permalink to STIHL Contra Chain Saw Marks 60 Years" rel="bookmark">STIHL Contra Chain Saw Marks 60 Years</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/product-design/stihl-contra-chain-saw-marks-60-years/" class="post-date" title="Permalink to STIHL Contra Chain Saw Marks 60 Years" rel="bookmark">May 20, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/product-design/stihl-contra-chain-saw-marks-60-years/" title="Permalink to STIHL Contra Chain Saw Marks 60 Years" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/05/stihl_collectors_contra_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="STIHL Contra chain saw" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/05/stihl_collectors_contra_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/05/stihl_collectors_contra_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-95382 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/lawn-care/stihl-kma-130-r-multi-task-tool/" title="Permalink to STIHL KMA 130 R Multi-task Tool" rel="bookmark">STIHL KMA 130 R Multi-task Tool</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/lawn-care/stihl-kma-130-r-multi-task-tool/" class="post-date" title="Permalink to STIHL KMA 130 R Multi-task Tool" rel="bookmark">April 16, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/lawn-care/stihl-kma-130-r-multi-task-tool/" title="Permalink to STIHL KMA 130 R Multi-task Tool" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/04/STIHL-KMA130-R-KombiMotor-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="multi-task tool" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/04/STIHL-KMA130-R-KombiMotor-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/04/STIHL-KMA130-R-KombiMotor-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-95007 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/lawn-care/stihl-fc-91-curved-shaft-edger/" title="Permalink to STIHL FC 91 Curved Shaft Edger" rel="bookmark">STIHL FC 91 Curved Shaft Edger</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a411b229099a39714ccedcb893c18820?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/dcantelmegroupc-com/" title="View all posts by Dominique Cantelme">Dominique Cantelme</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/lawn-care/stihl-fc-91-curved-shaft-edger/" class="post-date" title="Permalink to STIHL FC 91 Curved Shaft Edger" rel="bookmark">February 21, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/lawn-care/stihl-fc-91-curved-shaft-edger/" title="Permalink to STIHL FC 91 Curved Shaft Edger" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/02/STIHL-FC-91-Edger-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="curved shaft edger" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/02/STIHL-FC-91-Edger-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/02/STIHL-FC-91-Edger-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread"></div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-78347 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="MIL-Spec Lawn Care" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-300x169.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2018/01/jobber-mil-spec-feature-1140-85x48.jpg 85w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<div class="label label-light label-small" title="Video Post"><i class="icon-entypo-play"></i></div><a class="label label-small" href="https://www.turfmagazine.com/category/jobber/" title="View all posts in Jobber" rel="category">Jobber</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/jobber/mil-spec-lawn-care-success-story/" title="Permalink to How Two Military Veterans Built A Successful Business In One Season" rel="bookmark">How Two Military Veterans Built A Successful Business In One Season</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/jobber/" title="View all posts by Sponsored By Jobber">Sponsored By Jobber</a>		</div>
		
		<div class="post-excerpt "><p>Brian and Kristy Boase, owners of MIL-SPEC Lawn Care, have found overwhelming success in their first year of business.</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"95867 https:\/\/www.turfmagazine.com\/?p=95867","disqusShortname":"turfmagazine","disqusTitle":"AGZA and STIHL Inc. Establish Advocacy Campaign","disqusUrl":"https:\/\/www.turfmagazine.com\/keeping-it-green\/agza-and-stihl-inc-establish-advocacy-campaign\/","postId":"95867"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gallery-frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>