<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>Bobcat &amp; Justin Moore Launch &quot;Straight Outta The Country&quot; Giveaway</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf Magazine">

<meta property="og:url" content="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" />  
<meta property="og:description" content="Bobcat Company has partnered with multi-platinum recording artist Justin Moore. Moore will serve as an official brand ambassador for Bobcat, and the company will sponsor ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1.jpg" />


		
		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Enter for a chance to win one of three Bobcat compact equipment prizes, like a zero turn mower, in the Justin Moore &amp; Bobcat Givewaway."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bobcat &amp; Justin Moore Launch &quot;Straight Outta The Country&quot; Giveaway" />
<meta property="og:description" content="Enter for a chance to win one of three Bobcat compact equipment prizes, like a zero turn mower, in the Justin Moore &amp; Bobcat Givewaway." />
<meta property="og:url" content="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="Bobcat" />
<meta property="article:tag" content="Bobcat giveaway" />
<meta property="article:tag" content="Bobcat sereo turn mowers" />
<meta property="article:tag" content="CT2025" />
<meta property="article:tag" content="Doosan Bobcat" />
<meta property="article:tag" content="Justin Moore" />
<meta property="article:tag" content="Laura Ness Owens" />
<meta property="article:tag" content="Straight Outta Th Country" />
<meta property="article:tag" content="ZT6000 mower" />
<meta property="article:section" content="Manufacturer/Supplier Updates" />
<meta property="article:published_time" content="2021-05-11T05:55:58+00:00" />
<meta property="article:modified_time" content="2021-05-10T15:56:57+00:00" />
<meta property="og:updated_time" content="2021-05-10T15:56:57+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1.jpg" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1.jpg" />
<meta property="og:image:width" content="771" />
<meta property="og:image:height" content="502" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.turfmagazine.com/#website","url":"https://www.turfmagazine.com/","name":"Turf Magazine","description":"Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.","potentialAction":{"@type":"SearchAction","target":"https://www.turfmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/#primaryimage","url":"https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1.jpg","width":771,"height":502,"caption":"Justin Moore"},{"@type":"WebPage","@id":"https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/#webpage","url":"https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/","inLanguage":"en-US","name":"Bobcat &amp; Justin Moore Launch &quot;Straight Outta The Country&quot; Giveaway","isPartOf":{"@id":"https://www.turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/#primaryimage"},"datePublished":"2021-05-11T05:55:58+00:00","dateModified":"2021-05-10T15:56:57+00:00","author":{"@id":"https://www.turfmagazine.com/#/schema/person/827a383faf5a221b4cd1a674a3493060"},"description":"Enter for a chance to win one of three Bobcat compact equipment prizes, like a zero turn mower, in the Justin Moore & Bobcat Givewaway."},{"@type":["Person"],"@id":"https://www.turfmagazine.com/#/schema/person/827a383faf5a221b4cd1a674a3493060","name":"Christine Menapace","image":{"@type":"ImageObject","@id":"https://www.turfmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=96&r=r","caption":"Christine Menapace"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway Comments Feed" href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.10"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.2.10' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-shadowbox-css-css'  href='//www.turfmagazine.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"Bobcat & Justin Moore Launch \"Straight Outta The Country\" Giveaway"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.2.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.10" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=103163' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fmanufacturersupplier-updates%2Fbobcat-justin-moore-launch-straight-outta-the-country-giveaway%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fmanufacturersupplier-updates%2Fbobcat-justin-moore-launch-straight-outta-the-country-giveaway%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->

<!-- EDITING 04-09-20
<script language="javascript" type="text/javascript">
//<![CDATA[
$(document).ready(function(){
$('div.pdfprnt-buttons a').each(function(){
var title = $(this).children('img').attr('title');
$(this).append('<div class="bildlegende">' + alt + '</div>');
});
});
//]]>
</script>
-->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["industry-news","manufacturersupplier-updates","products","the-latest"]);
googletag.pubads().setTargeting("tag",["bobcat","bobcat-giveaway","bobcat-sereo-turn-mowers","ct2025","doosan-bobcat","justin-moore","laura-ness-owens","straight-outta-th-country","zt6000-mower",]);
googletag.pubads().setTargeting("page",["103163"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|industry-news|manufacturersupplier-updates|products|the-latest|',
  'dimension2': '|bobcat|bobcat-giveaway|bobcat-sereo-turn-mowers|ct2025|doosan-bobcat|justin-moore|laura-ness-owens|straight-outta-th-country|zt6000-mower|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Industry News, Manufacturer/Supplier Updates, Products, The Latest",

    tag: "Bobcat, Bobcat giveaway, Bobcat sereo turn mowers, CT2025, Doosan Bobcat, Justin Moore, Laura Ness Owens, Straight Outta Th Country, ZT6000 mower"

  } 

); 

</script> 

	</head>
	<body id="top" class="post-template-default single single-post postid-103163 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects industry-news manufacturersupplier-updates products the-latest wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">
<!--
				<div class="vc_btn3-container vc_btn3-center">
					<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://www.turfmagazine.com/wp-content/uploads/2020/03/LS_COVID19_Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read the LawnSite Network Mission Statement</a>
				</div>
-->

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
	<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
	<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/wp-content/uploads/2021/01/Turf-2021-Edit-Calendar.pdf" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-96823" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lawnsite.com/" class="menu-link main-menu-link"><span>Forums</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />

																		
																			<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103142 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/green-acres-landscaping-getting-employee-relationships-right/" title="Permalink to Green Acres Landscape: Getting Employee Relationships Right" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/05/GALgroup-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Green Acres" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/05/GALgroup-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/05/GALgroup-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/green-acres-landscaping-getting-employee-relationships-right/" title="Permalink to Green Acres Landscape: Getting Employee Relationships Right" rel="bookmark">Green Acres Landscape: Getting Employee Relationships Right</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/8daec0a6ad08dea77e07fcabd9ad8fff?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/8daec0a6ad08dea77e07fcabd9ad8fff?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-louise-vannatta/" title="View all posts by Mary Louise VanNatta">Mary Louise VanNatta</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/green-acres-landscaping-getting-employee-relationships-right/" class="post-date" title="Permalink to Green Acres Landscape: Getting Employee Relationships Right" rel="bookmark">May 4, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103114 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-trends/landscape-industry-mergers-acquisitions-partnerships/" title="Permalink to Landscape Industry Mergers, Acquisitions, &#038; Partnerships" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Jerry-Schill-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="acquisition" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Jerry-Schill-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Jerry-Schill-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-trends/landscape-industry-mergers-acquisitions-partnerships/" title="Permalink to Landscape Industry Mergers, Acquisitions, &#038; Partnerships" rel="bookmark">Landscape Industry Mergers, Acquisitions, &#038; Partnerships</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-trends/landscape-industry-mergers-acquisitions-partnerships/" class="post-date" title="Permalink to Landscape Industry Mergers, Acquisitions, &#038; Partnerships" rel="bookmark">April 29, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103156 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/genie-offers-free-mobile-elevating-work-platforms-supervisor-training/" title="Permalink to Genie Offers Free Mobile Elevating Work Platforms Supervisor Training " rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Genie-Certificate-Photo-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Genie worksite training" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Genie-Certificate-Photo-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Genie-Certificate-Photo-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/genie-offers-free-mobile-elevating-work-platforms-supervisor-training/" title="Permalink to Genie Offers Free Mobile Elevating Work Platforms Supervisor Training " rel="bookmark">Genie Offers Free Mobile Elevating Work Platforms Supervisor Training </a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/genie-offers-free-mobile-elevating-work-platforms-supervisor-training/" class="post-date" title="Permalink to Genie Offers Free Mobile Elevating Work Platforms Supervisor Training " rel="bookmark">April 28, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103173 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Bartlett" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">Bartlett Distributes Over 15,000 Trees For Arbor Day 2021</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" class="post-date" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">April 30, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103120 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/the-latest/fishing-pros-toro-team-up-for-texas-spring-clean-up/" title="Permalink to Fishing Pros, Toro Team Up For Texas Spring Clean Up" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Toro_Lawn_Cleanup-25-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Toro fishing pros" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Toro_Lawn_Cleanup-25-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Toro_Lawn_Cleanup-25-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/the-latest/fishing-pros-toro-team-up-for-texas-spring-clean-up/" title="Permalink to Fishing Pros, Toro Team Up For Texas Spring Clean Up" rel="bookmark">Fishing Pros, Toro Team Up For Texas Spring Clean Up</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/the-latest/fishing-pros-toro-team-up-for-texas-spring-clean-up/" class="post-date" title="Permalink to Fishing Pros, Toro Team Up For Texas Spring Clean Up" rel="bookmark">April 21, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102559 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rooftop" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">The Highs &#038; Lows Of Rooftop Landscaping Projects</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/lifescape-colorado/" title="View all posts by Lifescape Colorado">Lifescape Colorado</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" class="post-date" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">March 16, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102795 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/or-coastal-residents-asked-to-remove-pampas-grass-from-landscapes/" title="Permalink to OR Coastal Residents Asked To Remove Pampas Grass From Landscapes" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/AdobeStock_176972564-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="pampas grass" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/AdobeStock_176972564-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/AdobeStock_176972564-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/or-coastal-residents-asked-to-remove-pampas-grass-from-landscapes/" title="Permalink to OR Coastal Residents Asked To Remove Pampas Grass From Landscapes" rel="bookmark">OR Coastal Residents Asked To Remove Pampas Grass From Landscapes</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/or-coastal-residents-asked-to-remove-pampas-grass-from-landscapes/" class="post-date" title="Permalink to OR Coastal Residents Asked To Remove Pampas Grass From Landscapes" rel="bookmark">April 13, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102559 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rooftop" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">The Highs &#038; Lows Of Rooftop Landscaping Projects</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/lifescape-colorado/" title="View all posts by Lifescape Colorado">Lifescape Colorado</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" class="post-date" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">March 16, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102615 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" title="Permalink to All-America Selections For 2021" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="All-America Selections For 202" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" title="Permalink to All-America Selections For 2021" rel="bookmark">All-America Selections For 2021</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" class="post-date" title="Permalink to All-America Selections For 2021" rel="bookmark">March 12, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103163 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" title="Permalink to Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Justin Moore" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" title="Permalink to Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" rel="bookmark">Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" class="post-date" title="Permalink to Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" rel="bookmark">May 11, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103209 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/industry-news/kawasaki-introduces-two-ethanol-free-fuel-products/" title="Permalink to Kawasaki Introduces Two Ethanol-Free Fuel Products" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/05/KMC_Oil_Ethanol-Free_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/05/KMC_Oil_Ethanol-Free_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/05/KMC_Oil_Ethanol-Free_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/industry-news/kawasaki-introduces-two-ethanol-free-fuel-products/" title="Permalink to Kawasaki Introduces Two Ethanol-Free Fuel Products" rel="bookmark">Kawasaki Introduces Two Ethanol-Free Fuel Products</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/industry-news/kawasaki-introduces-two-ethanol-free-fuel-products/" class="post-date" title="Permalink to Kawasaki Introduces Two Ethanol-Free Fuel Products" rel="bookmark">May 5, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103040 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/maintenance/walkingpod-mesh-portable-bug-screen-protection/" title="Permalink to WalkingPod Mesh, Portable Bug Screen Protection" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/WPMesh_turf-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="WalkingPod mesh cicadas" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/WPMesh_turf-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/WPMesh_turf-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/maintenance/walkingpod-mesh-portable-bug-screen-protection/" title="Permalink to WalkingPod Mesh, Portable Bug Screen Protection" rel="bookmark">WalkingPod Mesh, Portable Bug Screen Protection</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/maintenance/walkingpod-mesh-portable-bug-screen-protection/" class="post-date" title="Permalink to WalkingPod Mesh, Portable Bug Screen Protection" rel="bookmark">April 14, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103167 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/arbor-day-2021-tracking-tree-benefits-posting-for-planting/" title="Permalink to Arbor Day 2021: Tracking Tree Benefits &#038; Posting For Planting" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/176939995_10159301522918421_7134606712165586964_n-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="arbor day" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/176939995_10159301522918421_7134606712165586964_n-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/176939995_10159301522918421_7134606712165586964_n-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/arbor-day-2021-tracking-tree-benefits-posting-for-planting/" title="Permalink to Arbor Day 2021: Tracking Tree Benefits &#038; Posting For Planting" rel="bookmark">Arbor Day 2021: Tracking Tree Benefits &#038; Posting For Planting</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/arbor-day-2021-tracking-tree-benefits-posting-for-planting/" class="post-date" title="Permalink to Arbor Day 2021: Tracking Tree Benefits &#038; Posting For Planting" rel="bookmark">April 30, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103173 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Bartlett" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/arbor-day-tree-distribution-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">Bartlett Distributes Over 15,000 Trees For Arbor Day 2021</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/bartlett-distributes-over-15000-trees-for-arbor-day-2021/" class="post-date" title="Permalink to Bartlett Distributes Over 15,000 Trees For Arbor Day 2021" rel="bookmark">April 30, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102930 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tree diseases" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">Three Tree Diseases To Watch</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c5d88a64b81a50d9d9f5b1456c76eaca?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c5d88a64b81a50d9d9f5b1456c76eaca?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/jill-golden/" title="View all posts by Jill Golden">Jill Golden</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" class="post-date" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">April 1, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>&#174;</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102578 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="weather" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">Winter Weather: Were You Prepared? A LawnSite Network Survey</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" class="post-date" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">March 10, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102388 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Salt Storage" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">Hybrid Hatches Solve VDOT Salt Storage Challenge</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" class="post-date" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">February 12, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102358 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Hilltip IceStriker Combi Spreader" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" class="post-date" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">February 10, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>&#174;</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102807 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/tdb/ten-new-asla-projects-represent-climate-resilient-landscape-design/" title="Permalink to Ten New ASLA Projects Represent Climate Resilient Landscape Design" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/image_75404252441615311247040_1615311248604-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/image_75404252441615311247040_1615311248604-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/image_75404252441615311247040_1615311248604-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/tdb/ten-new-asla-projects-represent-climate-resilient-landscape-design/" title="Permalink to Ten New ASLA Projects Represent Climate Resilient Landscape Design" rel="bookmark">Ten New ASLA Projects Represent Climate Resilient Landscape Design</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/tdb/ten-new-asla-projects-represent-climate-resilient-landscape-design/" class="post-date" title="Permalink to Ten New ASLA Projects Represent Climate Resilient Landscape Design" rel="bookmark">April 22, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102852 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tilly" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">Outsourcing The Design of Design-Build</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c4d40ddd511e8a062be144c8c04d3b5a?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c4d40ddd511e8a062be144c8c04d3b5a?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/blythe-yost/" title="View all posts by Blythe Yost">Blythe Yost</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" class="post-date" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">March 25, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102834 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Permeable interlocking concrete pavement (PICP)" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">Prevent Permeable Pavement Clogging</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/975d510a4e9bb142cdbfc4fe7bcaa81e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/975d510a4e9bb142cdbfc4fe7bcaa81e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/david-r-smith/" title="View all posts by David R. Smith">David R. Smith</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" class="post-date" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">March 24, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103017 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/my-landscape/outdoor-areas-employees-enjoy-great-outdoors/" title="Permalink to Employees Enjoy Great Outdoors" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_MyLandscape_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="outdoor areas" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_MyLandscape_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_MyLandscape_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/my-landscape/outdoor-areas-employees-enjoy-great-outdoors/" title="Permalink to Employees Enjoy Great Outdoors" rel="bookmark">Employees Enjoy Great Outdoors</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/my-landscape/outdoor-areas-employees-enjoy-great-outdoors/" class="post-date" title="Permalink to Employees Enjoy Great Outdoors" rel="bookmark">April 9, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-103006 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="advertising" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">Off The Record: What’s The Best Form Of Advertising?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" class="post-date" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">April 8, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102996 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Irrigation System" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">Irrigation System Start-Up</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/jack-york/" title="View all posts by Jack York">Jack York</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" class="post-date" title="Permalink to Irrigation System Start-Up" rel="bookmark">April 7, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-103163" class="post-103163 post type-post status-publish format-standard has-post-thumbnail hentry category-industry-news category-manufacturersupplier-updates category-products category-the-latest tag-bobcat tag-bobcat-giveaway tag-bobcat-sereo-turn-mowers tag-ct2025 tag-doosan-bobcat tag-justin-moore tag-laura-ness-owens tag-straight-outta-th-country tag-zt6000-mower">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label " href="https://www.turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label " href="https://www.turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label " href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>						</div>

						<h1 class="post-title title title-large entry-title">Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fmanufacturersupplier-updates%2Fbobcat-justin-moore-launch-straight-outta-the-country-giveaway%2F&amp;t=Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fmanufacturersupplier-updates%2Fbobcat-justin-moore-launch-straight-outta-the-country-giveaway%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1.jpg&amp;description=Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/cmenapace/" title="Posts by Christine Menapace" class="author url fn" rel="author">Christine Menapace</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/" class="post-date updated" title="Permalink to Bobcat &#038; Justin Moore Launch &#8220;Straight Outta The Country&#8221; Giveaway" rel="bookmark">May 11, 2021</a>
</div>
						
						<div class="post-content clearfix">
							
								<!-- BEGIN adding branding logos based on category -->
																<!-- END adding branding logos based on category -->

							<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://www.turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="View PDF" /></a><a href="https://www.turfmagazine.com/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><p class="x_MsoNoSpacing"><img class="aligncenter size-full wp-image-103165" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-1.jpg" alt="Justin Moore" width="770" height="403" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-1.jpg 770w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-1-300x157.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Justin-More-Straight-Outta-The-Country-1-1-768x402.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /></p>
<p class="x_MsoNoSpacing">Bobcat Company has partnered with multi-platinum recording artist Justin Moore. Moore will serve as an official brand ambassador for Bobcat, and the company will sponsor Moore’s 2021 concert tour featuring his new eight-song collection, “Straight Outta The Country.&#8221;</p>
<p class="x_MsoNoSpacing">The partnership has also launched a fan sweepstakes—the Straight Outta the Country Giveaway—offering Bobcat prize giveaways and custom co-branded Bobcat and Moore swag. In addition, Moore will team up with Bobcat to make a charitable donation to benefit a nonprofit organization to be announced later this year.</p>
<p>“I have admired their products for many years, so I am proud to share my love of the Bobcat brand with my fans,” said Justin Moore. “I am also honored to partner with Bobcat and join them in supporting charitable projects, as we share similar values and a commitment to giving back.”</p>
<p class="x_MsoNoSpacing">The Straight Outta the Country Giveaway, which will run from April 29 to October 31, 2021, gives fans the chance to win one of three Bobcat compact equipment prizes. Sweepstake prizes include:</p>
<ul type="disc">
<li class="x_MsoNoSpacing">Bobcat Compact Tractor with Front-End Loader – CT2025</li>
<li class="x_MsoNoSpacing"><a href="https://www.turfmagazine.com/lawn-care/bobcat-company-introduces-five-new-zero-turn-mowers/">Bobcat Zero-Turn Mower &#8212; ZT6000 (61”)</a></li>
<li class="x_MsoNoSpacing">Bobcat Utility Vehicle &#8212; UV34XL</li>
</ul>
<p class="x_MsoNoSpacing">For official rules and details, or to enter the sweepstakes, visit <a href="https://www.bobcat.com/campaigns/justin-moore-giveaway?_ref=b21natsopalljmg" target="_blank" rel="noopener noreferrer" data-auth="NotApplicable" data-linkindex="10">www.bobcat.com/country</a>. For additional entries, fans can share with friends via social media and text messaging. Winners will be selected in a random drawing and announced later this year.</p>
<p class="x_MsoNoSpacing">The partnership also features co-branded t-shirts and baseball caps available for purchase to fans attending Moore’s concerts. “We are extremely pleased to be working with Justin, as he shares similar values with Bobcat and believes in working hard and delivering top performance,” said Laura Ness Owens, vice president of marketing, communication and public affairs at <a href="https://www.turfmagazine.com/manufacturersupplier-updates/doosan-bobcat-headquarters-earns-leed-gold-certification/">Doosan Bobcat</a> North America. “Together, we are proud to support our community, and to make a positive impact on those needing assistance.”</p>
<p class="x_MsoNoSpacing">As the latest celebrity to become a member of the Bobcat family, Justin Moore joins pro quarterback Carson Wentz and professional bull rider Jess Lockwood. <a href="https://www.justinmooremusic.com/tour">Moore’s 2021 tour</a> is currently underway, and tickets are available for shows across the U.S.</p>
<p><strong><em>Turf&#8217;s upcoming Summer Issue will feature the latest in Construction Equipment. For your free copy, visit <a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-construction-equipment/#">here</a>.</em></strong></p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/bobcat/" title="View all posts in Bobcat" rel="category">Bobcat</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/bobcat-giveaway/" title="View all posts in Bobcat giveaway" rel="category">Bobcat giveaway</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/bobcat-sereo-turn-mowers/" title="View all posts in Bobcat sereo turn mowers" rel="category">Bobcat sereo turn mowers</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/ct2025/" title="View all posts in CT2025" rel="category">CT2025</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/doosan-bobcat/" title="View all posts in Doosan Bobcat" rel="category">Doosan Bobcat</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/justin-moore/" title="View all posts in Justin Moore" rel="category">Justin Moore</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/laura-ness-owens/" title="View all posts in Laura Ness Owens" rel="category">Laura Ness Owens</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/straight-outta-th-country/" title="View all posts in Straight Outta Th Country" rel="category">Straight Outta Th Country</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/zt6000-mower/" title="View all posts in ZT6000 mower" rel="category">ZT6000 mower</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/the-latest/turface-athletics-cubs-charities-hold-field-maintenance-workshop/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Turface Athletics, Cubs Charities Hold Field Maintenance Workshop		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Christine Menapace' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Christine Menapace</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-102677 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/feature/mower-attachments-and-accessories-more-than-just-mowing/" title="Permalink to More Than Just Mowing" rel="bookmark">More Than Just Mowing</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/feature/mower-attachments-and-accessories-more-than-just-mowing/" class="post-date" title="Permalink to More Than Just Mowing" rel="bookmark">March 16, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/feature/mower-attachments-and-accessories-more-than-just-mowing/" title="Permalink to More Than Just Mowing" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_MowerEquipAccessories_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="mower attachments and accessories" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_MowerEquipAccessories_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_MowerEquipAccessories_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-102406 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/doosan-bobcat-headquarters-earns-leed-gold-certification/" title="Permalink to Doosan Bobcat HQ Earns LEED® Gold Certification" rel="bookmark">Doosan Bobcat HQ Earns LEED® Gold Certification</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/manufacturersupplier-updates/doosan-bobcat-headquarters-earns-leed-gold-certification/" class="post-date" title="Permalink to Doosan Bobcat HQ Earns LEED® Gold Certification" rel="bookmark">February 18, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/doosan-bobcat-headquarters-earns-leed-gold-certification/" title="Permalink to Doosan Bobcat HQ Earns LEED® Gold Certification" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/Doosan-Bobcat-North-America-Headquarters-Exterior-Entrance-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Doosan Bobcat" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/Doosan-Bobcat-North-America-Headquarters-Exterior-Entrance-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/Doosan-Bobcat-North-America-Headquarters-Exterior-Entrance-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-101642 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/the-latest/u-s-army-veteran-given-new-bobcat-compact-track-loader/" title="Permalink to U.S. Army Veteran Given New Bobcat Compact Track Loader" rel="bookmark">U.S. Army Veteran Given New Bobcat Compact Track Loader</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/the-latest/u-s-army-veteran-given-new-bobcat-compact-track-loader/" class="post-date" title="Permalink to U.S. Army Veteran Given New Bobcat Compact Track Loader" rel="bookmark">November 11, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/the-latest/u-s-army-veteran-given-new-bobcat-compact-track-loader/" title="Permalink to U.S. Army Veteran Given New Bobcat Compact Track Loader" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/11/DSC_1696-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="veteran" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/11/DSC_1696-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/11/DSC_1696-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<div id="comments" class="section-container clearfix">
		
	<h3 class="section-title">No Comment</h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/manufacturersupplier-updates/bobcat-justin-moore-launch-straight-outta-the-country-giveaway/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='103163' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7542446887" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p>			</form>
			</div><!-- #respond -->
	</div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-103187 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/lawn-care/empire-zoysia-the-grass-for-the-south/" title="Permalink to Empire Zoysia &#8211; The Grass for The South" rel="bookmark">
							<img width="600" height="375" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/sod-solutions-featured-image_v2.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/sod-solutions-featured-image_v2.jpg 600w, https://www.turfmagazine.com/wp-content/uploads/2021/04/sod-solutions-featured-image_v2-300x188.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<div class="label label-light label-small" title="Video Post"><i class="icon-entypo-play"></i></div><a class="label label-small" href="https://www.turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://www.turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/lawn-care/empire-zoysia-the-grass-for-the-south/" title="Permalink to Empire Zoysia &#8211; The Grass for The South" rel="bookmark">Empire Zoysia &#8211; The Grass for The South</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/staff/" title="View all posts by Staff">Staff</a>		</div>
		
		<div class="post-excerpt "><p>EMPIRE Zoysia is the premiere turfgrass for Southern lawns, from Florida through the transition zone. EMPIRE is easy to maintain and provides a great yard for pets and kids. Its durable and drought tough and its canopy prevents most weeds. Make the switch to EMPIRE for your next project.</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://www.turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a>		</div>
		
</article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://www.turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://www.turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a>		</div>
		
</article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-101862 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Country Clipper" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">Country Clipper Finds Way To Celebrate Community Despite COVID</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" class="post-date" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">December 18, 2020</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://www.turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a>		</div>
		
</article><article class="post-101874 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">The Vaccine &#038; The Workplace: Employee Attitudes</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" class="post-date" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">December 17, 2020</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank" rel="noopener noreferrer">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank" rel="noopener noreferrer">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank" rel="noopener noreferrer">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a><br> <a title="" href="https://www.turfmagazine.com/category/plow/" >Plow</a><br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.10'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=1.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/respond.min.js?ver=5.2.10'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/html5shiv.min.js?ver=5.2.10'></script>
<![endif]-->
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.10'></script>
<script async="async" type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>