<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>Deer Resistant Plants: Designing Landscapes With Deer (Not For Them!)</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf Magazine">

<meta property="og:url" content="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Designing With Deer (Not For Them!)" />  
<meta property="og:description" content="It’s magical to spot a baby deer curled up in a meadow or a whole herd meandering through a forest, but not so wonderful to ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png" />



		<!-- css + javascript -->
		<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Designing With Deer (Not For Them!)">
<meta name="twitter:description" content="It’s magical to spot a baby deer curled up in a meadow or a whole herd meandering through a forest, but not so wonderful to see the damage they can inflict on landscapes, natural and planned.In">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With deer resistant plants, it is possible for landscape professionals to design a landscape with plants that these picky eaters won’t destroy."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Deer Resistant Plants: Designing Landscapes With Deer (Not For Them!)" />
<meta property="og:description" content="With deer resistant plants, it is possible for landscape professionals to design a landscape with plants that these picky eaters won’t destroy." />
<meta property="og:url" content="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="deer control" />
<meta property="article:tag" content="deer resistant plants" />
<meta property="article:tag" content="Landscape Design" />
<meta property="article:tag" content="plants" />
<meta property="article:section" content="Plants" />
<meta property="article:published_time" content="2020-02-28T20:43:11+00:00" />
<meta property="article:modified_time" content="2020-02-28T20:47:27+00:00" />
<meta property="og:updated_time" content="2020-02-28T20:47:27+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png" />
<meta property="og:image:width" content="769" />
<meta property="og:image:height" content="499" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.turfmagazine.com/#website","url":"https://www.turfmagazine.com/","name":"Turf Magazine","description":"Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.","potentialAction":{"@type":"SearchAction","target":"https://www.turfmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/#primaryimage","url":"https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png","width":769,"height":499},{"@type":"WebPage","@id":"https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/#webpage","url":"https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/","inLanguage":"en-US","name":"Deer Resistant Plants: Designing Landscapes With Deer (Not For Them!)","isPartOf":{"@id":"https://www.turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/#primaryimage"},"datePublished":"2020-02-28T20:43:11+00:00","dateModified":"2020-02-28T20:47:27+00:00","author":{"@id":"https://www.turfmagazine.com/#/schema/person/f3e47aaa759b9be4b52b9b4ff7de83f1"},"description":"With deer resistant plants, it is possible for landscape professionals to design a landscape with plants that these picky eaters won\u2019t destroy."},{"@type":["Person"],"@id":"https://www.turfmagazine.com/#/schema/person/f3e47aaa759b9be4b52b9b4ff7de83f1","name":"Trisha DeStefano","image":{"@type":"ImageObject","@id":"https://www.turfmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=96&d=mm&r=g","caption":"Trisha DeStefano"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Designing With Deer (Not For Them!) Comments Feed" href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-shadowbox-css-css'  href='//www.turfmagazine.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","orientation":"portrait","page_size":"A4","file_action":"open","file_name":"Designing With Deer (Not For Them!)"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=99439' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fnurseryplant-materials%2Fdesigning-with-deer-not-for-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fnurseryplant-materials%2Fdesigning-with-deer-not-for-them%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["landscape-designbuildinstallation","how-to","nurseryplant-materials"]);
googletag.pubads().setTargeting("tag",["deer-control","deer-resistant-plants","landscape-design","plants",]);
googletag.pubads().setTargeting("page",["99439"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|landscape-designbuildinstallation|how-to|nurseryplant-materials|',
  'dimension2': '|deer-control|deer-resistant-plants|landscape-design|plants|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-99439 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects landscape-designbuildinstallation how-to nurseryplant-materials wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.cdsreportnow.com/renew/now?trf" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-95201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turfmagazine.com/productinfo" class="menu-link main-menu-link"><span>Request Product Information</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-96823" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lawnsite.com/" class="menu-link main-menu-link"><span>Forums</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />

																		
																			<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99408 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-25-20/" title="Permalink to The Cut: Trending Landscape Topics For 2/25/20" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-25-20/" title="Permalink to The Cut: Trending Landscape Topics For 2/25/20" rel="bookmark">The Cut: Trending Landscape Topics For 2/25/20</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-25-20/" class="post-date" title="Permalink to The Cut: Trending Landscape Topics For 2/25/20" rel="bookmark">February 25, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99365 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/secretary-of-labor-talks-workforce-development-at-stihl-facility/" title="Permalink to Secretary Of Labor Talks Workforce Development At STIHL Facility" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Scalia-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="workforce development" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Scalia-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Scalia-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/secretary-of-labor-talks-workforce-development-at-stihl-facility/" title="Permalink to Secretary Of Labor Talks Workforce Development At STIHL Facility" rel="bookmark">Secretary Of Labor Talks Workforce Development At STIHL Facility</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/secretary-of-labor-talks-workforce-development-at-stihl-facility/" class="post-date" title="Permalink to Secretary Of Labor Talks Workforce Development At STIHL Facility" rel="bookmark">February 20, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99371 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-18-20/" title="Permalink to The Cut: Trending Landscape Topics For 2/18/20" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape professionals" srcset="https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2018/07/lawnsite_logo_bckgrnd_x770x500-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-18-20/" title="Permalink to The Cut: Trending Landscape Topics For 2/18/20" rel="bookmark">The Cut: Trending Landscape Topics For 2/18/20</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-trends/the-cut-trending-landscape-topics-for-2-18-20/" class="post-date" title="Permalink to The Cut: Trending Landscape Topics For 2/18/20" rel="bookmark">February 18, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97701 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="diseases" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/Untitled-2-1024x768-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">Dogs Sniff Out Plant Disease To Save Florida Farms</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/dogs-sniff-out-plant-disease-to-save-florida-farms/" class="post-date" title="Permalink to Dogs Sniff Out Plant Disease To Save Florida Farms" rel="bookmark">January 31, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97693 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/harvest-group-offers-account-manager-online-training/" title="Permalink to Harvest Group Offers Account Manager Online Training" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/DSC_5921-Copy-600x338-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Harvest Group" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/DSC_5921-Copy-600x338-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/DSC_5921-Copy-600x338-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/harvest-group-offers-account-manager-online-training/" title="Permalink to Harvest Group Offers Account Manager Online Training" rel="bookmark">Harvest Group Offers Account Manager Online Training</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/harvest-group-offers-account-manager-online-training/" class="post-date" title="Permalink to Harvest Group Offers Account Manager Online Training" rel="bookmark">January 24, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-96836 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" title="Permalink to Putting Pesticides In Place" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pest management" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" title="Permalink to Putting Pesticides In Place" rel="bookmark">Putting Pesticides In Place</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e403d4f437bc919d21f7fffe646382aa?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e403d4f437bc919d21f7fffe646382aa?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/emilywduane/" title="View all posts by Emily W. Duane">Emily W. Duane</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" class="post-date" title="Permalink to Putting Pesticides In Place" rel="bookmark">October 8, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99439 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" title="Permalink to Designing With Deer (Not For Them!)" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" title="Permalink to Designing With Deer (Not For Them!)" rel="bookmark">Designing With Deer (Not For Them!)</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/trisha-destefano/" title="View all posts by Trisha DeStefano">Trisha DeStefano</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" class="post-date" title="Permalink to Designing With Deer (Not For Them!)" rel="bookmark">February 28, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99351 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Dallas Blooms" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" class="post-date" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">February 26, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97572 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/industry-news/flower-garden-shows-across-the-us-kick-off-this-month/" title="Permalink to Garden Shows Across The U.S. Kick Off This Month" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/NorthwestFlowerGarden-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Flower &amp; Garden Shows" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/NorthwestFlowerGarden-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/NorthwestFlowerGarden-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/industry-news/flower-garden-shows-across-the-us-kick-off-this-month/" title="Permalink to Garden Shows Across The U.S. Kick Off This Month" rel="bookmark">Garden Shows Across The U.S. Kick Off This Month</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/industry-news/flower-garden-shows-across-the-us-kick-off-this-month/" class="post-date" title="Permalink to Garden Shows Across The U.S. Kick Off This Month" rel="bookmark">February 19, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99424 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/new-wz400-mower-from-lastec/" title="Permalink to New WZ400 Mower From Lastec" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Lastec-WZ400-ZTR-Mower-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Lastec" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Lastec-WZ400-ZTR-Mower-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Lastec-WZ400-ZTR-Mower-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/new-wz400-mower-from-lastec/" title="Permalink to New WZ400 Mower From Lastec" rel="bookmark">New WZ400 Mower From Lastec</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/new-wz400-mower-from-lastec/" class="post-date" title="Permalink to New WZ400 Mower From Lastec" rel="bookmark">February 27, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99359 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/new-technology-addresses-heat-of-synthetic-turf-fields/" title="Permalink to New Technology Addresses Heat Of Synthetic Turf Fields" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/synthetic-turf-field-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="synthetic turf" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/synthetic-turf-field-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/synthetic-turf-field-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/new-technology-addresses-heat-of-synthetic-turf-fields/" title="Permalink to New Technology Addresses Heat Of Synthetic Turf Fields" rel="bookmark">New Technology Addresses Heat Of Synthetic Turf Fields</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/new-technology-addresses-heat-of-synthetic-turf-fields/" class="post-date" title="Permalink to New Technology Addresses Heat Of Synthetic Turf Fields" rel="bookmark">February 21, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-99345 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/general-turf-care/billy-goat-f1402-wheeled-blower-for-larger-jobs/" title="Permalink to Billy Goat F1402 Wheeled Blower For Larger Jobs" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/billy_goat_wheeled_blower_F1402_SPV_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="wheeled blower" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/billy_goat_wheeled_blower_F1402_SPV_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/billy_goat_wheeled_blower_F1402_SPV_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/general-turf-care/billy-goat-f1402-wheeled-blower-for-larger-jobs/" title="Permalink to Billy Goat F1402 Wheeled Blower For Larger Jobs" rel="bookmark">Billy Goat F1402 Wheeled Blower For Larger Jobs</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/general-turf-care/billy-goat-f1402-wheeled-blower-for-larger-jobs/" class="post-date" title="Permalink to Billy Goat F1402 Wheeled Blower For Larger Jobs" rel="bookmark">February 14, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97654 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="spring tree services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">Tree Services Feature: Spring Tree Care Checklist</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" class="post-date" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">January 14, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97436 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" title="Permalink to Finding Your Niche In The Market" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="business models" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-BizManageMarketing-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" title="Permalink to Finding Your Niche In The Market" rel="bookmark">Finding Your Niche In The Market</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/22580a4ff092e37ef1359c8dfe1bd196?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/wendy/" title="View all posts by Wendy Komancheck">Wendy Komancheck</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-models-finding-your-niche-in-the-market/" class="post-date" title="Permalink to Finding Your Niche In The Market" rel="bookmark">December 23, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97361 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/the-latest/sourcing-cutting-transporting-the-u-s-capitol-christmas-tree/" title="Permalink to Sourcing, Cutting, &#038; Transporting The U.S. Capitol Christmas Tree" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/49029557063_47d9e2358e_z-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="U.S. Capitol Christmas Tree" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/49029557063_47d9e2358e_z-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/49029557063_47d9e2358e_z-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/the-latest/sourcing-cutting-transporting-the-u-s-capitol-christmas-tree/" title="Permalink to Sourcing, Cutting, &#038; Transporting The U.S. Capitol Christmas Tree" rel="bookmark">Sourcing, Cutting, &#038; Transporting The U.S. Capitol Christmas Tree</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/the-latest/sourcing-cutting-transporting-the-u-s-capitol-christmas-tree/" class="post-date" title="Permalink to Sourcing, Cutting, &#038; Transporting The U.S. Capitol Christmas Tree" rel="bookmark">December 20, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97392 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Western Products" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/BeTheSpark_GroupShot_2019-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">Western Products Opens Its Doors To Inspire 7th Graders</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/western-products-opens-its-doors-to-inspire-7th-graders/" class="post-date" title="Permalink to Western Products Opens Its Doors To Inspire 7th Graders" rel="bookmark">January 21, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97405 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/plow/the-curious-case-of-the-less-than-two-inch-snowfall/" title="Permalink to The Curious Case Of The Less than Two-Inch Snowfall" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/LevelGreen-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="two inch snowfall" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/LevelGreen-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/LevelGreen-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/plow/the-curious-case-of-the-less-than-two-inch-snowfall/" title="Permalink to The Curious Case Of The Less than Two-Inch Snowfall" rel="bookmark">The Curious Case Of The Less than Two-Inch Snowfall</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/plow/the-curious-case-of-the-less-than-two-inch-snowfall/" class="post-date" title="Permalink to The Curious Case Of The Less than Two-Inch Snowfall" rel="bookmark">January 16, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97606 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/my-landscape/western-michigan-university-safety-on-a-snowy-campus/" title="Permalink to Safety On A Snowy Campus" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-MyLandscape-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Western Michigan University" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-MyLandscape-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-MyLandscape-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/my-landscape/western-michigan-university-safety-on-a-snowy-campus/" title="Permalink to Safety On A Snowy Campus" rel="bookmark">Safety On A Snowy Campus</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/my-landscape/western-michigan-university-safety-on-a-snowy-campus/" class="post-date" title="Permalink to Safety On A Snowy Campus" rel="bookmark">January 8, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-99399 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Belgard" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/SUPERLITE_BEL_RES_MARCH2019_CatalinaSlate_003-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">Belgard Announces Color Trend Of The Year</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/" class="post-date" title="Permalink to Belgard Announces Color Trend Of The Year" rel="bookmark">February 28, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-96191 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/reviving-a-river-with-landscape-design/" title="Permalink to Reviving A River With Landscape Design" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/07/TURF-Sum19_DesignBuild_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Landscape Design" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/07/TURF-Sum19_DesignBuild_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/07/TURF-Sum19_DesignBuild_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/reviving-a-river-with-landscape-design/" title="Permalink to Reviving A River With Landscape Design" rel="bookmark">Reviving A River With Landscape Design</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/reviving-a-river-with-landscape-design/" class="post-date" title="Permalink to Reviving A River With Landscape Design" rel="bookmark">July 23, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-94929 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/the-latest/whats-hot-this-year-top-five-landscape-trends-2019/" title="Permalink to What&#8217;s Hot This Year? Top Five Landscape Trends For 2019" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/02/clematis-on-pergola-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="landscape trends 2019" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/02/clematis-on-pergola-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/02/clematis-on-pergola-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/the-latest/whats-hot-this-year-top-five-landscape-trends-2019/" title="Permalink to What&#8217;s Hot This Year? Top Five Landscape Trends For 2019" rel="bookmark">What&#8217;s Hot This Year? Top Five Landscape Trends For 2019</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/75eaae5153ba32ceacea53b90f47ca28?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/mary-ellen-mccandless/" title="View all posts by Mary Ellen McCandless">Mary Ellen McCandless</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/the-latest/whats-hot-this-year-top-five-landscape-trends-2019/" class="post-date" title="Permalink to What&#8217;s Hot This Year? Top Five Landscape Trends For 2019" rel="bookmark">February 6, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97654 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="spring tree services" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-TreeServicesFeat-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">Tree Services Feature: Spring Tree Care Checklist</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-services-feature-spring-tree-care-checklist/" class="post-date" title="Permalink to Tree Services Feature: Spring Tree Care Checklist" rel="bookmark">January 14, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97620 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/maintenance/water-management-drainage-solutions-for-water-woes/" title="Permalink to Drainage Solutions For Water Woes" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-WaterManageFeat-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Drainage Solutions" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-WaterManageFeat-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-WaterManageFeat-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/maintenance/water-management-drainage-solutions-for-water-woes/" title="Permalink to Drainage Solutions For Water Woes" rel="bookmark">Drainage Solutions For Water Woes</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/3f3c8f551db700a53a921c3ee3accd12?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f3c8f551db700a53a921c3ee3accd12?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/chrisspeen/" title="View all posts by Chris Speen">Chris Speen</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/maintenance/water-management-drainage-solutions-for-water-woes/" class="post-date" title="Permalink to Drainage Solutions For Water Woes" rel="bookmark">January 14, 2020</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97631 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-organic-and-natural-products/" title="Permalink to Get Equipped: Organic And Natural Products" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter2019-GE-OrganicNatProducts-Feature2-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="organic and natural products" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter2019-GE-OrganicNatProducts-Feature2-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter2019-GE-OrganicNatProducts-Feature2-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-organic-and-natural-products/" title="Permalink to Get Equipped: Organic And Natural Products" rel="bookmark">Get Equipped: Organic And Natural Products</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-organic-and-natural-products/" class="post-date" title="Permalink to Get Equipped: Organic And Natural Products" rel="bookmark">January 13, 2020</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-99439" class="post-99439 post type-post status-publish format-standard has-post-thumbnail hentry category-landscape-designbuildinstallation category-how-to category-nurseryplant-materials tag-deer-control tag-deer-resistant-plants tag-landscape-design tag-plants">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" title="View all posts in Design, Build &amp; Installation" rel="category">Design, Build &amp; Installation</a><a class="label " href="https://www.turfmagazine.com/category/how-to/" title="View all posts in How-To" rel="category">How-To</a><a class="label " href="https://www.turfmagazine.com/category/nurseryplant-materials/" title="View all posts in Plants" rel="category">Plants</a>						</div>

						<h1 class="post-title title title-large entry-title">Designing With Deer (Not For Them!)</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fnurseryplant-materials%2Fdesigning-with-deer-not-for-them%2F&amp;t=Designing With Deer (Not For Them!)" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Designing With Deer (Not For Them!) https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fnurseryplant-materials%2Fdesigning-with-deer-not-for-them%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png&amp;description=Designing With Deer (Not For Them!)" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/trisha-destefano/" title="Posts by Trisha DeStefano" class="author url fn" rel="author">Trisha DeStefano</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/" class="post-date updated" title="Permalink to Designing With Deer (Not For Them!)" rel="bookmark">February 28, 2020</a>
</div>
						
						<div class="post-content clearfix">
							
								<!-- BEGIN adding branding logos based on category -->
																<!-- END adding branding logos based on category -->

							<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="https://www.turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?971114104" alt="image_pdf" title="View PDF" /></a><a href="https://www.turfmagazine.com/nurseryplant-materials/designing-with-deer-not-for-them/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/images/print.png?867074569" alt="image_print" title="Print Content" /></a></div><p>It’s magical to spot a baby deer curled up in a meadow or a whole herd meandering through a forest, but not so wonderful to see the damage they can inflict on landscapes, natural and planned.</p>
<p>In the last decade, the problem has worsened. Whitetail deer are encroaching neighborhoods and corporate sites rubbing and devouring trees, shrubs and groundcovers from the Rockies to New England and the Deep South. Deer live an average of 10 years, reproducing annually. The does go into heat in late fall and typically produce two fawns in spring. Deer are extremely territorial and have few natural predators, so once a deer community is established, an unmanaged population will continue to grow. In a year, just one deer can consume a ton and a half of greenery!</p><div class="ogsoJiCA" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<div id="attachment_99460" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-99460" class="wp-image-99460 size-medium" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-300x195.png" alt="" width="300" height="195" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-300x195.png 300w, https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass-768x498.png 768w, https://www.turfmagazine.com/wp-content/uploads/2020/02/deer_on_grass.png 769w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-99460" class="wp-caption-text">Photo: Getty Images</p></div>
<p>Landscape professionals have been fighting back by specifying and installing high fences around properties to keep the deer out, spraying plants with repellant, and installing less palatable plants.</p>
<p>However, fencing and routine spraying may not always be an option. Fences are expensive and while deer repellants do work, you must be diligent and proactive, spraying regularly and after heavy rains.</p>
<p>One thing in our favor is that deer are picky eaters, so it is possible to design a landscape with plants they won’t destroy. But is it possible to create a planting design that is unique and dynamic with colorful flowers? It is! Skeptical? Understandable, since many of the “Deer Resistant Plant Lists” out there include a lot of not-so-deer-resistant plants.</p>
<p>As a garden designer and director of horticulture here in rural New Jersey, deer have been a major creative block and source of destruction for me and my clients’ properties. They were sucking the fun out of my job and as a result, I began trying all sorts of new plants and techniques to see what <em>really</em> worked. Over the years (decades, actually), I have come up with a pretty solid list of plants that are not only passed over by deer, but quite beautiful! [To view the USDA zones referenced in the following tables, see map at the end of this article.]</p>
<p><img class="aligncenter wp-image-99441 size-full" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Trees.jpg" alt="deer resistant plants" width="542" height="275" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Trees.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Trees-300x152.jpg 300w" sizes="(max-width: 542px) 100vw, 542px" /></p><div class="WgCevyaa" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<p>The list of trees is short, which makes creating a deer resistant evergreen privacy hedge one of the greatest challenges. Arborvitaes (<em>Thuja</em> sp.) tend to be the screen of choice – a perfect green wall that can be hedged, fit in tight spaces and even tolerate some shade. However, varying species of Thuja show different levels of deer resistance. White cedar, <em>Thuja occidentalis</em>, found in Eastern states, is often eaten by deer, but western red cedar, <em>Thuja plicata</em>, is much less appealing. And since <em>T. plicata</em> is one of the parents of the popular Green Giant Cedar, it’s not a bad choice. But no species of <em>Thuja</em> is deer proof, which is why it did not make that list. If food is scarce and they’re hungry, you’ll need to further protection, like spraying or using riverstone or gravel rather than mulch, as deer don’t like to walk on unlevel surfaces.</p>
<p>Not too many deciduous trees on the list, but that’s not as big of a problem. As long as trees’ branches are high enough so the deer can’t reach them, and tree guards are used to protect the trunks, you can plant almost any variety of shade or ornamental tree.</p>
<div id="attachment_99462" style="width: 400px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99462" class="wp-image-99462" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/arborvitae_deer_tree.jpg" alt="" width="400" height="300" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/arborvitae_deer_tree.jpg 800w, https://www.turfmagazine.com/wp-content/uploads/2020/02/arborvitae_deer_tree-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/02/arborvitae_deer_tree-768x576.jpg 768w" sizes="(max-width: 400px) 100vw, 400px" /><p id="caption-attachment-99462" class="wp-caption-text">A typical deer browsed row of Eastern arborvitaes (Thuja occidentalis) planted for screening. It’s been very mild here this winter; in harsher winters or dry summers the damage is much worse!</p></div>
<p>&nbsp;</p>
<p><img class="aligncenter wp-image-99443 size-full" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Shrubs.jpg" alt="deer resistant plants" width="542" height="429" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Shrubs.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Shrubs-300x237.jpg 300w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<p>During really bleak winters, I have seen evidence of deer browsing on the above listed hollys (<em>Ilex</em> sp.) and the plum yew (<em>Cephalotaxus</em>). Heaths and Heathers should go on the list but they are not included because they’re quite particular. Generally, they prefer a sandy or rocky soil and cooler temperatures.</p>
<div id="attachment_99471" style="width: 500px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99471" class="wp-image-99471" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Birdsnest_shrubs_deer.jpg" alt="deer resistant plants" width="500" height="563" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Birdsnest_shrubs_deer.jpg 615w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Birdsnest_shrubs_deer-267x300.jpg 267w" sizes="(max-width: 500px) 100vw, 500px" /><p id="caption-attachment-99471" class="wp-caption-text">A winning combination: Globose Colorado blue spruce (Picea pungens &#8216;Globosa&#8217;) and Millenium ornamental onion (Allium &#8216;Millenium&#8217;). Not only is this plant combo striking, it is sure to be passed over by deer!</p></div>
<p>&nbsp;</p>
<p>The use of perennials in deer country landscapes is the sure-fire way to get four seasons of color and an array of beautiful blooms throughout the season, making your properties stand out.</p>
<p><img class="aligncenter wp-image-99444 size-full" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-PerennialsBiennals.jpg" alt="deer resistant plants" width="542" height="777" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-PerennialsBiennals.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-PerennialsBiennals-209x300.jpg 209w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<div id="attachment_99472" style="width: 500px" class="wp-caption aligncenter"><a href="https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer.jpg"><img aria-describedby="caption-attachment-99472" class="wp-image-99472" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer.jpg" alt="" width="500" height="500" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer.jpg 800w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-300x300.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-768x768.jpg 768w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-80x80.jpg 80w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/catmint_perennial_deer-750x750.jpg 750w" sizes="(max-width: 500px) 100vw, 500px" /></a><p id="caption-attachment-99472" class="wp-caption-text">Gorgeous blue wonder catmint (Nepeta racemosa &#8216;Blue Wonder&#8217;) and limemound spirea (Spirea japonica &#8216;Limemound&#8217;) are stunners in the garden, but not preferred by deer. Spirea does occasionally get nipped, but all that does is delay blooming.</p></div>
<p>&nbsp;</p>
<div id="attachment_99474" style="width: 500px" class="wp-caption aligncenter"><a href="https://www.turfmagazine.com/wp-content/uploads/2020/02/perennials_blooming_deer.jpg"><img aria-describedby="caption-attachment-99474" class="wp-image-99474" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/perennials_blooming_deer.jpg" alt="" width="500" height="618" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/perennials_blooming_deer.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2020/02/perennials_blooming_deer-243x300.jpg 243w" sizes="(max-width: 500px) 100vw, 500px" /></a><p id="caption-attachment-99474" class="wp-caption-text">It&#8217;s hard to believe that plants as showy as peonies are deer resistant, but they are! Here is a large sweep untouched by deer with deep purple Siberian iris (Iris sibirica &#8216;Caesar&#8217;s Brother&#8217;) off in the distance, sedge (Carex &#8216;Ice Dance&#8217;) in the immediate foreground, ostrich ferns (Matteuccia struthiopteris) and newly emerging ironweed (Vernonia fasciculata).</p></div>
<p>&nbsp;</p>
<p>Deer will browse <em>Dicentra</em> sp., but only after they have finished blooming and are staring to go dormant. There are so many striking ornamental grasses that deer won’t touch and various ferns for the shade, though fiddleheads may be nipped. Wild ginger <em>Asarum</em> sp. Is absent from this list. We planted a whole mass of it with Japanese Hakone Grass, Hellebores, and Peonies. The deer didn’t touch anything except for the ginger. They ripped it all out of the ground. The same thing may happen to <em>Ajuga</em> sp. and possibly <em>Pulmonaria</em> sp. Try installing larger specimens if you use these plants to prevent deer damage.</p>
<p><img class="aligncenter wp-image-99445 size-full" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Groundcover.jpg" alt="deer resistant plants" width="542" height="177" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Groundcover.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Groundcover-300x98.jpg 300w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<p><img class="aligncenter wp-image-99446 size-full" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Bulbs.jpg" alt="deer resistant plants" width="542" height="257" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Bulbs.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Bulbs-300x142.jpg 300w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<p><img class="aligncenter size-full wp-image-99447" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Annuals.jpg" alt="deer resistant plants" width="542" height="302" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Annuals.jpg 542w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Annuals-300x167.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Annuals-265x147.jpg 265w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Deer-Article-Chart-Annuals-360x200.jpg 360w" sizes="(max-width: 542px) 100vw, 542px" /></p>
<p>Depending upon where you are, there are plants you could add to or subtract from these lists. Right in your county, you may have a client with herds of deer on their front lawn every morning and another in a neighboring town with barely a sign of them. And if they’re hungry enough, they will be a lot less picky and wander off their regular route in search of food. Over the years we have had great success creating beautiful landscapes and gardens in the heart of deer country. And, now <em>you</em> can.</p>
<div id="attachment_99453" style="width: 700px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-99453" class="wp-image-99453" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/usda_plant_hardiness_map_Feb2020-1024x791.jpg" alt="" width="700" height="541" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/usda_plant_hardiness_map_Feb2020-1024x791.jpg 1024w, https://www.turfmagazine.com/wp-content/uploads/2020/02/usda_plant_hardiness_map_Feb2020-300x232.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2020/02/usda_plant_hardiness_map_Feb2020-768x593.jpg 768w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-99453" class="wp-caption-text">The 2012 USDA Plant Hardiness Zone Map is the standard by which gardeners and growers can determine which plants are most likely to thrive at a location. The map is based on the average annual minimum winter temperature, divided into 10-degree F zones. (Source: USDA.gov)</p></div>
<p>&nbsp;</p>
<p><em>DeStefano is a garden designer and outdoor display horticulturist. She studied Landscape Architecture at Rutgers University and apprenticed in Display Horticulture at Kennett Square, PA-based Longwood Gardens. She and her husband Rob own <a href="https://www.houzz.com/pro/greencraftla/__public">GreenCraft Associates</a>, a comprehensive landscape architectural firm based in Hunterdon County, NJ that specializes in high end residential, commercial, and municipal landscape site planning and design. GreenCraft incorporates sustainable design practices and “Green Building Principles” into all of their projects. DeStefano has been working in the field providing specialty horticultural services to residential and commercial clients for over 20 years. Prior to GreenCraft, she was the director of horticulture at the former Merck World Headquarters in Whitehouse Station, NJ and the director of horticulture at a high-end residential design build firm based in Basking Ridge NJ. Her field expertise includes the design, installation, and maintenance of perennial, annual, container, and kitchen gardens. She also offers custom holiday decorating services.</em></p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/deer-control/" title="View all posts in deer control" rel="category">deer control</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/deer-resistant-plants/" title="View all posts in deer resistant plants" rel="category">deer resistant plants</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/landscape-design/" title="View all posts in Landscape Design" rel="category">Landscape Design</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/plants/" title="View all posts in plants" rel="category">plants</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/hardscapes/belgard-announces-color-trend-of-the-year/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Belgard Announces Color Trend Of The Year		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Trisha DeStefano' src='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8f46f69617bfb71f7d9d6b6aa98e275b?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Trisha DeStefano</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-99351 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" class="post-date" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">February 26, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/nurseryplant-materials/dallas-blooms-the-southwests-largest-floral-fest-begins-this-month/" title="Permalink to Dallas Blooms, The Southwest&#8217;s Largest Floral Fest, Begins This Month" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Dallas Blooms" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/02/Dallas_Arboretum___Sounds_of_Spring-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-97558 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/nurseryplant-materials/largest-ever-bloom-recorded-last-week-but-its-stinky/" title="Permalink to Largest Ever Bloom Recorded Last Week, But It&#8217;s Stinky!" rel="bookmark">Largest Ever Bloom Recorded Last Week, But It&#8217;s Stinky!</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/nurseryplant-materials/largest-ever-bloom-recorded-last-week-but-its-stinky/" class="post-date" title="Permalink to Largest Ever Bloom Recorded Last Week, But It&#8217;s Stinky!" rel="bookmark">January 8, 2020</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/nurseryplant-materials/largest-ever-bloom-recorded-last-week-but-its-stinky/" title="Permalink to Largest Ever Bloom Recorded Last Week, But It&#8217;s Stinky!" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/raflesia-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="corpse flower" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/01/raflesia-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/01/raflesia-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-97102 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/nurseryplant-materials/strange-and-spooky-plants-for-halloween/" title="Permalink to Strange And Spooky Plants For Halloween" rel="bookmark">Strange And Spooky Plants For Halloween</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/nurseryplant-materials/strange-and-spooky-plants-for-halloween/" class="post-date" title="Permalink to Strange And Spooky Plants For Halloween" rel="bookmark">October 31, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/nurseryplant-materials/strange-and-spooky-plants-for-halloween/" title="Permalink to Strange And Spooky Plants For Halloween" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/dracula_orchid_featured-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/dracula_orchid_featured-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/10/dracula_orchid_featured-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread"></div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-96936 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/six-essential-tips-to-grow-your-lawn-care-business/" title="Permalink to Six Essential Tips To Grow Your Lawn Care Business" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="business tips for lawn care pros" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/jobber/" title="View all posts in Jobber" rel="category">Jobber</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/six-essential-tips-to-grow-your-lawn-care-business/" title="Permalink to Six Essential Tips To Grow Your Lawn Care Business" rel="bookmark">Six Essential Tips To Grow Your Lawn Care Business</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a>		</div>
		
		<div class="post-excerpt "><p>Although providing high quality work is a must, any lawn care business owner can attest that delivering great work and staying on budget is not &#8230;</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank" rel="noopener noreferrer">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank" rel="noopener noreferrer">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank" rel="noopener noreferrer">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"99439 https:\/\/www.turfmagazine.com\/?p=99439","disqusShortname":"turfmagazine","disqusTitle":"Designing With Deer (Not For Them!)","disqusUrl":"https:\/\/www.turfmagazine.com\/nurseryplant-materials\/designing-with-deer-not-for-them\/","postId":"99439"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=1.0.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/respond.min.js?ver=5.2.5'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/html5shiv.min.js?ver=5.2.5'></script>
<![endif]-->
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>