<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>Liability Insurance: Winter Weather Protection</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf Magazine">

<meta property="og:url" content="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter Weather Protection" />  
<meta property="og:description" content="It’s a job that’s usually done in the worst of conditions — total darkness, or blinding snow, or a coating of ice, or all at ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg" />



		<!-- css + javascript -->
		<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary">
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<!-- [(-_-)@ Missing critical option ! @(-_-)] -->
<meta name="twitter:title" content="Winter Weather Protection">
<meta name="twitter:description" content="[dropcap]I[/dropcap]t’s a job that’s usually done in the worst of conditions — total darkness, or blinding snow, or a coating of ice, or all at the same time. And the stakes are high. Unlike som">
<meta name="twitter:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Snow and ice management can create consternation over liability but fortunately, there are things you can do to help minimize your exposure."/>
<link rel="canonical" href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Liability Insurance: Winter Weather Protection" />
<meta property="og:description" content="Snow and ice management can create consternation over liability but fortunately, there are things you can do to help minimize your exposure." />
<meta property="og:url" content="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="Accredited Snow Contractors Association" />
<meta property="article:tag" content="contracts" />
<meta property="article:tag" content="insurance" />
<meta property="article:tag" content="Labor" />
<meta property="article:tag" content="Legal Issues" />
<meta property="article:tag" content="liability" />
<meta property="article:tag" content="Mike&#039;s Professional Lawn Care" />
<meta property="article:tag" content="Progressive Insurance" />
<meta property="article:tag" content="record keeping" />
<meta property="article:tag" content="safety" />
<meta property="article:tag" content="snow and ice management" />
<meta property="article:tag" content="Turf Winter 2019 Issue" />
<meta property="article:tag" content="winter" />
<meta property="article:section" content="Cover Story" />
<meta property="article:published_time" content="2019-12-18T21:24:33+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.turfmagazine.com/#website","url":"https://www.turfmagazine.com/","name":"Turf Magazine","potentialAction":{"@type":"SearchAction","target":"https://www.turfmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/#primaryimage","url":"https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg","width":770,"height":500},{"@type":"WebPage","@id":"https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/#webpage","url":"https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/","inLanguage":"en-US","name":"Liability Insurance: Winter Weather Protection","isPartOf":{"@id":"https://www.turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/#primaryimage"},"datePublished":"2019-12-18T21:24:33+00:00","dateModified":"2019-12-18T21:24:33+00:00","author":{"@id":"https://www.turfmagazine.com/#/schema/person/cfbdc1be973b535eb0c7fea65780b2c3"},"description":"Snow and ice management can create consternation over liability but fortunately, there are things you can do to help minimize your exposure."},{"@type":["Person"],"@id":"https://www.turfmagazine.com/#/schema/person/cfbdc1be973b535eb0c7fea65780b2c3","name":"Patrick White","image":{"@type":"ImageObject","@id":"https://www.turfmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=96&d=mm&r=g","caption":"Patrick White"},"description":"Patrick White is a freelance writer and editor who has covered every aspect of the green industry in the past 15 years. He is based in Middlesex, Vt., and can be reached at pwhite@meadowridgemedia.com.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Winter Weather Protection Comments Feed" href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/latest/css/font-awesome.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='childe-style-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ebsco-gallery-frontend-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/css/gallery-frontend.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=97415' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Fcover-story%2Fliability-insurance-winter-weather-protection%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Fcover-story%2Fliability-insurance-winter-weather-protection%2F&#038;format=xml" />
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management","cover-story","turfmagazine","snow-ice-management"]);
googletag.pubads().setTargeting("tag",["accredited-snow-contractors-association","contracts","insurance","labor","legal","liability","mikes-professional-lawn-care","progressive-insurance","record-keeping","safety","snow-and-ice-management","turf-winter-2019-issue","winter",]);
googletag.pubads().setTargeting("page",["97415"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|business-management|cover-story|turfmagazine|snow-ice-management|',
  'dimension2': '|accredited-snow-contractors-association|contracts|insurance|labor|legal|liability|mikes-professional-lawn-care|progressive-insurance|record-keeping|safety|snow-and-ice-management|turf-winter-2019-issue|winter|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


	</head>
	<body id="top" class="post-template-default single single-post postid-97415 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="https://www.turfmagazine.com/subscribe" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://editor.ne16.com/Subscribe/Form.ashx?l=1002941&amp;p=d6d79324-ae7e-4dfc-a208-4088d557bb70" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.cdsreportnow.com/renew/now?trf" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-95201" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turfmagazine.com/productinfo" class="menu-link main-menu-link"><span>Request Product Information</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link main-menu-link"><span>Advertise with us</span></a></li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-96823" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lawnsite.com/" class="menu-link main-menu-link"><span>Forums</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-406x180.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2016/09/turf-logo-2016-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />

																		
																			<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97415 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">Winter Weather Protection</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" class="post-date" title="Permalink to Winter Weather Protection" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97411 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Winter 2019" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">Turf Winter 2019 Issue</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" class="post-date" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97303 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/lawnbot-hires-erik-alburg-as-chief-technical-officer/" title="Permalink to Lawnbot Hires Erik Alburg as Chief Technical Officer" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/ftintryst-8453520-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Lawnbot" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/ftintryst-8453520-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/ftintryst-8453520-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/lawnbot-hires-erik-alburg-as-chief-technical-officer/" title="Permalink to Lawnbot Hires Erik Alburg as Chief Technical Officer" rel="bookmark">Lawnbot Hires Erik Alburg as Chief Technical Officer</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/lawnbot-hires-erik-alburg-as-chief-technical-officer/" class="post-date" title="Permalink to Lawnbot Hires Erik Alburg as Chief Technical Officer" rel="bookmark">December 4, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tree-care/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-96836 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" title="Permalink to Putting Pesticides In Place" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pest management" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall19_Pesticiides_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" title="Permalink to Putting Pesticides In Place" rel="bookmark">Putting Pesticides In Place</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e403d4f437bc919d21f7fffe646382aa?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e403d4f437bc919d21f7fffe646382aa?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/emilywduane/" title="View all posts by Emily W. Duane">Emily W. Duane</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/services/pest-management-putting-pesticides-in-place/" class="post-date" title="Permalink to Putting Pesticides In Place" rel="bookmark">October 8, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-96668 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-trends/fuel-delivery-leads-to-less-downtime/" title="Permalink to Fuel Delivery Leads To  Less Downtime" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/09/Serpico-Landscaping_-48-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="fuel delivery" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/09/Serpico-Landscaping_-48-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/09/Serpico-Landscaping_-48-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-trends/fuel-delivery-leads-to-less-downtime/" title="Permalink to Fuel Delivery Leads To  Less Downtime" rel="bookmark">Fuel Delivery Leads To  Less Downtime</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-trends/fuel-delivery-leads-to-less-downtime/" class="post-date" title="Permalink to Fuel Delivery Leads To  Less Downtime" rel="bookmark">September 23, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-96609 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/lawnbot-sales-tool-for-landscapers-gains-funding/" title="Permalink to Lawnbot Sales Tool For Landscapers Gains Funding" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/09/lawnbot-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Lawnbot" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/09/lawnbot-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/09/lawnbot-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/lawnbot-sales-tool-for-landscapers-gains-funding/" title="Permalink to Lawnbot Sales Tool For Landscapers Gains Funding" rel="bookmark">Lawnbot Sales Tool For Landscapers Gains Funding</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/lawnbot-sales-tool-for-landscapers-gains-funding/" class="post-date" title="Permalink to Lawnbot Sales Tool For Landscapers Gains Funding" rel="bookmark">September 16, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97290 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/cranberries-a-rare-american-native-fruit-for-thanksgiving/" title="Permalink to Cranberries: A Rare American Native Fruit for Thanksgiving" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/11/cranboom-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="cranberries" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/11/cranboom-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/11/cranboom-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/cranberries-a-rare-american-native-fruit-for-thanksgiving/" title="Permalink to Cranberries: A Rare American Native Fruit for Thanksgiving" rel="bookmark">Cranberries: A Rare American Native Fruit for Thanksgiving</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/cranberries-a-rare-american-native-fruit-for-thanksgiving/" class="post-date" title="Permalink to Cranberries: A Rare American Native Fruit for Thanksgiving" rel="bookmark">November 28, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97257 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/keeping-it-green/lawns-to-legumes-program-will-pay-mn-residents-for-pollinator-plantings/" title="Permalink to Lawns To Legumes Program Will Pay MN Residents For Pollinator Plantings" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/11/Rusty-Patched-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Lawns To Legumes" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/11/Rusty-Patched-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/11/Rusty-Patched-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/keeping-it-green/lawns-to-legumes-program-will-pay-mn-residents-for-pollinator-plantings/" title="Permalink to Lawns To Legumes Program Will Pay MN Residents For Pollinator Plantings" rel="bookmark">Lawns To Legumes Program Will Pay MN Residents For Pollinator Plantings</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/keeping-it-green/lawns-to-legumes-program-will-pay-mn-residents-for-pollinator-plantings/" class="post-date" title="Permalink to Lawns To Legumes Program Will Pay MN Residents For Pollinator Plantings" rel="bookmark">November 26, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97220 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/send-in-the-bugs-brazilian-thrips-released-to-fight-invasive-peppertree/" title="Permalink to Send In The Bugs! Brazilian Thrips Released To Fight Invasive Peppertree" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/11/High-Resolution-Closest-Thrips-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="peppertree" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/11/High-Resolution-Closest-Thrips-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/11/High-Resolution-Closest-Thrips-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/send-in-the-bugs-brazilian-thrips-released-to-fight-invasive-peppertree/" title="Permalink to Send In The Bugs! Brazilian Thrips Released To Fight Invasive Peppertree" rel="bookmark">Send In The Bugs! Brazilian Thrips Released To Fight Invasive Peppertree</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/send-in-the-bugs-brazilian-thrips-released-to-fight-invasive-peppertree/" class="post-date" title="Permalink to Send In The Bugs! Brazilian Thrips Released To Fight Invasive Peppertree" rel="bookmark">November 19, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97350 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">How Does NYC Handle Snow? A Q&#038;A With Chief Grayson</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" class="post-date" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97372 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-trends/commercial-turf-equipment-report-looks-at-2018-2024/" title="Permalink to Commercial Turf Equipment Report Looks At 2018-2024" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/turf_stripes-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="commercial turf equipment" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/turf_stripes-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/turf_stripes-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-trends/commercial-turf-equipment-report-looks-at-2018-2024/" title="Permalink to Commercial Turf Equipment Report Looks At 2018-2024" rel="bookmark">Commercial Turf Equipment Report Looks At 2018-2024</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-trends/commercial-turf-equipment-report-looks-at-2018-2024/" class="post-date" title="Permalink to Commercial Turf Equipment Report Looks At 2018-2024" rel="bookmark">December 16, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97343 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/cub-cadet-mower-receives-innovation-award/" title="Permalink to Cub Cadet Mower Receives Innovation Award" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Infinicut1-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Cub Cadet" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Infinicut1-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Infinicut1-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/cub-cadet-mower-receives-innovation-award/" title="Permalink to Cub Cadet Mower Receives Innovation Award" rel="bookmark">Cub Cadet Mower Receives Innovation Award</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/cub-cadet-mower-receives-innovation-award/" class="post-date" title="Permalink to Cub Cadet Mower Receives Innovation Award" rel="bookmark">December 13, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36395" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/turf-design-build/" class="menu-link main-menu-link"><span>Turf Design Build</span></a></li>
<li id="nav-menu-item-78893" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/tree-services/" class="menu-link main-menu-link"><span>Tree Services</span></a></li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/snow-ice-management/" class="menu-link main-menu-link"><span>Snow &#038; Ice Management</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97415 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">Winter Weather Protection</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" class="post-date" title="Permalink to Winter Weather Protection" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97350 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="snow" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Snow-Operations-2019-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">How Does NYC Handle Snow? A Q&#038;A With Chief Grayson</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/snow-ice-management/nyc-tries-new-anti-icing-product-a-qa-with-chief-grayson-on-snow-management/" class="post-date" title="Permalink to How Does NYC Handle Snow? A Q&#038;A With Chief Grayson" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97285 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/innovation/autonomous-smart-robot-for-snow-turf-available-at-mte-locations/" title="Permalink to Autonomous Smart Robot For Snow &#038; Turf Available AT MTE Locations" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/11/RT1000_snowbot-700x467-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="smart robot" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/11/RT1000_snowbot-700x467-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/11/RT1000_snowbot-700x467-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/innovation/autonomous-smart-robot-for-snow-turf-available-at-mte-locations/" title="Permalink to Autonomous Smart Robot For Snow &#038; Turf Available AT MTE Locations" rel="bookmark">Autonomous Smart Robot For Snow &#038; Turf Available AT MTE Locations</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/innovation/autonomous-smart-robot-for-snow-turf-available-at-mte-locations/" class="post-date" title="Permalink to Autonomous Smart Robot For Snow &#038; Turf Available AT MTE Locations" rel="bookmark">November 27, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-97427 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="winter weather services" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">Winter Weather: Selling More Than Plowing</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" class="post-date" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">December 19, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97415 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Permalink to Winter Weather Protection" rel="bookmark">Winter Weather Protection</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/patrick/" title="View all posts by Patrick White">Patrick White</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" class="post-date" title="Permalink to Winter Weather Protection" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-97411 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Winter 2019" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">Turf Winter 2019 Issue</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" class="post-date" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">December 18, 2019</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-97415" class="post-97415 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management category-cover-story category-turfmagazine category-snow-ice-management tag-accredited-snow-contractors-association tag-contracts tag-insurance tag-labor tag-legal tag-liability tag-mikes-professional-lawn-care tag-progressive-insurance tag-record-keeping tag-safety tag-snow-and-ice-management tag-turf-winter-2019-issue tag-winter">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" title="View all posts in Cover Story" rel="category">Cover Story</a><a class="label " href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label " href="https://www.turfmagazine.com/category/snow-ice-management/" title="View all posts in Snow &amp; Ice Management" rel="category">Snow &amp; Ice Management</a>						</div>

						<h1 class="post-title title title-large entry-title">Winter Weather Protection</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Fcover-story%2Fliability-insurance-winter-weather-protection%2F&amp;t=Winter Weather Protection" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Winter Weather Protection https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Fcover-story%2Fliability-insurance-winter-weather-protection%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg&amp;description=Winter Weather Protection" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/patrick/" title="Posts by Patrick White" class="author url fn" rel="author">Patrick White</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/turfmagazine/cover-story/liability-insurance-winter-weather-protection/" class="post-date updated" title="Permalink to Winter Weather Protection" rel="bookmark">December 18, 2019</a>
</div>
						
						<div class="post-content clearfix">
														<p class="p1"><span class='dropcap standard'><span style="color: #008000;">I</span></span>t’s a job that’s usually done in the worst of conditions — total darkness, or blinding snow, or a coating of ice, or all at the same time. And the stakes are high. Unlike some lawn and landscape services where aesthetics is a top priority, snow and ice management is all about safety. For contractors, all of this creates a lot of consternation — not only over the work itself, but also the liability that’s involved.</p>
<p class="p1">Fortunately, there are things you can do — from carrying the right insurance to wording contracts correctly to keeping detailed records — that help minimize your exposure.</p><div class="T8JF7hqJ" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterFirstParagraph -->
<div id="div-gpt-ad-1467129242315-10" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterFirstParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot10 = googletag.defineSlot("/24055536/TF-AfterFirstParagraph", [728, 30],
 "div-gpt-ad-1467129242315-10").defineSizeMapping(TFAfterFirstParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-10");
});
</script>
</div>
</div></div>
<div id="attachment_97418" style="width: 770px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-97418" class="size-full wp-image-97418" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg" alt="liability" width="770" height="500" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature.jpg 770w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-300x195.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Feature-768x499.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" /><p id="caption-attachment-97418" class="wp-caption-text">(Photo: Getty Images)</p></div>
<h3 class="p1">Covering Up</h3>
<p class="p1">Mike Eisenhart, owner of <a href="http://www.mikesplc.com">Mike’s Professional Lawn Care</a> in York, PA, says that a standard general liability policy is enough to cover his firm’s summer landscaping work. But when winter arrives, he adds an additional umbrella policy that covers the additional potential liabilities that come with providing snow and ice management services. “Our premium from November to April goes up a significant amount,” he says. But the potential risks that come from a possible lawsuit resulting from a slip-and-fall (or other incident) make it absolutely essential for contractors to carry substantial insurance coverage. And, Eisenhart points out, most commercial snow removal clients require that sort of coverage anyhow.</p>
<p class="p1">In most cases, contractors in northern climates who work year-round should be able to endorse their existing landscaping policy to pick up coverage for snow and ice removal, explains Scott Young, director of small business underwriting at Progressive Insurance. “A commonly available endorsement is Completed Operations Hazard Coverage for Snow Plow Operations. This endorsement will provide complete operations coverage for companies that use vehicles for snow or ice removal to protect them from slip-and-fall claims that may occur after their work is done,” says Young. He adds that certain “higher-hazard plowing (i.e. over the road, large shopping centers, or airports)” may require a more specialized policy.</p>
<p class="p1">“Typically, the more snow work that we do, and the bigger the site, the more insurance we have to carry,” says Eisenhart. “When you get into doing big box stores or apartment complexes — places where there is a little more foot traffic and greater chances for a slip and fall — that’s where you really need to cover your butt…. You just can’t play this game without liability insurance.”</p>
<h3 class="p1">Caution With Contracts</h3>
<p class="p1">Unfortunately, it’s a fact of life in the snow and ice business that your clients are probably going to require you to cover their concerns, as well. “Whether you’re working for a national service provider that subcontracts you to do the work, or you’re working for your own clients, they don’t want it to come back on their insurance,” explains Eisenhart. “So what they want from you as a contractor is to let them be a certificate holder and list them as ‘additionally insured.’” Essentially, that means if someone is injured on the property, it’s going to be the snow contractor (and their insurance company), rather than the property owner, who will be left to deal with any resulting lawsuit or other liability.</p>
<p class="p1">In most cases, if you don’t allow the property owner to be listed as additionally insured, you will not be awarded the contract, Eisenhart notes. “That’s something that most commercial clients will require.”</p><div class="hfULha2g" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><div class="insert-post-ads">
<!-- /24055536/TF-AfterSeventhParagraph -->
<div id="div-gpt-ad-1467129242315-11" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFAfterSeventhParagraph = googletag.sizeMapping().
addSize([320, 1], 'fluid').
addSize([728, 1], 'fluid').
addSize([970, 1], 'fluid').
build();
window.slot11 = googletag.defineSlot("/24055536/TF-AfterSeventhParagraph", [1, 1],
 "div-gpt-ad-1467129242315-11").defineSizeMapping(TFAfterSeventhParagraph).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1467129242315-11");
});
</script>
</div>
</div></div>
<p class="p1">In at least a few places, that is changing though. Josh Ferguson, an attorney with the firm Freeman Mathis &amp; Gary, LLP, has worked with the Accredited Snow Contractors Association (ASCA) to advance tort reform and legislative efforts in various states to help curb some of the lawsuits faced by those working in the industry. Most notable has been an anti-indemnity bill, versions of which have now been passed in three states (Illinois, Colorado, and Connecticut).</p>
<p class="p1">“That bill essentially voids, or makes against public policy, the ability of a property owner or property manager to pass their liability onto a snow and ice management contractor,” explains Ferguson.</p>
<p class="p1">If the contractor does something wrong — say, forgets to put salt down or doesn’t show up—the property owner can still seek to have the liability placed on the contractor. Yet, under the new bill in those three states, the broad contract language placing all liability on the contractor is now prohibited. Ferguson notes that the effects of these new laws go beyond just protecting contractors to protecting the general public. When contracts are allowed to be written in a way that property owners or managers know they are protected from liability regardless, they might see an incentive to save money by not having the site properly serviced. “And that’s a problem for the people who go to visit these sites,” states Ferguson, noting that several more states are now considering similar legislation.</p>
<p class="p1">Regardless of what your state law says, Ferguson advises that “the best thing you can own when looking over contracts is a red pen.” In most cases he’s seen, it has been possible to get at least something changed in the contract language that better protects the contractor. “The most important thing to change is the indemnity provision, to be sure that you’re only going to be responsible for your negligent acts or omissions, and that you’re not going to be on the hook for someone else’s errors,” he stresses.</p>
<p class="p1">The contract should contain verbiage making it clear that you, as the contractor, have final discretion on when and how snow and ice will be treated, Eisenhart advises. This can be tricky, he acknowledges. “Some people worry that you’re going to over-service the account. But I explain that if I’m on the hook for a slip-and-fall, then I’m the one who is going to be determining whether we need ice melt product applied. And I’m the one who is watching the weather and knows if we’re going to have run-off and refreeze.”</p>
<p class="p1">The bottom line: Be sure to carefully scrutinize all of your maintenance agreements before signing to be sure you understand what you might be liable for. “Contract language can be difficult to interpret, so using a trusted insurance advisor is a best practice,” advises Young. And, he adds, “be transparent with your insurance agent and/or carrier about the type of snow removal work that your business does. Your insurance company and/or agent… can help ensure your business has the right balance of coverage and price.”</p>
<h3 class="p1">Details Matter</h3>
<p class="p1">Whether it’s summer or winter work, landscapers know that details matter. And, that applies not just out on the job site. Reducing your company’s liability also requires crossing your t’s and dotting your i’s. For example, Ferguson emphasizes that, when it comes to contracts, “you want to make sure the scope of services is well defined.” That means including specifics regarding when and how the site is to be serviced: Is the trigger one inch of snow, or is it a phone call? How quickly do you have to be there? How long do you have to follow-up after an event to monitor and inspect the property?</p>
<div id="attachment_97419" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-97419" class="size-medium wp-image-97419" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside1-300x225.jpg" alt="liability" width="300" height="225" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside1-300x225.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside1.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-97419" class="wp-caption-text">At Mike’s Professional Lawn Care, snow removal vehicles are outfitted with dash cameras that, if ever needed, can offer time- and date-stamped evidence of work performed. (Photo: Courtesy of MIke’s Professional Lawn Care)</p></div>
<p class="p1">“When these things aren’t clear in a contract, what happens in a lawsuit is that people say whatever they need to say to protect themselves,” says Ferguson. And conflicting stories often leads to insurance companies simply settling cases, which can lead to higher rates for the contractor. “What an insurance company wants in order to defend a case is a well-defined contract in place, and a contractor who has documentation to show exactly what they did and exactly when.” That means keeping records to show which employee was on site, how much material was put down, what specific parts of the property were serviced, etc. “You need to be able to show what you did at 2:30 a.m. on February 16 three years ago,” says Ferguson. “As defense attorneys, we need that level of detail.” If you have to estimate, he notes, your credibility goes down.</p>
<p class="p1">Beginning last year, Eisenhart added dash cameras to all of his company’s snow removal vehicles, mostly to offer protection against simple things, like a car pulling out in front of one of his plows. But camera technology can also offer time- and date-stamped evidence of weather conditions and work performed — just the kinds of details that can make a big difference in a liability case. “Anything you can do to limit the amount of assumed risk that you take on helps,” he states. “And you can’t dispute video evidence.”</p>
<p class="p1">It goes without saying that hiring the right employees and providing comprehensive training can reduce the chances of things going wrong on the job. Young says training should begin with a visit, prior to plowing season, to each customer’s location to document and discuss potential areas of concern. “This also allows you to stake curbs and hydrants, if necessary, and get a lay of the land before everything is covered in snow,” he notes.</p>
<p class="p1">Then, after the snow comes, “when possible, plow after hours when parking lots are empty and foot traffic is low,” advises Young. He notes that the majority of slip-and-fall losses occur in parking lots, so store entrances and other areas of high pedestrian traffic should be a priority. <img class="alignleft wp-image-97421" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Patrick_White-150x150.jpg" alt="liability" width="100" height="100" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Patrick_White-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Patrick_White-80x80.jpg 80w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Patrick_White.jpg 200w" sizes="(max-width: 100px) 100vw, 100px" /></p>
<p class="p1"><em>White is based in Vermont and has covered the lawn and landscape industry for more than 20 years. He’s always on the lookout for interesting stories; he can be reached at <a href="mailto:pwhite@meadowridgemedia.com">pwhite@meadowridgemedia.com</a>.</em></p>
<hr />
<h2 class="p1"><span style="color: #008000;">ENSURING YOU&#8217;RE INSURED</span></h2>
<p class="p1"><span style="color: #003300;">Scott Young, director of small business underwriting at Progressive Insurance, offers the following guidance for snow and ice contractors who might be new to the industry, or who have questions about exactly what insurances they should be carrying.</span></p>
<div id="attachment_97420" style="width: 300px" class="wp-caption alignright"><img aria-describedby="caption-attachment-97420" class="size-medium wp-image-97420" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside2-300x200.jpg" alt="liability" width="300" height="200" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside2-300x200.jpg 300w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeatherWork-Inside2.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-97420" class="wp-caption-text">(Photo: Getty Images)</p></div>
<p class="p1"><span style="color: #003300;">General liability coverage with completed operations for snow removal (usually available via endorsement) is the minimum coverage all contractors should carry. This coverage ensures that you’re covered for liability both during and after snow removal work.</span></p>
<p class="p1"><span style="color: #003300;">A workers’ compensation policy to cover any workplace injuries is a must for contractors who have employees—especially if employees remove snow via shovel.</span></p>
<p class="p1"><span style="color: #003300;">A commercial auto policy can cover physical damage to company vehicles, as well as liability you may be responsible for as the result of an accident.</span></p>
<p class="p1"><span style="color: #003300;">Finally, there are several endorsements to these various insurance policies that all contractors might also consider: cyber coverage, if sensitive customer information is collected in the course of business and stored on a computer; and employment practices liability, which provides coverage if the owners of the business are sued by an employee for wrongful termination/hiring, harassment, or other employment related laws. </span></p>
<p><strong><em>Do you have a comment? Share your thoughts in the Comments section below or send an e-mail to the Editor at acosgrove@groupc.com</em></strong></p>
<h4>Want to read more about snow and ice management topics?</h4>
<p>Looking for updates? <a href="https://www.turfmagazine.com/category/snow-ice-management/">Check out all the latest news</a> related to snow and ice management.</p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/accredited-snow-contractors-association/" title="View all posts in Accredited Snow Contractors Association" rel="category">Accredited Snow Contractors Association</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/contracts/" title="View all posts in contracts" rel="category">contracts</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/insurance/" title="View all posts in insurance" rel="category">insurance</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/labor/" title="View all posts in Labor" rel="category">Labor</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/legal/" title="View all posts in Legal Issues" rel="category">Legal Issues</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/liability/" title="View all posts in liability" rel="category">liability</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/mikes-professional-lawn-care/" title="View all posts in Mike&#039;s Professional Lawn Care" rel="category">Mike's Professional Lawn Care</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/progressive-insurance/" title="View all posts in Progressive Insurance" rel="category">Progressive Insurance</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/record-keeping/" title="View all posts in record keeping" rel="category">record keeping</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/safety/" title="View all posts in safety" rel="category">safety</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/snow-and-ice-management/" title="View all posts in snow and ice management" rel="category">snow and ice management</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/turf-winter-2019-issue/" title="View all posts in Turf Winter 2019 Issue" rel="category">Turf Winter 2019 Issue</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/winter/" title="View all posts in winter" rel="category">winter</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
			<a class="post-next" href="https://www.turfmagazine.com/business-trends/living-shorelines-new-opportunities-for-landscapers/">
		<i class="icon-entypo-right-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Next post</span>
			Living Shorelines: New Opportunities For Landscapers		</h3>
	</a>
	
			<a class="post-previous" href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Turf Winter 2019 Issue		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Patrick White' src='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=200&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3d4bea54c736fa0962045be55f321154?s=400&#038;d=mm&#038;r=g 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Patrick White</span>
		</h3>

		<div class="author-bio">Patrick White is a freelance writer and editor who has covered every aspect of the green industry in the past 15 years. He is based in Middlesex, Vt., and can be reached at pwhite@meadowridgemedia.com.</div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-97427 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">Winter Weather: Selling More Than Plowing</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" class="post-date" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">December 19, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/snow-ice-management-editorial/winter-weather-selling-more-than-plowing/" title="Permalink to Winter Weather: Selling More Than Plowing" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="winter weather services" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/TurfWinter19-WinterWeather-Feature-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-97411 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">Turf Winter 2019 Issue</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/e0cb2d5db565d00dc94117a808cbc578?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" class="post-date" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">December 18, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/turf-winter-2019-issue/" title="Permalink to Turf Winter 2019 Issue" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Turf Winter 2019" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/12/Turf2019-Winter-Cover6-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-96850 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/buying-insurance-for-your-business/" title="Permalink to Buying Insurance For Your Business" rel="bookmark">Buying Insurance For Your Business</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1808b40f11c5662a2e151e873d61ab35?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/lindsey-2/" title="View all posts by Lindsey Getz">Lindsey Getz</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/buying-insurance-for-your-business/" class="post-date" title="Permalink to Buying Insurance For Your Business" rel="bookmark">October 9, 2019</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/buying-insurance-for-your-business/" title="Permalink to Buying Insurance For Your Business" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall199_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="buying insurance" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall199_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2019/10/TURF-Fall199_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				
<div id="disqus_thread"></div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="execphp-3" class="widget vw-sidebar-custom-Content-Sidebar widget_execphp">			<div class="execphpwidget"></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-96936 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/six-essential-tips-to-grow-your-lawn-care-business/" title="Permalink to Six Essential Tips To Grow Your Lawn Care Business" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="business tips for lawn care pros" srcset="https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2019/10/Turf-Fall19_6-Tips-for-Growth_770x500-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/jobber/" title="View all posts in Jobber" rel="category">Jobber</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" title="View all posts in Operations &amp; Services" rel="category">Operations &amp; Services</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/six-essential-tips-to-grow-your-lawn-care-business/" title="Permalink to Six Essential Tips To Grow Your Lawn Care Business" rel="bookmark">Six Essential Tips To Grow Your Lawn Care Business</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a>		</div>
		
		<div class="post-excerpt "><p>Although providing high quality work is a must, any lawn care business owner can attest that delivering great work and staying on budget is not &#8230;</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="500" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank" rel="noopener noreferrer">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank" rel="noopener noreferrer">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank" rel="noopener noreferrer">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a>
<br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright 2018 Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"turfmagazine"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"97415 https:\/\/www.turfmagazine.com\/?p=97415","disqusShortname":"turfmagazine","disqusTitle":"Winter Weather Protection","disqusUrl":"https:\/\/www.turfmagazine.com\/turfmagazine\/cover-story\/liability-insurance-winter-weather-protection\/","postId":"97415"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gallery-frontend.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>