<!DOCTYPE html>
<html class="no-js" lang="en-US">
	<head>
		<meta charset="UTF-8">
		<meta name="google-site-verification" content="xkrJ0rSk8sSEq92tIV4hBiMQPSKheVMadhUWwCCTdIE" />
		<title>Off The Record: What’s The Best Form Of Advertising?</title>
		
<link rel="shortcut icon" href="https://www.turfmagazine.com/wp-content/uploads/2015/02/turf_favicon.jpg" />

		<!-- Default Meta Tags -->
		<meta charset="UTF-8">

<link href="//www.google-analytics.com" rel="dns-prefetch">

<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=yes">

<meta name="description" content="Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.">
		




<link rel="pingback" href="https://www.turfmagazine.com/xmlrpc.php" />

		<!-- Facebook integration -->
  

<meta property="og:site_name" content="Turf Magazine">

<meta property="og:url" content="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/"/>  
<meta property="og:type" content="article" />
<meta property="og:title" content="Off The Record: What’s The Best Form Of Advertising?" />  
<meta property="og:description" content="On LawnSite.com, the online discussion forum, (and part of the Turf family) a participant from Illinois asked: “My advertising plan for spring 2021 is 3k ...">
	<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature.jpg" />


		
		<!-- css + javascript -->
		                        <script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Oswald:300,400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>
                        
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="From the Turf LawnSite® online forum, peer advice on direct mail, road signs, door flyers, Facebook, Google, and advertising bang for buck."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Off The Record: What’s The Best Form Of Advertising?" />
<meta property="og:description" content="From the Turf LawnSite® online forum, peer advice on direct mail, road signs, door flyers, Facebook, Google, and advertising bang for buck." />
<meta property="og:url" content="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" />
<meta property="og:site_name" content="Turf Magazine" />
<meta property="article:tag" content="advertising" />
<meta property="article:tag" content="direct mail" />
<meta property="article:tag" content="door flyers" />
<meta property="article:tag" content="Facebook" />
<meta property="article:tag" content="Google" />
<meta property="article:tag" content="LawnSite" />
<meta property="article:tag" content="Marketing" />
<meta property="article:tag" content="Off The Record" />
<meta property="article:tag" content="road signs" />
<meta property="article:tag" content="Turf Spring 2021" />
<meta property="article:tag" content="Turf Spring 2021 Issue" />
<meta property="article:section" content="Off The Record" />
<meta property="article:published_time" content="2021-04-08T16:57:27+00:00" />
<meta property="og:image" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature.jpg" />
<meta property="og:image:secure_url" content="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature.jpg" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="500" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.turfmagazine.com/#website","url":"https://www.turfmagazine.com/","name":"Turf Magazine","description":"Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.","potentialAction":{"@type":"SearchAction","target":"https://www.turfmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/#primaryimage","url":"https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature.jpg","width":770,"height":500,"caption":"advertising"},{"@type":"WebPage","@id":"https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/#webpage","url":"https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/","inLanguage":"en-US","name":"Off The Record: What\u2019s The Best Form Of Advertising?","isPartOf":{"@id":"https://www.turfmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/#primaryimage"},"datePublished":"2021-04-08T16:57:27+00:00","dateModified":"2021-04-08T16:57:27+00:00","author":{"@id":"https://www.turfmagazine.com/#/schema/person/1a1abe92c205a53598f80cdbc3d45a1e"},"description":"From the Turf LawnSite\u00ae online forum, peer advice on direct mail, road signs, door flyers, Facebook, Google, and advertising bang for buck."},{"@type":["Person"],"@id":"https://www.turfmagazine.com/#/schema/person/1a1abe92c205a53598f80cdbc3d45a1e","name":"Turf Editors","image":{"@type":"ImageObject","@id":"https://www.turfmagazine.com/#authorlogo","url":"https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=96&r=r","caption":"Turf Editors"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Feed" href="https://www.turfmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Comments Feed" href="https://www.turfmagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Turf Magazine &raquo; Off The Record: What’s The Best Form Of Advertising? Comments Feed" href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.turfmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='selection-sharer-css'  href='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/css/selection-sharer.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.turfmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/css/frontend.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='testimonial-rotator-style-css'  href='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/testimonial-rotator-style.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=6.0.5' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.turfmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='vwcss-flexslider-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/flexslider-custom.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-social-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/social-icons/css/zocial.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-entypo-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/entypo/css/entypo.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-icon-symbol-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/font-icons/symbol/css/symbol.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-swipebox-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/swipebox.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-bootstrap-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/bootstrap/css/bootstrap.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='vwcss-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/css/theme.css?ver=1.1%20tacOcat' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.turfmagazine.com/wp-content/themes/presso2-0/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.turfmagazine.com/wp-content/themes/tacocat/style.css?ver=2.0c' type='text/css' media='all' />
<link rel='stylesheet' id='td-shadowbox-css-css'  href='//www.turfmagazine.com/creative/interstitial/shadowbox.css?ver=1.1c' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/html2canvas.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/jspdf.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pdfprnt_file_settings = {"margin_left":"15","margin_right":"15","margin_top":"16","margin_bottom":"16","orientation":"portrait","page_size":"A4","file_action":"download","file_name":"Off The Record: What\u2019s The Best Form Of Advertising?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/pdf-print-pro/js/front-script.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/testimonial-rotator/js/jquery.cycletwo.addons.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var instant_search = {"blog_url":"https:\/\/www.turfmagazine.com","ajax_url":"https:\/\/www.turfmagazine.com\/wp-admin\/admin-ajax.php","placeholder":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/instant-search/instant-search.js?ver=1.1%20tacOcat'></script>
<link rel='https://api.w.org/' href='https://www.turfmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.turfmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.turfmagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://www.turfmagazine.com/?p=103006' />
<link rel="alternate" type="application/json+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Foff-the-record%2Foff-the-record-whats-the-best-form-of-advertising%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.turfmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Foff-the-record%2Foff-the-record-whats-the-best-form-of-advertising%2F&#038;format=xml" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
	<style type="text/css" id="custom-background-css">
	body.custom-background.site-layout-boxed
	, body.custom-background.site-layout-full-large #off-canvas-body-inner
	, body.custom-background.site-layout-full-medium #off-canvas-body-inner
	{ background-image: url('https://www.turfmagazine.com/wp-content/uploads/2016/06/TURF-website-background.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
	</style>
			<style id="vw-custom-font" type="text/css">
						
					</style>
			<!-- Theme's Custom CSS -->
	<style type="text/css">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</style>
	<style type="text/css" title="dynamic-css" class="options-output">h1, h2, h3, h4, h5, h6{font-family:Oswald;text-transform:uppercase;font-weight:700;font-style:normal;color:#333333;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading h1, h2, h3, h4, h5, h6,{opacity: 0;}.ie.wf-loading h1, h2, h3, h4, h5, h6,{visibility: hidden;}body{font-family:"Open Sans";font-weight:400;font-style:normal;color:#666666;font-size:14px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body,{opacity: 0;}.ie.wf-loading body,{visibility: hidden;}</style><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>

<script type="text/javascript">
(function() {
  var didInit = false;
  function initMunchkin() {
    if(didInit === false) {
      didInit = true;
      Munchkin.init('342-MMW-280');
    }
  }
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//munchkin.marketo.net/munchkin-beta.js';
  s.onreadystatechange = function() {
    if (this.readyState == 'complete' || this.readyState == 'loaded') {
      initMunchkin();
    }
  };
  s.onload = initMunchkin;
  document.getElementsByTagName('head')[0].appendChild(s);
})();
</script>

<!-- RTP tag --> 
<script type='text/javascript'>
(function(c,h,a,f,i,e){c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
 c[a].a=i;c[a].e=e;var g=h.createElement("script");g.async=true;g.type="text/javascript";
 g.src=f+'?aid='+i;var b=h.getElementsByTagName("script")[0];b.parentNode.insertBefore(g,b);
 })(window,document,"rtp","//abrtp1-cdn.marketo.com/rtp-api/v1/rtp.js","turfmagazine");
 
rtp('send','view');
rtp('get', 'campaign',true);
</script>
<!-- End of RTP tag -->

<!-- EDITING 04-09-20
<script language="javascript" type="text/javascript">
//<![CDATA[
$(document).ready(function(){
$('div.pdfprnt-buttons a').each(function(){
var title = $(this).children('img').attr('title');
$(this).append('<div class="bildlegende">' + alt + '</div>');
});
});
//]]>
</script>
-->



<script>
var dfp_adDisplay_js = "/11506265/";
</script>

<!-- Begin DFP Header Code -->

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
var gptAdSlots = [];
googletag.cmd.push(function() {

var TFAboveFooter = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot0 = googletag.defineSlot("/11506265/TF-AboveFooter", [320, 50],
 "div-gpt-ad-1467129242315-0").defineSizeMapping(TFAboveFooter).addService(googletag.pubads());

var TFAboveHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [970, 90], [970, 250], [728, 90]]).
build();
window.slot1 = googletag.defineSlot("/11506265/TF-AboveHeader", [320, 50],
 "div-gpt-ad-1467129242315-1").defineSizeMapping(TFAboveHeader).addService(googletag.pubads());

window.slot3 = googletag.defineSlot("/11506265/TF-Brandscape", [1, 1],
 "div-gpt-ad-1467129242315-3").addService(googletag.pubads());

var TFHeader = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [320, 50], [300, 50], [300, 100]]).
addSize([728, 1], [[1, 1], [728, 90]]).
addSize([970, 1], [[1, 1], [728, 90]]).
build();
window.slot4 = googletag.defineSlot("/11506265/TF-Header", [320, 50],
 "div-gpt-ad-1467129242315-4").defineSizeMapping(TFHeader).addService(googletag.pubads());

var TFRight1 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [300, 1050], [160, 600]]).
build();
window.slot5 = googletag.defineSlot("/11506265/TF-Right1", [300, 250],
 "div-gpt-ad-1467129242315-5").defineSizeMapping(TFRight1).addService(googletag.pubads());

var TFRight2 = googletag.sizeMapping().
addSize([320, 1], [[1, 1], [300, 250]]).
addSize([728, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
addSize([970, 1], [[1, 1], [300, 250], [300, 600], [160, 600]]).
build();
window.slot6 = googletag.defineSlot("/11506265/TF-Right2", [300, 250],
 "div-gpt-ad-1467129242315-6").defineSizeMapping(TFRight2).addService(googletag.pubads());

var TFRight3 = googletag.sizeMapping().
        addSize([320, 1], [[1, 1], [300, 250]]).
        addSize([728, 1], [[1, 1], [300, 250]]).
        addSize([970, 1], [[1, 1], [300, 250]]).
        build();
window.slot7 = googletag.defineSlot("/11506265/TF-Right3", [300, 250],
 "div-gpt-ad-1467129242315-7").defineSizeMapping(TFRight3).addService(googletag.pubads());

var TFRight4 = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot8 = googletag.defineSlot("/11506265/TF-Right4", [300, 250],
 "div-gpt-ad-1467129242315-8").defineSizeMapping(TFRight4).addService(googletag.pubads());

window.slot9 = googletag.defineSlot("/11506265/TF-Interstitial", [1, 1],
 "div-gpt-ad-1467129242315-9").addService(googletag.pubads());

window.slot14 = googletag.defineSlot("/11506265/TF-MobileAdhesion", [1, 1],
 "div-gpt-ad-1467129242315-14").addService(googletag.pubads());

window.slot15 = googletag.defineSlot("/11506265/TF-SuperscapePlaceholder", [1, 1],
 "div-gpt-ad-1467129242315-15").addService(googletag.pubads());

googletag.pubads().setTargeting("category",["business-management","how-to","lawnsite","off-the-record","turfmagazine","the-latest"]);
googletag.pubads().setTargeting("tag",["advertising","direct-mail","door-flyers","facebook","google","lawnsite","marketing","off-the-record","road-signs","turf-spring-2021","turf-spring-2021-issue",]);
googletag.pubads().setTargeting("page",["103006"]);
googletag.pubads().collapseEmptyDivs(true);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
  });
</script>
<!-- Google Analytics Custom Reporting Script 120916 Turf UA-120631451-2 --> 
<script>
 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
 })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

 ga('create', 'UA-120631451-2', 'auto');
	 ga(function(tracker) {
	var result = /[\\?&]dlv-ga-memberid=([^&]*)/.exec(window.location.search);
	var trackingId = tracker ? tracker.get('trackingId') : console.log('No Google Analytics default tracker returned.');
	if (result && trackingId) {
		switch (trackingId) {
			case 'UA-120631451-2': tracker.set('dimension5', result[1]); break;
		}
	}
});
  ga('send', 'pageview', {
  'dimension1': '|business-management|how-to|lawnsite|off-the-record|turfmagazine|the-latest|',
  'dimension2': '|advertising|direct-mail|door-flyers|facebook|google|lawnsite|marketing|off-the-record|road-signs|turf-spring-2021|turf-spring-2021-issue|'
});
</script>
<!-- end script -->
<script>
(function() {
var d=document,h=d.getElementsByTagName('head')[0],s=d.createElement('script'),sc = 'https:' == document.location.protocol ? 'https://' : 'http://';
s.type='text/javascript';
s.async=true;
s.src=sc+'s.dpmsrv.com/dpm_a2e33d344f272e100d4a8efeabc7ae8a60a8ba7a.min.js';
h.appendChild(s);
})();
</script>


<link rel="stylesheet" href="https://olytics.omeda.com/olytics/css/v3/p/olytics.css" />

<script type="text/javascript">
// olytics 3.0
window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"f9de0b4e493140a4a418cae729c12b6a"});
</script>

<script> 

olytics.fire( 

    { 

    behaviorId: '4014E3567790A2D', 

    category: "Business Management, How-To, LawnSite, Off The Record, The Latest",

    tag: "advertising, direct mail, door flyers, Facebook, Google, LawnSite, Marketing, Off The Record, road signs, Turf Spring 2021, Turf Spring 2021 Issue"

  } 

); 

</script> 

	</head>
	<body id="top" class="post-template-default single single-post postid-103006 single-format-standard custom-background site-layout-boxed site-disable-post-box-effects business-management how-to lawnsite off-the-record the-latest wpb-js-composer js-comp-ver-6.0.5 vc_responsive">

<br> 
<!-- /11506265/TF-AboveHeader -->
<center>
<div id="div-gpt-ad-1467129242315-1">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-1");
});
</script>
</div>
</center>

			<nav id="mobile-nav-wrapper"></nav>
			<div id="off-canvas-body-inner">
<!--
				<div class="vc_btn3-container vc_btn3-center">
					<a class="vc_general vc_btn3 vc_btn3-size-lg vc_btn3-shape-square vc_btn3-style-classic vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://www.turfmagazine.com/wp-content/uploads/2020/03/LS_COVID19_Mission_03-25-20-v2.pdf" title="Read more" target="_blank"><i class="vc_btn3-icon fa fa-bell"></i> Read the LawnSite Network Mission Statement</a>
				</div>
-->

				<!-- Top Bar -->
				<div id="top-bar" class="top-bar">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div class="top-bar-right">

									
									<a class="site-social-icon" href="https://www.facebook.com/TurfMagazine" title="Facebook" target="_blank"><i class="icon-social-facebook"></i></a><a class="site-social-icon" href="https://twitter.com/TurfMagazine" title="Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
									<a class="instant-search-icon" href="#menu1"><i class="icon-entypo-search"></i></a>
								</div>

								<a id="open-mobile-nav" href="#mobile-nav" title="Search"><i class="icon-entypo-menu"></i></a>
								
								<nav id="top-nav-wrapper">
								<ul id="menu-header" class="top-nav list-unstyled clearfix"><li id="nav-menu-item-318" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a target="_blank" href="#" class="menu-link main-menu-link"><span>Subscribe</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-94602" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/TRFland" class="menu-link sub-menu-link"><span>Magazine</span></a></li>
	<li id="nav-menu-item-34651" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://groupcmedia.dragonforms.com/loading.do?omedasite=TRF_pref_page" class="menu-link sub-menu-link"><span>Newsletter</span></a></li>
	<li id="nav-menu-item-96846" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://lsc-pagepro.mydigitalpublication.com/publication/?m=59765&amp;l=1&amp;view=issuelistBrowser" class="menu-link sub-menu-link"><span>Back Issues</span></a></li>
</ul>
</li>
<li id="nav-menu-item-102734" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="http://turf.hotims.com/" class="menu-link main-menu-link"><span>Free Product Info</span></a></li>
<li id="nav-menu-item-532" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/reprints/" class="menu-link main-menu-link"><span>Reprints</span></a></li>
<li id="nav-menu-item-665" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/about-us/" class="menu-link main-menu-link"><span>About Us</span></a></li>
<li id="nav-menu-item-94417" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><a class="menu-link main-menu-link"><span>Advertise</span></a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-102181" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/advertise-with-us/" class="menu-link sub-menu-link"><span>Media Kit</span></a></li>
	<li id="nav-menu-item-102180" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.turfmagazine.com/wp-content/uploads/2021/01/Turf-2021-Edit-Calendar.pdf" class="menu-link sub-menu-link"><span>Turf Editorial Calendar</span></a></li>
</ul>
</li>
<li id="nav-menu-item-477" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.turfmagazine.com/contact-us/" class="menu-link main-menu-link"><span>Contact Us</span></a></li>
<li id="nav-menu-item-96823" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-custom menu-item-object-custom"><a href="https://www.lawnsite.com/" class="menu-link main-menu-link"><span>Forums</span></a></li>
</ul>								</nav>
								
							</div>
						</div>
					</div>
				</div>
				<!-- End Top Bar -->
				
				<!-- Main Bar -->
								<header class="main-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<div id="logo" class="">
									<a href="https://www.turfmagazine.com/">
																		
																														<img src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TURFLogoRegisterMark-Retina.png" width="203" height="90" alt="Turf Magazine" class="logo-retina" />
																				<img src="https://www.turfmagazine.com/wp-content/uploads/2020/04/TurfLogo-RegisterMark-203x90.png" width="203" height="90" alt="Turf Magazine" class="logo-original" />

																		
																			<h2 id="site-tagline" class="subtitle">Turf keeps landscape and design/build professionals up-to-date on emerging trends, best practices, operational efficiencies, marketing/sales &amp; human development.</h2>
																		</a>
								</div>
							
																<div class="header-ads">
									<!-- /24055536/TF-Header -->
<div id="div-gpt-ad-1467129242315-4" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-4");
});
</script>
</div>								</div>
																
							</div>
						</div>
					</div>
				</header>
				<!-- End Main Bar -->

				<!-- Main Navigation Bar -->
				<div class="main-nav-bar header-layout-left-logo">
					<div class="container">
						<div class="row">
							<div class="col-sm-12">
								<nav id="main-nav-wrapper"><ul id="menu-main" class="main-nav list-unstyled"><li id="nav-menu-item-8079" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children"><a href="https://www.turfmagazine.com/category/business-management/" class="menu-link main-menu-link"><span>Business Management</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8091" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/industry-news/" class="menu-link sub-menu-link"><span>Industry News</span></a></li>
	<li id="nav-menu-item-8088" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/resources/" class="menu-link sub-menu-link"><span>Resources</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103006 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="advertising" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">Off The Record: What’s The Best Form Of Advertising?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" class="post-date" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">April 8, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102990 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/industry-news/lawnsite-livexchange-keynote-announced/" title="Permalink to LawnSite LiveXchange Keynote Announced" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/LSLX-HouseAd-HalfBack_featured-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="lawn care and landscape" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/LSLX-HouseAd-HalfBack_featured-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/LSLX-HouseAd-HalfBack_featured-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/industry-news/lawnsite-livexchange-keynote-announced/" title="Permalink to LawnSite LiveXchange Keynote Announced" rel="bookmark">LawnSite LiveXchange Keynote Announced</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/industry-news/lawnsite-livexchange-keynote-announced/" class="post-date" title="Permalink to LawnSite LiveXchange Keynote Announced" rel="bookmark">April 6, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102969 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="John Deere" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">&#8220;Own It&#8221; With John Deere Payment Program</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" class="post-date" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">April 5, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8067" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><a href="https://www.turfmagazine.com/category/services/" class="menu-link main-menu-link"><span>Services</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-8075" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/maintenance/" class="menu-link sub-menu-link"><span>Maintenance</span></a></li>
	<li id="nav-menu-item-8074" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/lawn-care/" class="menu-link sub-menu-link"><span>Lawn Care</span></a></li>
	<li id="nav-menu-item-8072" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/landscape-designbuildinstallation/" class="menu-link sub-menu-link"><span>Design/Build/Installation</span></a></li>
	<li id="nav-menu-item-78899" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link sub-menu-link"><span>Tree Services</span></a></li>
	<li id="nav-menu-item-8070" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/hardscapes/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-8076" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-8086" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/irrigation/" class="menu-link sub-menu-link"><span>Irrigation</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102559 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rooftop" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">The Highs &#038; Lows Of Rooftop Landscaping Projects</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/lifescape-colorado/" title="View all posts by Lifescape Colorado">Lifescape Colorado</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" class="post-date" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">March 16, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102514 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/business-management/five-fleet-management-considerations/" title="Permalink to Five Fleet Management Considerations" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/20200812_kubota_629-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="fleet" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/20200812_kubota_629-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/20200812_kubota_629-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/business-management/five-fleet-management-considerations/" title="Permalink to Five Fleet Management Considerations" rel="bookmark">Five Fleet Management Considerations</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/b69e938b7eb1603dbfdab9c059b952e2?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/b69e938b7eb1603dbfdab9c059b952e2?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/tom-vachal/" title="View all posts by Tom Vachal">Tom Vachal</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/five-fleet-management-considerations/" class="post-date" title="Permalink to Five Fleet Management Considerations" rel="bookmark">March 11, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102352 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/industry-news/new-national-turf-maintenance-startup-green-group/" title="Permalink to New National Turf Maintenance Startup: Green Group" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/Green-Group-Team-Shot-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/Green-Group-Team-Shot-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/Green-Group-Team-Shot-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/industry-news/new-national-turf-maintenance-startup-green-group/" title="Permalink to New National Turf Maintenance Startup: Green Group" rel="bookmark">New National Turf Maintenance Startup: Green Group</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/industry-news/new-national-turf-maintenance-startup-green-group/" class="post-date" title="Permalink to New National Turf Maintenance Startup: Green Group" rel="bookmark">February 11, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36394" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/nurseryplant-materials/" class="menu-link main-menu-link"><span>Plants</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102559 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="rooftop" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/EMR_7284-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">The Highs &#038; Lows Of Rooftop Landscaping Projects</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/d979c34d75d7258f15ccc16013015bde?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/lifescape-colorado/" title="View all posts by Lifescape Colorado">Lifescape Colorado</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/landscape-designbuildinstallation/the-highs-lows-of-rooftop-landscaping-projects/" class="post-date" title="Permalink to The Highs &#038; Lows Of Rooftop Landscaping Projects" rel="bookmark">March 16, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102615 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" title="Permalink to All-America Selections For 2021" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="All-America Selections For 202" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/TRF-Spr21_SpringPlanting_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" title="Permalink to All-America Selections For 2021" rel="bookmark">All-America Selections For 2021</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/turf-and-ornamentals/all-america-selections-for-2021-tested-vetted-new-plant-picks/" class="post-date" title="Permalink to All-America Selections For 2021" rel="bookmark">March 12, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102542 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/nurseryplant-materials/seven-new-shrubs-for-spring/" title="Permalink to Seven New Shrubs For Spring" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/stonehenge_dark_druid_yew-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="shrubs" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/stonehenge_dark_druid_yew-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/stonehenge_dark_druid_yew-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/nurseryplant-materials/seven-new-shrubs-for-spring/" title="Permalink to Seven New Shrubs For Spring" rel="bookmark">Seven New Shrubs For Spring</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/nurseryplant-materials/seven-new-shrubs-for-spring/" class="post-date" title="Permalink to Seven New Shrubs For Spring" rel="bookmark">March 12, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-8087" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/products/" class="menu-link main-menu-link"><span>Products</span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102975 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pesticides and fertilizers" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">Get Equipped: Pesticides And Fertilizers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" class="post-date" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">April 6, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102969 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="John Deere" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Deere_own_it_program-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">&#8220;Own It&#8221; With John Deere Payment Program</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f82f7fc8048dfb859246b120ecf87b0e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/anne-cosgrove/" title="View all posts by Anne Cosgrove">Anne Cosgrove</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/manufacturersupplier-updates/own-it-with-john-deere-payment-program/" class="post-date" title="Permalink to &#8220;Own It&#8221; With John Deere Payment Program" rel="bookmark">April 5, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102517 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/resources/a-spanish-english-landscaping-dictionary-si-por-favor/" title="Permalink to A Spanish-English Landscaping Dictionary? ¡Si, por favor!" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/20-Aliform-Garden-Cover3-1-1-1-1-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="dictionary" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/20-Aliform-Garden-Cover3-1-1-1-1-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/20-Aliform-Garden-Cover3-1-1-1-1-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/resources/a-spanish-english-landscaping-dictionary-si-por-favor/" title="Permalink to A Spanish-English Landscaping Dictionary? ¡Si, por favor!" rel="bookmark">A Spanish-English Landscaping Dictionary? ¡Si, por favor!</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/resources/a-spanish-english-landscaping-dictionary-si-por-favor/" class="post-date" title="Permalink to A Spanish-English Landscaping Dictionary? ¡Si, por favor!" rel="bookmark">March 23, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97842" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/all-tree-services/" class="menu-link main-menu-link"><span>Tree Services <sup>®</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102930 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tree diseases" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_TreeDiseaseFeature_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">Three Tree Diseases To Watch</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c5d88a64b81a50d9d9f5b1456c76eaca?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c5d88a64b81a50d9d9f5b1456c76eaca?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/jill-golden/" title="View all posts by Jill Golden">Jill Golden</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/tree-care-editorial/tree-care-feature-three-tree-diseases-to-watch/" class="post-date" title="Permalink to Three Tree Diseases To Watch" rel="bookmark">April 1, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102419 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/husqvarna-launches-525deps-madsaw/" title="Permalink to Husqvarna Launches 525DEPS MADSAW" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/UW-545049_TIF-1-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Husqvarna MADSAW" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/UW-545049_TIF-1-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/UW-545049_TIF-1-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/husqvarna-launches-525deps-madsaw/" title="Permalink to Husqvarna Launches 525DEPS MADSAW" rel="bookmark">Husqvarna Launches 525DEPS MADSAW</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/husqvarna-launches-525deps-madsaw/" class="post-date" title="Permalink to Husqvarna Launches 525DEPS MADSAW" rel="bookmark">February 17, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102300 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/all-tree-services/davey-introduces-talking-trees-podcast/" title="Permalink to Davey Introduces &#8220;Talking Trees&#8221; Podcast" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/01-2021-talking-trees-podcast-cover-360x200.png" class="attachment-vw_small size-vw_small wp-post-image" alt="Talking Trees" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/01-2021-talking-trees-podcast-cover-360x200.png 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/01-2021-talking-trees-podcast-cover-265x147.png 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/all-tree-services/davey-introduces-talking-trees-podcast/" title="Permalink to Davey Introduces &#8220;Talking Trees&#8221; Podcast" rel="bookmark">Davey Introduces &#8220;Talking Trees&#8221; Podcast</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/all-tree-services/davey-introduces-talking-trees-podcast/" class="post-date" title="Permalink to Davey Introduces &#8220;Talking Trees&#8221; Podcast" rel="bookmark">February 4, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-36396" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/plow/" class="menu-link main-menu-link"><span>PLOW <sup>&#174;</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102578 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-360x200.jpeg" class="attachment-vw_small size-vw_small wp-post-image" alt="weather" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-360x200.jpeg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/image2-265x147.jpeg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">Winter Weather: Were You Prepared? A LawnSite Network Survey</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/883b894c473d2403ac745d41928703d4?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/plow/winter-weather-were-you-prepared-a-lawnsite-network-survey/" class="post-date" title="Permalink to Winter Weather: Were You Prepared? A LawnSite Network Survey" rel="bookmark">March 10, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102388 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Salt Storage" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/Salt-Storage-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">Hybrid Hatches Solve VDOT Salt Storage Challenge</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/innovation/hybrid-hatches-solve-vdot-salt-storage-challenge/" class="post-date" title="Permalink to Hybrid Hatches Solve VDOT Salt Storage Challenge" rel="bookmark">February 12, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102358 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Hilltip IceStriker Combi Spreader" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/02/IceStriker2000AM-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/products/hilltip-introduces-icestriker-1200-4200am-combi-spreader/" class="post-date" title="Permalink to Hilltip Introduces IceStriker 1200-4200AM Combi Spreaders" rel="bookmark">February 10, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-97843" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/tdb/" class="menu-link main-menu-link"><span>Turf Design Build <sup>&#174;</sup></span></a><div class="sub-menu-container">					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-102852 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Tilly" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-DB-Services_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">Outsourcing The Design of Design-Build</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/c4d40ddd511e8a062be144c8c04d3b5a?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/c4d40ddd511e8a062be144c8c04d3b5a?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/blythe-yost/" title="View all posts by Blythe Yost">Blythe Yost</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/outsourcing-the-design-of-design-build/" class="post-date" title="Permalink to Outsourcing The Design of Design-Build" rel="bookmark">March 25, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102834 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Permeable interlocking concrete pavement (PICP)" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Maintenance_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">Prevent Permeable Pavement Clogging</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/975d510a4e9bb142cdbfc4fe7bcaa81e?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/975d510a4e9bb142cdbfc4fe7bcaa81e?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/david-r-smith/" title="View all posts by David R. Smith">David R. Smith</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/prevent-permeable-pavement-clogging/" class="post-date" title="Permalink to Prevent Permeable Pavement Clogging" rel="bookmark">March 24, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102803 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/design-build-thrived-in-2020-will-outdoor-projects-trend-continue/" title="Permalink to Design-Build Thrived In 2020. Will It Continue?" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Trends_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="outdoor projects" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Trends_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-Spr21_DB-Trends_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/design-build-thrived-in-2020-will-outdoor-projects-trend-continue/" title="Permalink to Design-Build Thrived In 2020. Will It Continue?" rel="bookmark">Design-Build Thrived In 2020. Will It Continue?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/f2a696e4f55ad414344d76aa77b03312?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/k/" title="View all posts by K. Schipper">K. Schipper</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/design-build-feature/design-build-thrived-in-2020-will-outdoor-projects-trend-continue/" class="post-date" title="Permalink to Design-Build Thrived In 2020. Will It Continue?" rel="bookmark">March 23, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
<li id="nav-menu-item-95655" class="main-menu-item  menu-item-even menu-item-depth-0 menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children"><a href="https://www.turfmagazine.com/category/turfmagazine/" class="menu-link main-menu-link"><span>Magazine</span></a><div class="sub-menu-container">
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-95656" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" class="menu-link sub-menu-link"><span>Business Management</span></a></li>
	<li id="nav-menu-item-95657" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/contractor-profiles-editorial/" class="menu-link sub-menu-link"><span>Contractor Profiles</span></a></li>
	<li id="nav-menu-item-95658" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/cover-story/" class="menu-link sub-menu-link"><span>Cover Story</span></a></li>
	<li id="nav-menu-item-95659" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/hardscapes-editorial/" class="menu-link sub-menu-link"><span>Hardscapes</span></a></li>
	<li id="nav-menu-item-95660" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/my-landscape/" class="menu-link sub-menu-link"><span>My Landscape</span></a></li>
	<li id="nav-menu-item-95661" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/operations-and-services/" class="menu-link sub-menu-link"><span>Operations &#038; Services</span></a></li>
	<li id="nav-menu-item-95662" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/snow-ice-management-editorial/" class="menu-link sub-menu-link"><span>Snow &#038; Ice Management</span></a></li>
	<li id="nav-menu-item-95663" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/tree-care-editorial/" class="menu-link sub-menu-link"><span>Tree Care</span></a></li>
	<li id="nav-menu-item-95664" class="sub-menu-item  menu-item-odd menu-item-depth-1 menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://www.turfmagazine.com/category/turfmagazine/turf-and-ornamentals/" class="menu-link sub-menu-link"><span>Turf &#038; Ornamentals</span></a></li>
</ul>
					<ul class="sub-posts">
						<li class="col-sm-4"><article class="post-103006 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="advertising" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">Off The Record: What’s The Best Form Of Advertising?</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" class="post-date" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">April 8, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102996 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Irrigation System" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">Irrigation System Start-Up</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/jack-york/" title="View all posts by Jack York">Jack York</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" class="post-date" title="Permalink to Irrigation System Start-Up" rel="bookmark">April 7, 2021</a>
		</div>
	</div>

</article></li><li class="col-sm-4"><article class="post-102975 post-box post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">
							<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pesticides and fertilizers" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<h3 class="title"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">Get Equipped: Pesticides And Fertilizers</a></h3>
		<div class="post-meta header-font">
						<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />			<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" class="post-date" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">April 6, 2021</a>
		</div>
	</div>

</article></li>					</ul>

				</div>
</li>
</ul></nav>							</div>
						</div>
					</div>
				</div>
				<!-- End Main Navigation Bar -->
<!-- /11506265/TF-SuperscapePlaceholder -->
<center>
<div id="div-gpt-ad-1467129242315-15">
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-15");
});
</script>
</div>
</center> 
<!-- /11506265/TF-Brandscape -->
<div id="div-gpt-ad-1467129242315-3" >
<script type="text/javascript">
googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-3");
});
</script>
</div>
<!-- /11506265/TF-Interstitial -->
<div id="div-gpt-ad-1467129242315-9" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-9");
});
</script>
</div>
<center>
<!-- /11506265/TF-MobileAdhesion -->   
<div id="div-gpt-ad-1467129242315-14" >
      <script type="text/javascript">
        googletag.cmd.push(function() {
        googletag.display("div-gpt-ad-1467129242315-14");
        });
      </script>
    </div>
</center>
<div id="page-wrapper" class="container">

	<div class="row">
		<div id="page-content" class="col-sm-7 col-md-8">

			
														<article id="post-103006" class="post-103006 post type-post status-publish format-standard has-post-thumbnail hentry category-business-management category-how-to category-lawnsite category-off-the-record category-the-latest tag-advertising tag-direct-mail tag-door-flyers tag-facebook tag-google tag-lawnsite tag-marketing tag-off-the-record tag-road-signs tag-turf-spring-2021 tag-turf-spring-2021-issue">


<div class="tags clearfix">
							<a class="label " href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label " href="https://www.turfmagazine.com/category/how-to/" title="View all posts in How-To" rel="category">How-To</a><a class="label " href="https://www.turfmagazine.com/category/lawnsite/" title="View all posts in LawnSite" rel="category">LawnSite</a><a class="label " href="https://www.turfmagazine.com/category/turfmagazine/off-the-record/" title="View all posts in Off The Record" rel="category">Off The Record</a><a class="label " href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>						</div>

						<h1 class="post-title title title-large entry-title">Off The Record: What’s The Best Form Of Advertising?</h1>

						
						<hr class="hr-thin-bottom">

						<div class="social-share">
	<span class="header-font">SHARE ON:</span>

		<a class="social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Foff-the-record%2Foff-the-record-whats-the-best-form-of-advertising%2F&amp;t=Off The Record: What’s The Best Form Of Advertising?" title="Share on Facebook" target="_blank"><i class="icon-social-facebook"></i></a>
	
		<a class="social-twitter" href="https://twitter.com/home?status=Off The Record: What’s The Best Form Of Advertising? https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" title="Share on Twitter" target="_blank"><i class="icon-social-twitter"></i></a>
	
	
			<a class="social-pinterest" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.turfmagazine.com%2Fturfmagazine%2Foff-the-record%2Foff-the-record-whats-the-best-form-of-advertising%2F&amp;media=https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-OffTheRecord-Feature.jpg&amp;description=Off The Record: What’s The Best Form Of Advertising?" title="Share on Pinterest" target="_blank"><i class="icon-social-pinterest"></i></a>
	
	
	
	
	
	
	</div>
						<div class="post-meta header-font">
	<a href="https://www.turfmagazine.com/author/turf-editors/" title="Posts by Turf Editors" class="author url fn" rel="author">Turf Editors</a>
		<span class="post-meta-separator">&mdash;</span> <a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/" class="post-date updated" title="Permalink to Off The Record: What’s The Best Form Of Advertising?" rel="bookmark">April 8, 2021</a>
</div>
						
						<div class="post-content clearfix">
							
								<!-- BEGIN adding branding logos based on category -->
																<!-- END adding branding logos based on category -->

							<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-top-right"><a href="javascript: imageToPdf()" class="pdfprnt-button pdfprnt-button-pdf" target="_self" rel="nofollow"><img src="https://www.turfmagazine.com/wp-content/uploads/pdf-print-buttons/pdf_button.png?390557606" alt="image_pdf" title="View PDF" /></a><a href="https://www.turfmagazine.com/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank" rel="nofollow"></a></div><p class="p1"><span class='dropcap standard'><span style="color: #008000;">O</span></span>n <a href="http://LawnSite.com">LawnSite.com</a>, the online discussion forum, (and part of the <em>Turf</em> family) a participant from Illinois asked:</p>
<p class="p1"><em>“My advertising plan for spring 2021 is 3k direct mail flyers in areas currently served. I will also use 50 road signs in high traffic areas currently served. I’m also considering door flyers. Has anyone had success with these tactics? Do you run specials or coupons?”</em></p>
<p class="p1"><a href="lawnsite.com"><img class="alignright wp-image-97573" src="https://www.turfmagazine.com/wp-content/uploads/2020/01/TurfWinter19-LawnsiteForum-Inside-300x85.jpg" alt="advertising" width="300" height="85" /></a></p>
<p class="p1"><strong>Here are the responses (edited for content and clarity; location given when available</strong><strong>):</strong></p>
<p class="p1">“Did you get a website running or a Facebook (FB) page? Google My Business website is free. Get existing customers to leave you a Google review. Don’t flood your page with them all at once, trickle them in. Get that started ASAP to build your Google presence. I finally started getting some calls from Google searches this summer—turned some down, but took others that worked out well.” <strong>— VA</strong></p>
<p class="p1"><em>“Got the website going, Google My Business is up, and I post on FB three times daily to local classified groups.”<strong>— author, IL</strong></em></p>
<p class="p1">“Making posts to your Google page with pics also helps. Make the post on your Google page, then share it to FB to help the ‘organic reach.’ Even informational blog style posts. Occasionally I’ll make a post on regularly servicing your equipment.” <strong>—VA</strong></p>
<p class="p1">“Direct mailers and road signs are decent value for money, but not if you’re relying on them to bring business; they’re best for name recognition, coupled with direct interactable marketing like Google and FB.” <strong>— OK</strong></p>
<p class="p1"><em>“Have you had more success with Google or FB?” <strong>— author, IL</strong></em></p>
<p class="p1">“It’s 50/50 either way. Early season, FB seems to have more traffic because people are posting pics/posts about weeds. By midseason, traffic shifts to Google as people look for answers to summer dormancy and heat issues. FB marketing is easy. Set your radius and it goes on autopilot based on info posted to your business page. Google is a little bit trickier. You need to know the local vernacular and ‘keyword.’ When I ran marketing for a local franchise, I did targeted mailers and road signs in a specific area coupled with a blitz of online ads. For every 100 signs and 1,000 mailers, you’ll get three to five customers. With online blitz marketing, for every 1,000 that see your ad, about 300 will interact, and about 30 become clients.” <strong>— OK</strong></p>
<p class="p1">“Check with the town if they allow road signs, or you could get fined per sign.” <strong>— PA</strong></p>
<p class="p1">“No flyers in mailboxes either.”<strong> — NY</strong></p>
<p class="p1">“Don’t do door to door. It seems like you’re just trying to intimidate the person into signing on. Not a good look IMHO. I did door hangers when I was younger, but think it’s kind of cheesy now. Online ads or mailers are your best bet.” <strong>— MO</strong></p>
<p class="p1">“I’ve considered door hangers. I agree on the face-to-face. Some people encourage it, but if someone comes up to me to sell me something, I’m already wary and leaning towards ‘no.’ Too much pressure.” <strong>— Midwest</strong></p>
<p class="p1">“We have four main advertising areas.</p>
<ol>
<li class="p1">Put your name and number all over; people will call from a stoplight!</li>
<li class="p1">Get your Yelp page setup (don’t pay for click ads). The more pics you add, the better. We gave customers a $5 coupon for leaving reviews. Five-star reviews are priceless.</li>
<li class="p1">Nextdoor. This was the cheapest (free) and our best revenue driver in spring and early summer. I have a few customers I ping when I send out a post for them to “Love it” to keep it at the top of the feed.</li>
<li class="p1">We have an ad in our church bulletin—more for name recognition. We have a few clients from it, but it’s not a big driver.” <strong>— FL</strong></li>
</ol>
<p class="p1">“We still do very well in our cost-per-acquisition on postcards. We hit areas we’re already in. I only did one mailing last year, but tripled the return. Since all are still customers, it will continue to increase the value of the investment.” <strong>— TN</strong></p>
<p class="p1">“Don’t count out Craigslist. You can’t beat $5 ads. I received at least $5k-8k in side jobs. It works best to post a new ad daily at peak season. Daily ads through leaf season for 30 days cost $150, and I’ll get 10 to 20 jobs. Most become return customers. Fall cleanup is the second best time to pick up new customers.” <strong>— CT</strong></p>
<p class="p1">“After viewing the [author’s] site, here’s advice which should be helpful for others:</p>
<ol>
<li class="p1">In the Google My Business/Maps listing, go into dashboard and select a Service Area Business—one that doesn’t accept customers in-person. (If the service area is near the city center with minimal competition, it won’t impact maps ranking.)</li>
<li class="p1">Ditch your web company. A good site builder is Squarespace. Put the phone number into page headers. Start writing content.</li>
<li class="p1">Work on basic SEO. I recommend: Beginner’s Guide To SEO at moz.com and SEO Starter Guide at developers.google.com.</li>
<li class="p1">Company name. Pick one, stick with it, and be consistent everywhere.</li>
<li class="p1">Stick with one domain. Allocate $12 and buy the business name.</li>
<li class="p1">Your logo should reflect your name. For instance, is a letter lowercase in the logo, but uppercase in other uses?</li>
<li class="p1">Shoot as many photos of your own work as you can. Don’t use stock. Competitors might be using that same photo.</li>
<li class="p1">Postcards. The Call to Action should send people to a special, unindexed landing page on your site—like yoursite.com/spring-promo-2021. This segments out and tracks those visitors to gauge campaign success.</li>
<li class="p1">Facebook: Create a business page. Don’t use a personal page.</li>
<li class="p1">If posting often, don’t repeat the same info day after day. It looks like lazy spam and doesn’t drive sales.</li>
<li class="p1">Check out <a href="https://www.lawnsite.com/forums/digital-marketing.46/">LawnSite’s Digital Marketing Forum</a>. There’s lots of useful stuff in the archives.” <strong>— CT</strong></li>
</ol>
<p class="p1"><a href="https://www.lawnsite.com/threads/spring-advertising-plans.499728/"><strong>Click here for the full discussion.</strong></a></p>
						</div>

						
						<div class="post-tags clearfix">
<span class="post-tags-title header-font">Tags:</span>							<a class="label label-small label-light" href="https://www.turfmagazine.com/tag/advertising/" title="View all posts in advertising" rel="category">advertising</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/direct-mail/" title="View all posts in direct mail" rel="category">direct mail</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/door-flyers/" title="View all posts in door flyers" rel="category">door flyers</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/facebook/" title="View all posts in Facebook" rel="category">Facebook</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/google/" title="View all posts in Google" rel="category">Google</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/lawnsite/" title="View all posts in LawnSite" rel="category">LawnSite</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/marketing/" title="View all posts in Marketing" rel="category">Marketing</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/off-the-record/" title="View all posts in Off The Record" rel="category">Off The Record</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/road-signs/" title="View all posts in road signs" rel="category">road signs</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/turf-spring-2021/" title="View all posts in Turf Spring 2021" rel="category">Turf Spring 2021</a><a class="label label-small label-light" href="https://www.turfmagazine.com/tag/turf-spring-2021-issue/" title="View all posts in Turf Spring 2021 Issue" rel="category">Turf Spring 2021 Issue</a>						</div>
						
					</article>
				
				
				<div class="post-nav section-container clearfix">
		
			<a class="post-previous" href="https://www.turfmagazine.com/general-turf-care/free-targeted-alerts-aid-control-of-turf-weeds-diseases/">
		<i class="icon-entypo-left-open-big"></i>
		<h3 class="title title-small">
			<span class="super-title">Previous post</span>
			Free, Targeted Alerts Aid Control Of Turf Weeds & Diseases		</h3>
	</a>
	</div>
				<div class="about-author section-container clearfix vcard author">
	<img alt='Turf Editors' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=200&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=400&#038;r=r 2x' class='avatar avatar-200 photo' height='200' width='200' />
	<div class="about-author-info">
		<h3 class="author-name title title-medium">
			<span class="super-title">About the Author</span>
			<span class="fn">Turf Editors</span>
		</h3>

		<div class="author-bio"></div>
		<div class="author-socials">
			
			
			
					</div>
	</div>
</div>
				<div class="post-related section-container clearfix">
	<h2 class="section-title">Related Posts</h2>
	<div class="row">
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-102996 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">Irrigation System Start-Up</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/34d2419ddbe715ec739e76652b0bc12a?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/jack-york/" title="View all posts by Jack York">Jack York</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" class="post-date" title="Permalink to Irrigation System Start-Up" rel="bookmark">April 7, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/feature/spring-irrigation-feature-irrigation-system-start-up/" title="Permalink to Irrigation System Start-Up" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Irrigation System" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring20-IrrigationFeature-Feature-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 ">
			<article class="post-102975 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">Get Equipped: Pesticides And Fertilizers</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/a2bd58988de28fb95eef5c074f376934?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" class="post-date" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">April 6, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/get-equipped/get-equipped-pesticides-and-fertilizers/" title="Permalink to Get Equipped: Pesticides And Fertilizers" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="pesticides and fertilizers" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/TurfSpring21-GE-PESTICIDESFERTILIZERS-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
			<div class="post-box-wrapper col-sm-6 col-md-4 hidden-sm">
			<article class="post-102950 post-box post-box-headline">

	<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/feature/fertilizer-feature-from-soil-report-to-solution/" title="Permalink to From Soil Report To Solution" rel="bookmark">From Soil Report To Solution</a></h3>
	<div class="post-meta header-font">
				<img alt='' src='https://secure.gravatar.com/avatar/6aa073cd5cbad5b25eec71e2c622fd77?s=32&#038;r=r' srcset='https://secure.gravatar.com/avatar/6aa073cd5cbad5b25eec71e2c622fd77?s=64&#038;r=r 2x' class='avatar avatar-32 photo' height='32' width='32' />		<a class="author-name" href="https://www.turfmagazine.com/author/burbanowicz/" title="View all posts by Bill Urbanowicz">Bill Urbanowicz</a><span class="post-meta-separator">,</span>
		<a href="https://www.turfmagazine.com/turfmagazine/feature/fertilizer-feature-from-soil-report-to-solution/" class="post-date" title="Permalink to From Soil Report To Solution" rel="bookmark">April 5, 2021</a>
	</div>
			<div class="post-thumbnail-wrapper vw-imgliquid">
			<a href="https://www.turfmagazine.com/turfmagazine/feature/fertilizer-feature-from-soil-report-to-solution/" title="Permalink to From Soil Report To Solution" rel="bookmark">
				<img width="360" height="200" src="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_Fertilization-Tips_770x500-360x200.jpg" class="attachment-vw_small size-vw_small wp-post-image" alt="Soil Report" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_Fertilization-Tips_770x500-360x200.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/04/Turf-Spr21_Fertilization-Tips_770x500-265x147.jpg 265w" sizes="(max-width: 360px) 100vw, 360px" />			</a>
		</div>
	
</article>		</div>
		</div>
</div>

				<div id="comments" class="section-container clearfix">
		
	<h3 class="section-title">No Comment</h3>
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/turfmagazine/off-the-record/off-the-record-whats-the-best-form-of-advertising/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.turfmagazine.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div id="respond-textarea"><p><textarea id="comment" name="comment" aria-required="true" cols="58" rows="10" tabindex="4"></textarea></p></div><div id="respond-inputs" class="clearfix"><p><input name="author" type="text" placeholder="Name (required)" size="30" aria-required='true' /></p>
<p><input name="email" type="text" placeholder="E-Mail (required)" size="30" aria-required='true' /></p>
<p class="last"><input name="url" type="text" placeholder="Website" size="30" /></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit comment" /> <input type='hidden' name='comment_post_ID' value='103006' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f2a68b1346" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>			</form>
			</div><!-- #respond -->
	</div>

					</div>

		<aside id="page-sidebar" class="sidebar-wrapper col-sm-5 col-md-4">
			<div class="sidebar-inner">
<div id="search-5" class="widget vw-sidebar-custom-Content-Sidebar widget_search"><form action="https://www.turfmagazine.com/" id="searchform" class="searchform" method="get">
	<input type="text" id="s" name="s" value="Search" onfocus="if(this.value=='Search')this.value='';" onblur="if(this.value=='')this.value='Search';" autocomplete="off" />
	<button class="search-button"><i class="icon-entypo-search"></i></button>
</form></div><div id="text-20" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right1 -->
<center>
<div id="div-gpt-ad-1467129242315-5" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-5");
});
</script>
</div>
</center></div>
		</div><div id="vw_widget_latest_category-6" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><h3 class="widget-title">Sponsored Content</h3><div class="post-box-list"><article class="post-101515 post-box fly-in animated-content post-box-large-thumbnail">
			<div class="post-thumbnail-wrapper">
			
						<a href="https://www.turfmagazine.com/products/maximize-winter-productivity-with-turf-teq-machines/" title="Permalink to Maximize Winter Productivity With Turf Teq Machines" rel="bookmark">
							<img width="750" height="420" src="https://www.turfmagazine.com/wp-content/uploads/2020/11/turf-teq-snow-featured-750x420.jpg" class="attachment-vw_medium size-vw_medium wp-post-image" alt="Turf Teq" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/11/turf-teq-snow-featured-750x420.jpg 750w, https://www.turfmagazine.com/wp-content/uploads/2020/11/turf-teq-snow-featured-265x147.jpg 265w" sizes="(max-width: 750px) 100vw, 750px" />			</a>

		</div>
		
	<div class="post-box-inner">
				
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://www.turfmagazine.com/category/products/" title="View all posts in Products" rel="category">Products</a><a class="label label-small" href="https://www.turfmagazine.com/category/sponsored-content/" title="View all posts in Sponsored Content" rel="category">Sponsored Content</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
		<h3 class="title"><a href="https://www.turfmagazine.com/products/maximize-winter-productivity-with-turf-teq-machines/" title="Permalink to Maximize Winter Productivity With Turf Teq Machines" rel="bookmark">Maximize Winter Productivity With Turf Teq Machines</a></h3>
		<div class="post-meta header-font">
									<a class="author-name" href="https://www.turfmagazine.com/author/gclawnguest1/" title="View all posts by Guest Contributor">Guest Contributor</a>		</div>
		
		<div class="post-excerpt "><p>Sponsored by &nbsp; When it comes to winter snow removal contracts, grounds care professionals know that speed and productivity can make or break their season. &#8230;</p>
</div>
		<div class="post-box-footer clearfix">
					</div>
	</div>

</article></div></div><div id="custom_html-5" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><a class="covid-title" style="font-family: Oswald; line-height: 1.2em; font-size: 2.4em; font-weight: bold;" href="https://www.turfmagazine.com/category/covid-19/">COVID-19 News</a></div></div><div id="vw_widget_latest_category-9" class="widget vw-sidebar-custom-Content-Sidebar widget_vw_widget_latest_category"><div class="post-box-list"><article class="post-102610 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Turf Spring 2021 Issue" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-360x360.png 360w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-150x150.png 150w, https://www.turfmagazine.com/wp-content/uploads/2021/03/Turf-cover-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">Turf Spring 2021 Issue</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/from-the-editor/turf-spring-2021-issue-we-can-be-heroes/" class="post-date" title="Permalink to Turf Spring 2021 Issue" rel="bookmark">March 12, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/from-the-editor/" title="View all posts in From the Editor" rel="category">From the Editor</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-102166 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Employee Safety" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementSafety-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">Keeping Workers Safe In The Field</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/turf-editors/" title="View all posts by Turf Editors">Turf Editors</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/employee-safety-keeping-workers-safe-in-the-field/" class="post-date" title="Permalink to Keeping Workers Safe In The Field" rel="bookmark">January 13, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/" title="View all posts in Magazine" rel="category">Magazine</a>		</div>
		
</article><article class="post-102108 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter19-WinterWeather-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">Vaccine Priority For Essential Snow &#038; Ice Workers?</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/association-headlines/vaccine-priority-for-essential-snow-ice-workers/" class="post-date" title="Permalink to Vaccine Priority For Essential Snow &#038; Ice Workers?" rel="bookmark">January 11, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/association-headlines/" title="View all posts in Association Headlines" rel="category">Association Headlines</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/plow/" title="View all posts in PLOW" rel="category">PLOW</a><a class="label label-small" href="https://www.turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://www.turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a>		</div>
		
</article><article class="post-102100 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="PPP" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-360x360.png 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-150x150.png 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/PPP_2nd-round-story-80x80.png 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" title="Permalink to PPP The Second Time Around" rel="bookmark">PPP The Second Time Around</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/mark/" title="View all posts by Mark Battersby">Mark Battersby</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/business-management/ppp-the-second-time-around/" class="post-date" title="Permalink to PPP The Second Time Around" rel="bookmark">January 11, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-102047 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="lawn care pricing" srcset="https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2021/01/TurfWinter20-BizManagementPricing-Feature-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">Lawn Care Pricing &#038; Profit</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/asanders/" title="View all posts by Alyssa Sanders">Alyssa Sanders</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/turfmagazine/business-management-editorial/business-management-lawn-care-pricing-profit/" class="post-date" title="Permalink to Lawn Care Pricing &#038; Profit" rel="bookmark">January 5, 2021</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/turfmagazine/business-management-editorial/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/lawn-care/" title="View all posts in Lawn Care" rel="category">Lawn Care</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article><article class="post-101862 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="Country Clipper" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2020/12/Shivvers-Plant0058_large-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">Country Clipper Finds Way To Celebrate Community Despite COVID</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/country-clipper-finds-way-to-celebrate-community-despite-covid/" class="post-date" title="Permalink to Country Clipper Finds Way To Celebrate Community Despite COVID" rel="bookmark">December 18, 2020</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/manufacturersupplier-updates/" title="View all posts in Manufacturer/Supplier Updates" rel="category">Manufacturer/Supplier Updates</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a><a class="label label-small" href="https://www.turfmagazine.com/category/viewpoints/" title="View all posts in Viewpoints" rel="category">Viewpoints</a>		</div>
		
</article><article class="post-101874 post-box fly-in animated-content post-box-small-thumbnail clearfix">
	
					<div class="post-thumbnail-wrapper">
				<a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">
					<img width="360" height="360" src="https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-360x360.jpg" class="attachment-vw_square_small size-vw_square_small wp-post-image" alt="vaccine" srcset="https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-360x360.jpg 360w, https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-150x150.jpg 150w, https://www.turfmagazine.com/wp-content/uploads/2020/12/813288-Press-Release-Image-1200x628-1-80x80.jpg 80w" sizes="(max-width: 360px) 100vw, 360px" />				</a>
			</div>
		
		<h3 class="title title-small"><a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">The Vaccine &#038; The Workplace: Employee Attitudes</a></h3>
		<div class="post-meta header-font">
						<a class="author-name" href="https://www.turfmagazine.com/author/cmenapace/" title="View all posts by Christine Menapace">Christine Menapace</a><span class="post-meta-separator">,</span>
			<a href="https://www.turfmagazine.com/covid-19/the-vaccine-the-workplace-employee-attitudes/" class="post-date" title="Permalink to The Vaccine &#038; The Workplace: Employee Attitudes" rel="bookmark">December 17, 2020</a>
		</div>
		
		<div class="post-categories clearfix">
			<a class="label label-small" href="https://www.turfmagazine.com/category/business-management/" title="View all posts in Business Management" rel="category">Business Management</a><a class="label label-small" href="https://www.turfmagazine.com/category/business-trends/" title="View all posts in Business Trends" rel="category">Business Trends</a><a class="label label-small" href="https://www.turfmagazine.com/category/covid-19/" title="View all posts in COVID-19" rel="category">COVID-19</a><a class="label label-small" href="https://www.turfmagazine.com/category/industry-news/" title="View all posts in Industry News" rel="category">Industry News</a><a class="label label-small" href="https://www.turfmagazine.com/category/resources/" title="View all posts in Resources" rel="category">Resources</a><a class="label label-small" href="https://www.turfmagazine.com/category/the-latest/" title="View all posts in The Latest" rel="category">The Latest</a>		</div>
		
</article></div></div><div id="custom_html-2" class="widget_text widget vw-sidebar-custom-Content-Sidebar widget_custom_html"><div class="textwidget custom-html-widget"><center><a class="twitter-timeline" data-width="300" data-height="1000" data-link-color="#586a54" href="https://twitter.com/TurfMagazine?ref_src=twsrc%5Etfw">Tweets by TurfMagazine</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></center>
<br>
<!-- /11506265/TF-Right2 -->
<center>
<div id="div-gpt-ad-1467129242315-6" >
<script type="text/javascript">
 googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-6");
});
</script>
</div>
</center></div></div><div id="text-23" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right3 -->
<center>
<div id="div-gpt-ad-1467129242315-7" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-7");
});
</script>
</div>
</center></div>
		</div><div id="text-27" class="widget vw-sidebar-custom-Content-Sidebar widget_text">			<div class="textwidget"><!-- /11506265/TF-Right4 -->
<center>
<div id="div-gpt-ad-1467129242315-8" >
<script type="text/javascript">
 googletag.cmd.push(function(){
googletag.display("div-gpt-ad-1467129242315-8");
});
</script>
</div>
</center></div>
		</div></div>		</aside>
	</div>
</div>

<!-- /24055536/TF-AboveFooter -->
<center>
<div id="div-gpt-ad-1467129242315-0" >
<script type="text/javascript">
googletag.cmd.push(function() {
googletag.display("div-gpt-ad-1467129242315-0");
});
</script>
</div>
</center>
<br>				
<footer id="footer">
					<div class="footer-sidebar">
	<div class="container">
		<div class="row">
							<div class="footer-sidebar-1 widget-area col-sm-4" role="complementary">
				<div id="text-16" class="widget vw-sidebar-footer-1 widget_text">			<div class="textwidget"><h3 class="widget-title" >Our Sites</h3>
<a title="" href="https://facilityexecutive.com/topics/" target="_blank" rel="noopener noreferrer">Facility Executive</a> <br> <a title="" href="https://www.lawnsite.com/" target="_blank" rel="noopener noreferrer">LawnSite Forums</a>  <br> <a title="" href="https://www.plowsite.com/" target="_blank" rel="noopener noreferrer">PlowSite Forums</a>  <br> <a title="" href="https://www.turfmagazine.com/turf-design-build/" >Turf Design Build</a>  <br> <a title="" href="https://www.turfmagazine.com/tree-services/" >Tree Services</a><br> <a title="" href="https://www.turfmagazine.com/category/plow/" >Plow</a><br></div>
		</div>				</div>
			
							<div class="footer-sidebar-2 widget-area col-sm-4" role="complementary">
				<div id="text-8" class="widget vw-sidebar-footer-2 widget_text">			<div class="textwidget"><!-- /11506265/TF-CenterFooter -->
<div id="div-gpt-ad-1465997482933-2" >
<script type="text/javascript">
 googletag.cmd.push(function(){
var TFCenterFooter = googletag.sizeMapping().
 addSize([320, 1], [[1, 1], [300, 250]]).
 addSize([728, 1], [[1, 1], [300, 250]]).
 addSize([970, 1], [[1, 1], [300, 250]]).
 build();
window.slot2 = googletag.defineSlot("/11506265/TF-CenterFooter", [300, 250],
 "div-gpt-ad-1465997482933-2").defineSizeMapping(TFCenterFooter).addService(googletag.pubads())
.setCollapseEmptyDiv(true);
 googletag.enableServices();
googletag.display("div-gpt-ad-1465997482933-2");
});
</script>
</div></div>
		</div>				</div>
			
					</div>
	</div>
</div>
					<div class="copyright">
						<div class="container">
							<div class="row">
								<div class="col-sm-6 copyright-left">Copyright <script type="text/javascript">document.write(new Date().getFullYear());</script> Group C Media. All rights reserved. | <a title="About Us" href="/about-us" >About Us</a> | <a title="Advertise" href="http://www.123formbuilder.com/form-3795317/LawnSite-Media-Kit-Request-Form" >Advertise</a> | <a title="Reprints" href="/reprints" >Reprints</a> | <a title="Privacy" href="http://www.groupc.com/privacy-policy-2/" >Privacy</a></div>
								<div class="col-sm-6 copyright-right">
									<a class="back-to-top" href="#top">&uarr;	Back to top</a>
								</div>
							</div>
						</div>
					</div>


				</footer>
				
			</div> <!-- Off canvas body inner -->
		
		<script>jQuery(document).ready(function ($) { $('p').selectionSharer();});</script><script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/effect-fade.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/presso-shortcodes/js/presso-shortcodes.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.fitvids.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/jquery.isotope.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/flexslider/jquery.flexslider.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/framework/swipebox/jquery.swipebox.min.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/asset.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/presso2-0/js/main.js?ver=1.1%20tacOcat'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/gC-jQ-scripts.js?ver=1.0.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/respond.min.js?ver=5.2.9'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/themes/tacocat/js/html5shiv.min.js?ver=5.2.9'></script>
<![endif]-->
<script type='text/javascript' src='https://www.turfmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script async="async" type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://www.turfmagazine.com/wp-content/plugins/selection-sharer/js/selection-sharer.js?ver=0.1'></script>
		<script type='text/javascript'>
			;(function( $, window, document, undefined ){
				"use strict";

				$( document ).ready( function ($) {
							$( '.flexslider' ).flexslider({
			animation: "fade",
			easing: "easeInCirc",
			slideshow: true,
			slideshowSpeed: 4000,
			animationSpeed: 600,
			randomize: false,
			pauseOnHover: true,
			prevText: '',
			nextText: '',
			start: function( slider ) {
				slider.css( 'opacity', '1' );
				slider.find( '.post-thumbnail-wrapper' ).css( 'height', '500px' ).imgLiquid().fadeIn(250);
			},
		});
					} );
				
			})( jQuery, window , document );

					</script>
		        <script>
jQuery(document).ready(function(){
        jQuery("#page-content .post-content div").css("margin-bottom", "0");
        jQuery("#page-content .post-content div div").css("margin-bottom", "10px");
    });
</script>
        
<!-- Begin Constant Contact Active Forms -->
	<script> var _ctct_m = "1a559650390e455f01bfb05150f2e1f5"; </script>
	<script id="signupScript" src="//static.ctctcdn.com/js/signup-form-widget/current/signup-form-widget.min.js" async defer></script>
<!-- End Constant Contact Active Forms —>

	</body>
</html>